Question about Olympus Cameras

1 Answer

I have a x-775 and we have no sound with a video. I do not have it on silent mode. What can I do to get sound with my videos?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 919 Answers

Unfortunately the camera does not have the ability to record sound when taking movie clips. The camera was designed that way. The user manual also clearly states that when taking movies sound IS NOT recorded.

Posted on Dec 11, 2008

2 Suggested Answers

  • 919 Answers

SOURCE: olympus fe-210/x-775 when in video mode,

Unfortunately this camera does not have audio capability when in the movie mode. The camera was designed intentionally without this feature.

Posted on Dec 11, 2008

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Silent mode on fugifilm x-M1 digital camera not working


For silent mode the manual says o page 84: In the Setup Menu Options: Select ON to disable the speaker, flash, and illuminator in situations in which camera sounds or lights may be unwelcome (note that silent mode can not be enabled or disabled during movie playback). Silent mode can also be turned on or off using the DISP/BACK button as described on page 4.
Perhaps you try this one?

Dec 29, 2013 | Fuji Cameras

1 Answer

The sound on my camera does not work. i have gone into settings and it says that silent mode is off but still no sound. it also says hold down the display button to deactivate silent mode and when i do...


Have you got the playback volume turned up to full in the set-up menu options? Page 89 of the pdf manual.If you have no sound 'effects' at all like shutter sound it does sound as though there may be a fault but only if you're sure silent mode is off.Hope this helps.

Nov 12, 2010 | FUJIFILM FinePix Z70 Z71 Digital Camera

2 Answers

I can take a video but it will always be silent. i have tried everything i can think of to turn the audio on but i cant do it.... i really want to take videos and be able to hear ppl voices


Sounds like a internal microphone issue in this case you will need a camera shop to have a look locally, But if your sure all the settings are correct nothing is muted then the problem is the internal microphone assembly inside. Let me know ether way.

Thanks for using fixya.com

Aug 03, 2010 | Olympus Stylus 850SW Digital Camera

1 Answer

Video took with this camera - doesn't have audio.


Unfortunately the camera was not designed to have audio capability in the movie mode. There are no speakers that are used to capture sound during movie recording.

May 08, 2009 | Olympus X-775 Digital Camera

1 Answer

Battery drains after a couple pics taken


this happens to mine aswell, does your camera playback sound on your videos, as when waching my videos there is no sound. please help.

Apr 26, 2009 | Olympus X-775 Digital Camera

1 Answer

I HAVE A FE-210/X-775 DIGITAL CAMERA, I TRY TO USE THE VIDEO & PLAY BACK INFO BUT THERE WAS NO SOUND ON THE PLAY BACK HOW DO I GET THE SOUND ON


Unfortunately the camera is not capable to record or playback sound recorded during movie mode as the camera was not designed with any audio speakers.

Apr 17, 2009 | Olympus FE-210 Digital Camera

1 Answer

Olympus fe-210/x-775 when in video mode, playback movie on tv there is no audio sound...no audi sound on camera


Unfortunately this camera does not have audio capability when in the movie mode. The camera was designed intentionally without this feature.

Nov 16, 2008 | Olympus Cameras

1 Answer

I'm having a problem with the sound. Simply put, when taking video my Olympus 570UZ doesn't record any sound. I've looked at the manual and read about silent mode etc... but even checking the settings it...


Hi
Put in on the video mode,Then press the menu button scroll through till you see a microphone pic this will be in the off position enable this in the on position it will now work you have to do this every time you shoot a video.
JBC.

Jun 26, 2008 | Olympus Camedia C-150 Digital Camera

1 Answer

No sound is recording


My 3200 does not play sound in the video mode. I do believe this series of Nikons were issued with silent video only.

Feb 16, 2008 | Nikon Coolpix 3200 Digital Camera

Not finding what you are looking for?
Cameras Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Cameras Experts

kakima

Level 3 Expert

98796 Answers

Willem.
Willem.

Level 2 Expert

354 Answers

Steven Wander
Steven Wander

Level 3 Expert

579 Answers

Are you an Olympus Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...