Question about Ulead Videostudio 8 for PC

Open Question

No Sound and I have video until I try to capture

I've tried installing this device and software on my desktop and laptop and on both I can get the vodeo to display until I try to capture a video, then the program stops responding and the only way out is to unplug the device. I can capture a still image without any problem. Also, I do not get any audio which may actually be there if I get a chance to record something to try it. But I tried another capture device (my VidBOX) with this software and it works fine for both video and audio and the program does not "stop responding". Is there any assistance for this issue?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 3 Answers

SOURCE: easycap002 on windows vista

From what I have experienced, EasyCap 4channel USB DVR (model: easycap002) does NOT do simultaneous 4-channel updates, rather successively updating each of the 4 channels one after the other, each taking, at the fastest update speed, about 1/2 seconds per activate channel. Also, I've been unable to make the included EasyViewer software do audio recording. Furthermore, in video record mode, EasyViewer ONLY captures ONE channel's video, not all 4 together.
I had better recording results, albeit only 1 channel with sound, using the software on the same CD named D:\drivers\files\stkatvap.exe although it requires some menu configurations to get it working --I'll cover this at the end of this post.
You are FAR better off finding some third-party recording software that MAY be compatible with this 4-channel easycap002... I don't know if there even are any compatible ones, however, but I know this EasyViewer crap they provided sucks.
I have had a LOT of problems with easycap002 4 channel USB dvr as well (hardware name is Syntek ST1160). I have it working periodically. Because I had the drivers already installed (as I am sure you do) I plugged in the easycap and clicked start > administrative tools > computer management > system tools > device manager .. right pane: +imaging devices .. right click on Syntek STK1160 and choose Uninstall and [x]delete the driver for this software. Unplug the easycap USB cable. Reboot. Login and insert the install CD that came with easycap run the autorun. Whith Easycap unplugged, choose Install Driver. If it asks you to "completely remove" then answer "yes" and after it is done eject and reinsert the CD again and choose "install driver" yet again to do the actual install this time. Click OK to the prompts to get the driver re-installed. Although you're on Vista, it installs as XP. After install is complete, plug in the easycap002 4-channel USB cable. Wait about 10 seconds to be safe then click start > administrative tools > computer management > system tools > device manager .. right pane: +imaging devices .. you should again see the "Syntek STK1160" there not having a yellow symbol over it. For the heck of it, reboot again then install the 4-port imaging software if you have not already. Be sure to plug in at least one device/camera so you have something to test. NOTE: I could NOT use the icon it put on my desktop, I had to literally go to the install location of the softwrae and run NOT easyviewer.exe at the root of the CD, but go into directory SYS\XP\ and use EasyViewer.exe there!!!! It will come up saying there is "no signal" initially but you'll see at bottom center it saying "search[ing]" so wait until that search is done so it can identify the cameras plugged in. Normally it takes up to 10 seconds for it to realize a source is plugged into one of the 4 video ports which makes debugging this thing take FOREVER. Also, initially try to use short length higher quality RCA cables so you don't risk signal loss which will complicate your troubleshooting. If you unplug a video source or the source shuts off, EasyViewer will say "video loss" and you are best to just kill and restart the EasyViewer software again - I've rarely had it re-recognize a reconnected source after plugging it back in without needing to restart the software.
If you're using less than all 4 input sources, disable the unused ones as it'll make display updates much faster by option Channel > channel control > [x]automatic ..uncheck what you are not using.. make Fast Turning:[x]enable .. and Turning Time: 1 Sec (the fastest each display will update) [ok]. Trust me, you'll want to do this to have faster display updates which are slowwww to begin with.
If video is in black and white it COULD be you have a low quality RCA cable, but likely is your needing to change setting Property> tab Video Decoder : video standard: ntsc_m (ntsc_m_j is black and white.) .. also Tab IMAGE : Video Sources: [x]Ntsc_m [x]Composite ...if on S-Video you won't see anything on this easycap002 4-channel model as it does not have an s-video input.
* What is annoying is that not all 4 channels are continually displaying. They CYCLE in updates, channel 1 taking 1/2 second, ch2 thereafter takes a 1/2 second, ch3 thereafter 1/2 sec, etc. This is why earlier I said to DISABLE any channels you are not using, saiving you 1/2 second of update time per disabled channel. I was hoping for smooth simultaneous updating. The only way to get smooth video is to watch ONLY 1 channel - do this by clicking at upper right of window Auto Turning Focus:OFF and click on the channel you want to watch in somewhat smooth mode (~15 frames per second (15fps)). Click Auto Turning Focus:ON when you want each to update, taking ~1/2 second each.
This slow 1/2 per channel update is rediculous.. It defeats the purpose of security video in my view, a person can just run across the channel's view and never be caught during the updates of the other channels which can take 1.5 to 2 seconds.
THE WORST PART: I've found NO WAY to record ALL 4 channel's video at once! I can only record a selected frame to video .avi !! Unbelievable. You CAN take a manual "snap shot" of all 4 frames however, but how useless is that. Clicking "RECORDER" locks up the LIVE display of all but the channel you're recording. Clicking "recorder" again to stop recording locks up the display for a couple of seconds but then resumes the alternating channel display updates.
Be warned: viewing the created .AVI is only reliable in Microsoft MediaPlayer, it only sometimes works in Apples' QuickTime viewer.
I've not been able to get sound to record in EasyViewer either.

I was able to get sound to work under another software provided on the CD. As mentioned at the start of this post, I had better recording results, albeit only 1 channel with sound, using the software on the same CD named D:\drivers\files\stkatvap.exe although it requires some menu configurations to get it working.
After running s5katvap.exe, plug your vid source into channel 2 of the EasyCap002 device, yes, the cord labled 2 and put the source audio into the white cord. Choose DEVICES > [x]Micorphone (usb audio interface ... OPTIONS>[x]Preview [x]Audio Preview ...
To make the video display smoother, you need to choose the video output format CAPTURE > CYCLE MULTIPLE VIDEO FORMATS > For the UnitedStates [x]320x240 UYVY or [x]640x480 UYVY
Note: Audio lags behind the video by about 1/2 second in the preview mode, but it is only slightly off when you playback the finished actual recorded .avi video file.
Now set where you want the capture to go to: FILE > SET CAPTURE FILE > ...
Now start recording with CAPTURE > START CAPTURE
Don't know if this helps much.
I'd appreciate any feedback anyone can give on better controlling software for this 4-port/channel DVR.
johnjneumann@hotmail.com

Posted on Jan 05, 2008

Ad
  • 3 Answers

SOURCE: Audio out of sync

You may want to put the audio into the microphone-in of your laptop and make menu selections for audio via that line-in port when recording. I found as well that the audio sync was out of whack when trying to have it go with the video through the EasyCap..

Posted on Jan 06, 2008

smokintdi
  • 7 Answers

SOURCE: EasyCAP Video Adapter with no video

Ok, here is what is going on. The default video setting in control panel> scanners and cameras> syntek 1160 is pal-b it should be NTSC_M. Right click on the Syntek 1160 and click Video Decoder Property. Change it to NTSC_M from Pal. Do this with the unit plugged in or it wont be displayed in the Scanners/Cameras options box. Right away the signal line should rear 1 from 0 with video hooked up. Keeping that setting to stay is my issue right now. I was so excited to figure it out, I had to post. I was about ready to throw the unit away. Its a program driver error. Hope this helps!!!

Posted on May 20, 2009

  • 1 Answer

SOURCE: I can not install easycap driver.

I also just received my Easy Cap today (for a 64-bit Vista PC) and a little hunting online revealed the following web page which has a link to some drivers for Vista 64-bit:

http://dekonass.no-ip.biz/?p=462

The link is just under the picture. Worked for me.

Good luck

Posted on Jul 17, 2009

  • 4 Answers

SOURCE: EasyCap usb adapter sending images only from vcr. No sound.

while i preview mode there is no sound only image. when you record then playback sound is there.

Posted on Sep 23, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just installed Vantec 2+1 Firewire 800/400 PCIe card on my windows 7 - 64 bit desktop. Card seemed to install OK using Microsoft driver. Device manager says it is running OK. Whenever I try to connect a...


sir....

Sorry for the trouble...

I suggest that you try using a different video capture software to capture videos using the firewire card to resolve the issue.

thank you.............

Nov 19, 2011 | Vantec Computers & Internet

3 Answers

I have an Easycap video capture device which I cant get to work. The drivers seem to be installed properly but when I connect my analogue camcorder using the s video or the video and audio jacks and have...


Hi,

I believe that you have to instruct the software from where it should be receiving the video signal. Pls try in your video capture software (Ulead), pls go to the Options menu, click on the Capture Property Settings, Select yourInput Source (S-Video or the Yellow RCA). Other than that, it should be pretty straightforward.

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards.

Thank you for using FixYa.

Jun 27, 2008 | HP Compaq Presario SR2150NX PC Desktop

Tip

How to convert analog video to digital format.


<p>Equipment needed <br /> <p> <br /> <p> <ol> <li>PC</li> <li>Analog Capture Card (you can find prices here)</li> <li>Sound card (some capture cards has their own audio input)</li> <li>Cables</li> <li>VHS Player/Camcorder</li> <li>Capture Software (Windows Movie Maker 2 can do this)</li></ol><br /> <p><br /> <p><br /> <p><br /> <p><br /> <p><br /> <p>Steps to perform<br /> <p> <br /> <p> <ol> <li>Hook up your capture device to your computer</li> <li>Turn on your PC, install the drivers</li> <li>Hook up your analog player to your capture card with the cables</li> <li>Load your capture software</li> <li>Set the capture options (video and audio)</li> <li>Start the capture process</li> <li>Start the playback on your analog device</li> <li>Once the analog device has finished, press stop</li> <li>Stop the capture process</li> <li>Save the video</li></ol><br /> <p><br /> <p><br /> <p><br /> <p><br /> <p><br /> <p><br /> <p><br /> <p><br /> <p><br /> <p>Remember, you capture card merely records the signals that comes from you analog device. If the footage is blurry and choppy, it's probably because of aged tapes or dirty video heads.<br />

on Nov 30, 2010 | Computers & Internet

1 Answer

Audio but no video during capture


with the easy cap while in capture you can only have sound or video. the solution will be in the source options. Make sure when in capture u can see vid & NO sound once recorded and played back sound will be there.

Sep 08, 2009 | Ulead Videostudio 8 for PC

1 Answer

Sound delay when recording video


check ur previous software install remove it, and check,

if still reinstall back

Apr 16, 2009 | Acer Aspire One Netbook 8.9" Notebook

2 Answers

I need to make videos on my acer!!!??


Capturing video on Acer notebook with Crystal Eye software on Windows Vista UPDATED It seems like a lot of people are having trouble with figuring out how to capture video with their built-in webcam on their Acer laptop. There is not capture video function in the Crystal Eye software that is preinstalled with the computer. Windows movie maker 6.0 no longer have the capture video feature on Windows Vista. I’ve read a couple of ways to actually capture video, but only one way worked for me so I will post that method.
For some reason, Acer hid the capture video function and it is buried deep in the Windows directory.
Go to your root directory (C:\ drive in most case), then open up the Windows folder, scroll down to the folder “SUYIN NB Cam”, open that up and you should see the file “Live Cam”. This program can do video capture. Make a shortcut to your desktop for easy access. Open it up and play with it a little and you should be able to capture video with it.

UPDATE: Some commented on the audio not working. If you have your sound driver installed correctly, try the following: Go “Devices” and select the microphone. For me, it says “Microphone (Realtek High Definition)” and this should give you audio. If this is checked, then that means your microphone is in use and you should be able to record sound.

Mar 04, 2009 | Acer Aspire 5520-5908 Notebook

1 Answer

Philips SAA7130 TV Tuner/FM Radio/Video PCI Capture Card problems


Have you checked the installation? - most PCI capture cards use the audio card of the PC for sound. A jumper cord is needed to come out the capture card and into the audio line-in jack. Green jack on the capture card is OUT, and the Blue jack on the sound card is Line IN.

Jun 17, 2008 | Philips SAA7130 TV Tuner/FM Radio/Video...

2 Answers

Cannot get sound or colour to work


Sound:

I had exactly the same problem and solved it by updating the drivers for the USB sound/audio device.

My XP version is in Swedish so I´m not sure what it says in English, but it should say something like the following.

Go to the "Device manager" by right clicking on "This computer" and choosing "Properties", locate the "USB sound/audio device" under the "Sound, Video and Game"-category and right click and chose "Update drivers". Then chose "Search for drivers on the internet" and chose "Recommended installation".
My new drivers are called "USB EMP Audio Device". They work perfectly. Of course you have to chose these drivers under "Options/Input source".

I wasn´t able to update the actual EasyCap video adapter, but it doesn´t seem to matter if you´re having problems with the sound.

Video:

Click on "File", then "Preferences" then "Capture" flap, check the "Allow access to capture device´s settings" box, click "OK". Go the the "Capture" flap in the main window and chose "Capture video". Now you should see "Options", click and chose "Capture properties", then "Video capture filter", click "Properties" in the same window and the chose the correct "Videostandard", for example "NTSC" for USA and "PAL" for Europe. Try all of the alternatives until you get a picture.

Make sure you have chosen the right input source under "Options (see above/Input source". Chose Composite or S-video (you´re likely using composite). I can´t use an S-videocable, only a videocable, otherwise the picture turns black and white.

Now you should see something, if not, maybe something went wrong when you installed the drivers/software.

Hope this helps!

May 15, 2008 | Ulead Videostudio 8 for PC

3 Answers

How to input audio with capturing the video?


The white and red leads off the VCR are typically audio, the yellow is video. I would suspect the problem is elsewhere. The cards capture software is a likely candidate.

Feb 08, 2007 | KWorld (KW-L883D) (KWL883D) Video Capture

Not finding what you are looking for?
Ulead Videostudio 8 for PC Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ulead Computers & Internet Experts

d3yavu3

Level 2 Expert

57 Answers

 Grubhead
Grubhead

Level 3 Expert

5151 Answers

Sandrine Sims
Sandrine Sims

Level 1 Expert

7 Answers

Are you an Ulead Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...