Question about ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard

1 Answer

Asus |M2N-E SLI Reeboot issues

This is a direct copy from another posted issue, I am experiencing the same and would really appreciate a resolution please. This is a new build with Vista premium 32 bit. When I start up the machine it boots fine, but anytime i try a restart,(from bios or from Windows) the system restarts and then Freezes at the boot screen with no resources coming up and not being able to goto the bios.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • ASUS Master
  • 13,433 Answers

Hey, I own the same motherboard and I don't have your problem.
I would suggest trying to update the bios, i think its more of a bios problem / motherboard issue, not windows related.

you can get the newest bios from http://support.asus.com/

Posted on Nov 26, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I flashed the bios on my Asus motherboard M2N-E, and then replaced the processor with a quad. Cleared the cmos and now the computer won't post? What do I need to do to get it up and running again?


Hi,
Try to put back the old procie, if it runs again that means the new procie is not compatible with board.
Read the manual for the compatibilty issue for your MoBo.
Tell me if it works.

Nov 17, 2011 | ASUS M2N-E SLi Motherboard

1 Answer

My ASUS M2N SLI onboard LAN connection is not working, I do not have an Ethernet Controller in device manager, and there is no drivers that i can find online to solve this issue. I just re installed...


If you are trying to connect through a modem/router the driver it should have come with a disk provided by your ISP
you might have to connect the usb lead to your modem to get a connection then
click start control panel,administrive tools,computer management,device manager scroll to network adapters should see a yellow question mark? right click install drivers
http://download.cnet.com/Realtek-RTL8139-Family-PCI-Fast-Ethernet-NIC/3000-
hope this helps

Mar 22, 2011 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Need audio installer asus m2n-sli deluxe


If it is: M2N - SLI Deluxe:

http://www.asus.com/product.aspx?P_ID=szSFtrap7crpBaQE

if: M2N - SLI Deluxe/Wireless Edition

http://www.asus.com/product.aspx?P_ID=0jMy2X8lKstYRvev

select your OS

Aug 06, 2010 | ASUS M2N-SLI Deluxe Motherboard

1 Answer

Sata drive not seen by mobo?


On some older models of mother boards, you cannot use the SATA drive as a main start-up drive. You can only use a SATA drive as a data drive if this is your case.

To verify this, re-install the IDE start-up drive. When the computer starts, verify that you can have access to the SATA drive as a second drive.

I have this issue with a few computers at our facility.


Jerry G.

Sep 13, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Motherboard Issue


Hi Tomokato,
This maybe nothing but the first thing I checked is the CPU.
Supported CPU list through Asus web site for M2N-SLI
(Click on this link). http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us&model=M2N-SLI
The first supported 64 X2 is;
Athlon 64 X2 3600+ (CU),512K,65W,rev.F2,SocketAM2
Second CPU supported;
Athlon 64 X2 3600+ (DD),1MB,65W,rev.G,SocketAM2

The CPU that you are using is not supported.
Since this is a new CPU, you might be able to exchange it for the Athlon 64 X2 3600+ (CU),512K,65W,rev.F2,SocketAM2.
Link to Asus main web site for M2N-SLI.
http://support.asus.com/download/download.aspx?modelname=M2N-SLI&SLanguage=en-us
Suggest you add the above link to you're favorites.

Even you're memory is not supported. As seen in user manual page. 2-13.

Have more questions, feel free to ask.

Mike

May 01, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Asus m2n-e sli locks up at bios post splash screen


Sounds like a bios issue. Try resetting the bios, pg. 2-19 in user manual. After clearing the bios jumper, make sure you set it back to pins 1 & 2. If you still can not get into the bios main menu than head to Asus, click this link.
http://support.asus.com/download/download.aspx?modelname=M2N-E%20SLI&SLanguage=en-us
Since this is a new board & all Asus boards are warranted for three years I suggest you talk with an Asus tech. If you flash you're bios during the warranty period you may void the warranty. You can call Asus M-F, EST 8:00AM-5: PM.
1-812-282-2787. Not sure you have this number in you're manual. Chances are Asus will send you a new bios. Or you can buy a new bios for $5.00 not including S/H. From Asus online store. Click on this link. http://estore.asus.com/shop/

If I can be of more service, just post back & let me know how thing go.

Mike

Apr 27, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

2 Answers

Video card


This may sound weird, but remove ram to make it 2 gigs and try it again, some mobo's have issues with 4 gigs. 3 gigs usually works too.

Apr 03, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Ethernet controller


1. Remove network card and see if restarts go away.
2. Remove all but one RAM stick and try it, swap that ram with one of the others and try again.
3. Try another power supply.

4. If windows was installed previously with old mobo, you may need to do a repair install of windows or wipe it and start over.

Mar 30, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

4 Answers

ASUS M2N E SLI Boot and Audio Problems


I would check if there is an updated BIOS available for your board, as this may help

Dec 04, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Compatible AGP at 16x?


After a brief check of motherboard specs, what I see is, the 7600GT card will run at 16x in the 16x slot, but if you have TWO SLI cards they both run at 8X. Makes sense. Unless there is a public outcry concerning this, I'd suspect the info you have is a bit off. ZT3000 "Beta tester of "0"s and "1's"

Aug 20, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

Not finding what you are looking for?
ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18331 Answers

David
David

Level 3 Expert

753 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...