Question about NetGear WG111 802.11g/b Wireless Adapter

Open Question

Netgear WG111v2 Smartwizard ERROR.

I am running Vista via cable extreme, boy have there been some issues for about 14 months, get to the problem at hand , on start up (boot) before the net connects, this appears, Load Sercomm Library Error or Version is too old. can't get rid of it, tired of uninstalling, is there a quick fix ?
Yes, i am using the latest download from Netgear wg111v2-3-4-0.
Double click smartwizard, same thing, once i click "ok", all works fine, till i reboot.
Thanks in advance.

Posted by on

  • 9 more comments 
  • jdtometsko Nov 16, 2008

    When I boot up my system I get Load SerComm Library error or version is too old. Tried to uninstall, then reinstall but does not help. This is the second problem with this stupid netgear adapter since I got in about 3 months ago.

  • stephen_gsy Nov 16, 2008

    Yes, I am having the same problem and i get the error message every time at boot up. I have looked all over the net and not getting a fix. Any ideas?

  • jodandrew Dec 04, 2008

    Same problem here but only started after I did a re-installed windows XP. Error doesn't seem to affect anything but always annoying having errors come up. Any one have any ideas?

  • sky2g1 Dec 31, 2008

    i have the same problem and connot figure out how to get rid of it- do you think the cable tech's might have an idea?

  • LilMissi Feb 05, 2009

    I have the same problem, just started today, and yes it was after I reinstalled Windows XP, actually I took my Dell comp back to factory default, wiped it clean. Has anyone figured out how to fix this?

  • tyroneder Feb 16, 2009

    I have the same problem. Had to download an update for my netgeear WG111V2 device so that it would work with my new computer and Vista Home Premium OS. Get the same message everytime at start up. Thanks in advance to whoever has a fix for this.

  • Anonymous Feb 23, 2009

    Nobody has a fix?

  • Anonymous Apr 03, 2009

    I have exactly the same problem, except I am running XP.

  • Anonymous Apr 05, 2009

    Same them.  Error messages saying Load Sercomm Library error or version too old, each and every time I start up on Vista.  Download Detective which scanned my computer and said a driver was missing.  Look to se if I could find one for my Netgear WG111v2 but nothing.  My wireless works fine but it's still annoying.

  • Anonymous Apr 24, 2009

    have same problem but it is also causing blue screen of death at seemingly random times.

  • A Womans Computer Man
    A Womans Computer Man May 11, 2010

    hmmm..well..sounds to me like the authentication drivers are getting corrupted at each recycle step. maybe that is something that is inherent in this design?

×

5 Suggested Answers

anandg27
  • 1272 Answers

SOURCE: after install of driver into windows, xp doesnt

Hi, please check the status of the adapter using the steps below:

1. Click Start and go to 'control panel'.
2. Double click on 'system'.
3. Click on 'hardware'.
4. Click 'Device manager' button.
5. Under 'Network Adapters' you will find the name of Netgear adapter.

Check if it shows installed properly or shows with an error code.

You may try installing the adapter on another machine to isolate the issue further.

I hope this information allows you to resolve this issue.

If I have helped you, please help me, and rate this suggestion the highest FixYa rating. If you cannot rate this post with the highest rating, then please comment to this post and I will try to help you further.

Posted on Jul 04, 2009

anandg27
  • 1272 Answers

SOURCE: serComm library error and version is too old

Hi, perform the steps below to configure wireless connection settings on the concerned computer:


1. Right click on My Computer icon and go to Manage.
2. Go to Services then go to Service and Applications.
3. Double click on Wireless Zero Configuration.
4. Change the Start Up Type to Automatic and click on Apply
5. Click on Start and press OK to close the window.
6. Go to 'Control Panel', Click on Classic View in the left hand side menu and then open 'Network Connections'.
7. Right-click on the wireless Network Connection icon and select 'Properties'.
8. Go to the 'Wireless Networks' tab .
9. Check the option 'Use Windows to Configure this Wireless Connection' and click 'OK'.

Now please perform the following instructions to connect to the wireless network:

1. Go to 'Control Panel', Click on Classic View in the left hand side menu and then open 'Network Connections'.
2. Right-click on the wireless Network Connection icon and select 'Properties'.
3. Click on the 'wireless network' tab.
4. Under Preferred networks if you see any name in the list then highlight the name and click remove.Click OK.
5. Right-click on the wireless Network Connection icon and select 'View Available Networks'.
6. Look for the SSID (aka Network Name) of the Wireless router or access point.
4. Highlight the SSID from the list that you want to connect to.
5. Type the security Key here and click on the 'Connect' button.
6. You should have successfully established a wireless network connection.

I hope this information allows you to resolve this issue.

If I have helped you, please help me, and rate this suggestion the highest FixYa rating. If you cannot rate this post with the highest rating, then please comment to this post and I will try to help you further.

Regards
Anand

Posted on Jul 17, 2009

anandg27
  • 1272 Answers

SOURCE: netgear wg111v2 drivers mac osx 10.3

Hi, Download them from here:

http://kb.netgear.com/app/answers/detail/a_id/714


I hope this information allows you to resolve this issue.

If I have helped you, please help me, and rate this suggestion the highest FixYa rating. If you cannot rate this post with the highest rating, then please comment to this post and I will try to help you further.

Regards
Anand

Posted on Sep 05, 2009

anandg27
  • 1272 Answers

SOURCE: load sercomm library error or version too old !!

HI, Update the drivers for the adapter. Visit the link below to download the latest drivers for the adapter:

kb.netgear.com
Goto downloads and select your product model.

I hope this information allows you to resolve this issue.

If I have helped you, please help me, and rate this suggestion the highest FixYa rating. If you cannot rate this post with the highest rating, then please comment to this post and I will try to help you further.

Regards
Anand

Posted on Sep 18, 2009

lock123
  • 6831 Answers

SOURCE: Everytime i start my computer it tells me that

Hello

Al you need to do is download an updated driver for the device you are using. Remember to download the driver for the specific operating system that you are using. Now just install the new driver you have downloaded. Hope this can help you.

Best regards
Andrea

Posted on Nov 05, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just got a Netgear WG111-100USR (WG111v2) wireless internet adapter. it should just be plug and you're done because it comes with no CD. none of the Drivers work, the running light doesn't come...


You can download the driver for this Netgear adapter from the Netgear WEB site. Please click on this link to download the driver :-
http://kbserver.netgear.com/release_notes/d102948.asp

After installing the driver, configure the adapter with your router's wireless settings, ie. SSID and the encryption settings.

If you need further asistance please leave me a comment with the details of the problem and error messages.

Nov 01, 2010 | NetGear WG111 802.11g/b Wireless Adapter

1 Answer

Windows 7 will not download drivers for my netgear wireless, i have the disk, and router.


HI,
Please download the reaquired software from the below link:
http://www.ziddu.com/download/7080987/wg111v2_3_4_0.zip.html
Install the adapter using these drivers to resolve the issue.
Regards
Anand

Mar 07, 2010 | NetGear WG111V2 Wireless Adapter

1 Answer

My Netgear 54 Mbps WG 111 wireless adaptor briefly connects with my Access Point, but then disconnects as soon as the link is established. This happens intermittently every 3-5 seconds. I've already...


In this case follow the steps:-
a)Try another computer or try all the ports on the same computer.
b)If the problem still presist then try to run the computer on a safe mode and check the connectivty.
c)Upgrade the drivers of the adapter from the netgear website.
Following direct links will be useful as the instuctions of upgrading the drivers are enlisted in there:-
For WG111v1 or WG111(Version 2.1):-
http://kb.netgear.com/app/answers/detail/a_id/711
For WG111v2 (Version 3.4.0):-
http://kb.netgear.com/app/answers/detail/a_id/713
For WG111v2 (Version 1.5.0):-
http://kb.netgear.com/app/answers/detail/a_id/2733

Dec 05, 2009 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Netgear wg111v2 drivers mac osx 10.3


Hi, Download them from here:

http://kb.netgear.com/app/answers/detail/a_id/714


I hope this information allows you to resolve this issue.

If I have helped you, please help me, and rate this suggestion the highest FixYa rating. If you cannot rate this post with the highest rating, then please comment to this post and I will try to help you further.

Regards
Anand

Sep 05, 2009 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

The software for the netgear WG111v2 installs however when it gets to the point where it asks you to insert the adapter, once inserted into any of the 6 usb's the computer freezes (and the mouse). It says...


HI,

It seems to be an issue with the security software on your computer. Disable antivirus and firewalls on the computer and then retry the installation.

To isolate the issue better, please try to install the adapter on another computer.

I hope this information allows you to resolve this issue.

If I have helped you, please help me, and rate this suggestion the highest FixYa rating. If you cannot rate this post with the highest rating, then please comment to this post and I will try to help you further.

Regards
Anand

Jul 17, 2009 | NetGear WG111 802.11g/b Wireless Adapter

1 Answer

Netgear wg111v2 usb wireless adapter will not acquire ip address


Sorry, forgot to mention this earlier. Maybe netgear offers free Live Chat tech support. Go to their web site.

Nov 27, 2008 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Intermittent connection


Try this support page at Netgear.com. The latest version supports Windows Vista.

http://kbserver.netgear.com/release_notes/d103125.asp

Uninstall any components previously installed and then install this latest version.


Hope this helps :)

Nov 26, 2007 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Netgear wireless connection


Check the wireless IP address on the XP computer. try to ping default gateway and see whether its giving succesfull reply, after that do ping yahoo.com and check successfull pinging. if it pings successfully the yahoo website , then you should go online.

Oct 24, 2007 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

NETGEAR WG111T 108 MBPS WIRELESS USB 2.0 ADAPTER


Configure router via ethernet cable in first instance. Then install adapter. May need to hange MTU for AOL as ISP.

Oct 08, 2007 | NetGear WG111T 802.11g/b (E82321) Wireless...

Not finding what you are looking for?
NetGear WG111 802.11g/b Wireless Adapter Logo

Related Topics:

2,385 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...