Question about Audio Players & Recorders

1 Answer

My sony SA-WMSP4 subwoofer audio intermittantly drops out. It's accompanied by what sounds like a relay dropping out when it happens - any ideas?

Posted by on

  • mailed Jan 03, 2009

    Same thing happens to my sony SA-WMSP4 subwoofer. At times the tv screen even flickers.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My Sony Sub doesn't power up. I've removed the part that handles the power source. Does anyone know where I can get replacement parts?

Posted on Dec 04, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why is it intermittently losing channels...front speakers and or rear surround?


How to troubleshoot low sound or no audio from the rear ...

https://us.en.kb.sony.com/.../how-to-troubleshoot-low-sound-or-no-audi...
Aug 15, 2015 - Verify that the rear surround speakers are properly connected to the ...For Dolby® ProLogic surround sound, the center-channel mode must be set to ... the center or rear surround speakers for the Home Theatre (HT) system.

Why Are My Speakers Producing Static? - Electronic House ...

www.electronichouse.com/.../home-audio/why-are-my-speakers-produci...
Here are 3 reasons that speakers produce static and solutions you can try. ... If they are your dedicated front L/R channels speakers in a 5.1 or 7.1 system, you more ...Since you have no problem with your existing rear speakers, if they begin to distort on... Home Theater Subwoofer Puts Boom in This Room · Soundbase vs ...

How to Check if your Speakers are Wired Correctly ' Richard ...

www.richardfarrar.com > Podcasting
Mar 25, 2009 - Attaching speakers to your Hi-Fi system usually only requires a few cables. ..... Is this test applicable for a home theater setup with 5 speakers? ... frontstereo speakers, but to do a similar test on your rear surround speakers would ... Yes, switching polarity on one channel of the amp output to your speakers ...

Pioneer VSX-816 speaker drop out - AVS Forum ' Home Theater ...

www.avsforum.com/.../1068233-pioneer-vsx-816-speaker-drop-out.htm...

Sep 20, 2008 - 30 posts - ‎24 authors
The right front speaker sound drops out intermittently as of about 6 months ago. ...mode and back to Auto Surround would bring the center channel back. ... the push pin that holds several grey wires in place, and pull the wires loose. 9. ..... Is it possible that the cold joints are elsewhere in the system, but that ... Yamaha RX-V663: Intermittent/No Audio in Front ...
4 posts
Jan 23, 2014
Sony Receiver going in to Protect Mode
16 posts
Jan 12, 2012
The Official Sony STR-DH820 Thread
30 posts
Aug 29, 2011
Denon AVR-1910 - No more sound.
30 posts
Feb 15, 2011
More results from www.avsforum.com

Dec 12, 2015 | Audio Players & Recorders

1 Answer

Sony sa-wm500 subwoofer is crackling


If the sound is a scratchy type of sound then the voice coil has been damaged and is rubbing up against the internal magnet producing the scratching and low sound since the cone is barely moving;.

May 19, 2015 | Sony SA-WM500 Subwoofer

1 Answer

Bush 4.1 sound bar cuts out, connected via optical sound cuts out it is intermittent, happens on tv, dvd/blue ray and media player setting. Any ideas how to stop this happening. Have tried rca cables etc


I get a similar issue from my Bush sound bar. The sound drops out when the tv programme/movie etc has a period of silence in the audio track or just very low background music (no speech). As soon as someone begins to speak it starts up, but usually it misses the first couple of words. Bar is connected directly to a Samsung tv via the optical cable. Any ideas?

Aug 12, 2013 | Audio Players & Recorders

1 Answer

Technics sa-gx670 reciever sound drop


it could be that your amp chips are gettin hot

Jul 22, 2010 | Technics SA-DX750 Receiver

2 Answers

I believe an amplifier problem


I had a problem with no audio and I recently found the fix. When thesub still worked and you turn it on you hear one relay click and thenabout 5 seconds later a second relay clicks and the audio comes on. Theproblem I had lies with that second relay. When you take the case apartthere are 4 circuit boards. The big board with the two big bluecapacitors is the main board. Well next to the two blue capacitors is ablue relay. That relay had a pin that came un-soldered from the circuitboard. I re-soldered that pin and the sub works just like new. If yougo here http://www.eserviceinfo.com/downloadsm/20627/sony_sawm500.htmlyou can find a free service manual that has the wiring schematics forthe amp. Hope this helps!

Apr 15, 2008 | Sony SA-WM500 Subwoofer

1 Answer

Panasonic SA-AK66 Sound Problems


I have a Panasonic SA-AK66 5 disc changer stereo system. At first I was getting a no disc. I inserted my cd disc cleaner, now it won't play the disc or open (the drawer). What happened?

Nov 26, 2007 | Panasonic Audio Players & Recorders

1 Answer

Subwoofer Line In/Out Mix-up


I had a problem with no audio and I recently found the fix. When the sub still worked and you turn it on you hear one relay click and then about 5 seconds later a second relay clicks and the audio comes on. The problem I had lies with that second relay. When you take the case apart there are 4 circuit boards. The big board with the two big blue capacitors is the main board. Well next to the two blue capacitors is a blue relay. That relay had a pin that came un-soldered from the circuit board. I re-soldered that pin and the sub works just like new. If you go here http://www.eserviceinfo.com/downloadsm/20627/sony_sawm500.html you can find a free service manual that has the wiring schematics for the amp. Hope this helps!

Nov 10, 2007 | Sony SA-WM500 Subwoofer

1 Answer

CD plays CD's intermittently does not recognise some CDs


in my side i already encountered that problem.this is what eve done,i'm just clean the lens with cotton and one drop of alcohol, after cleaning,its work.....just follow what i'm doing....

Aug 25, 2007 | Sony SA-VA100 System

2 Answers

Technics sa-g78 no sound from front speakers


This happens on mine also. My theory is a relay. If you turn the volume up (Waaay up) momentarily, you "burn through" the oxidation on the relay and the sound comes back - for awhile. Some day, I'll get in there and replace it with something more robust.

Aug 06, 2007 | Technics SA-AX540 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

1,185 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

98879 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

The Knight
The Knight

Level 3 Expert

69878 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...