Question about Agere All 56K Modems: 56K V.92 Lucent/ Chipset W/Voice Software Modem (MODOE5605)

2 Answers

Agere All 56K Modem

I have installed the subject modem in my computer. When I try to connect the intenet through dialup I dont get dialing tone?

Posted by on

  • A Womans Computer Man
    A Womans Computer Man May 11, 2010

    did you check to see that the phone line is in fact active before plugging it into that modem. also, those modems usually have two ports. make sure the phone line is plugged into the IN port.

×

2 Answers

I just on the computer and it was in the process of starting that there was a breakdown of Electric? After that when I started the computer there was a message: "DMA Controller Error" Fatel Error -System Halted. After that I cannot start the computer. 
Kindly solve my problem.
Nazim

Posted on Oct 25, 2008

I have checked the telephone line, it is working alright and it is sure that I have plugged the line into IN port.

Posted on Oct 19, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, to every one. I need to disable a dial tone from my laptop modem to make a data call to plac from omron. When i call from local because the sound is one tone, it dial but when i call from standard...


WELL I SOLVED THEE PROBLEM BY INSERTING A "x3"AT COMMAND IN THE MODEM ADVANCED SETTINGS, AND I MADE A CALL FROM STANDARD PHONE LINE.

THE IDEA WAS THAT I MAKE A BLIND CALL, TO PLC VIA GSM MODEM. THE ATX3 COMMAND MAKE BUSY IF THE LINE IS BUSY OR BLIND CALL IF LINE IS FREE.

WELL THAT'S MY SOLUTIONS,

Nov 19, 2009 | Agere All 56K Modems: 56K V.92 Lucent/...

1 Answer

Error keeps saying


install the modem drivers properly

Aug 31, 2009 | Agere (DSLU56KPCI) Modem

1 Answer

MODEM ON HOLD-


is pc showing this modem in control panel under system icon? now try uninstalling Modem and reconnecting it and plug in phone line......if software cant detect it on boot up ...then it sounds like a defective modem.....

Jun 11, 2009 | Agere All 56K Modems: 56K V.92 Lucent/...

3 Answers

No Dial tone using Symantec Winfax Pro 10 on Windows 98


Check the physical connection of the phone line to the computer make sure that it is connected to phone line symbol of the Ethernet adapter. Then make sure that the driver of the adapter is installed properly on the computer or you can try to scan the hardware first before the re-installation of the driver using the adapter.

May 26, 2009 | Conexant chipset 56K V.92 PCI Data/Fax...

2 Answers

Agere Win Modem Driver Version 8.30.0.0 vs V.92


My solution was to go to Staples and they were able to help me.
Thanks.

Feb 05, 2009 | Agere FM56 / 56k -V. 92 (Lucent) PCI Soft...

1 Answer

Dialup 56k modem not responding.help says harware failure


whts the name of the modem and the light status and , whts the error message u get when u try to connect to the internet

Nov 15, 2008 | Compaq 56K Modem

1 Answer

USB modem HiRo model H50113 will not complete phone connection


Yes you're right! What you have to do is:
  1. Right click My Network Places
  2. Select Properties
  3. Select the Advanced menu
  4. Uncheck "Operated-Assisted Dialing"

Jan 30, 2008 | Hiro V.92 56K AGERE Chipset PCI Fax Voice...

Not finding what you are looking for?
Agere All 56K Modems: 56K V.92 Lucent/ Chipset W/Voice Software Modem (MODOE5605) Logo

517 people viewed this question

Ask a Question

Usually answered in minutes!

Top Agere Modems Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

yadayada
yadayada

Level 3 Expert

61207 Answers

Are you an Agere Modem Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...