Question about Digidesign Mbox External Sound System

1 Answer

Mbox hi good day, all the led on my mbox are lit what dose that means. can you help. thank you

Posted by on

  • 1 more comment 
  • neongoth Oct 21, 2008

    All led's are lit when the mbox is plugged in

  • Anonymous Nov 11, 2008

    Same problem

  • Anonymous Feb 12, 2009

    all led is lite on my mbox.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

This means that your firmware on the Mbox and the drivers need to be updated. I had the same problem afte updating my protools from version 6.7, Did you recently do any protools upgrades? You can go to Digidesign>My Digi>downloads>Mbox>firmware updates or>driver updates

Posted on Nov 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

MBox 1 Compatibility with new Macbook Pro Unibody and OSX 10.5.6?


unfortunately any pro tools application below version 7.4.2 is not compatible with leopard and I don't think you can use mbox 1 with the universal mac I may be wrong but I wanna say I tried a while back and even garageband wouldn't find it anymore but you can check for sure by going to the applications folder then open the utilities folder in there is an application called "Audio Midi Setup" and you can select the mbox in there if you see it but if not there is no patch or driver that I know of to get it working unless you upgrade pro tools which if you do upgrade I suggest getting mbox 2 and getting LE with it

Mar 12, 2009 | Digidesign Mbox External Sound System

1 Answer

I don't have a primary sound card.


hi well my gateway laptop has not make any sound.would you help??

Feb 09, 2009 | Digidesign Mbox External Sound System

2 Answers

HELP!!Setting up my Mbox1 as general sound output in my mac!!


I've had the same problem. I got it to work using Soundflower and LineIn.
Soundflower:
http://www.apple.com/downloads/macosx/audio/soundflower.html

LineIn:
http://www.versiontracker.com/dyn/moreinfo/macosx/18987

After installing soundflower, it should show up like a virtual soundcard in your sound prefs. Send your audio output to the soundflower 'card' in sound prefs. Then use LineIn to route the outpout from soundflower to the Mbox like this:

Input from: Soundflower (2ch)
Output to: Digidesign HW ( Mbox )





Dec 28, 2008 | Digidesign Mbox External Sound System

1 Answer

Mbox problem (no input,output)


i'm running os 10.5.6 w/ protools 8.0 and the original mbox. i had the same problem. protools opened and seemed to work except there was no sound from either analog outputs or headphones. this worked for me:
1. shut down computer
2. unplugged all usb cables except keyboard/mouse
3. restarted computer
4. re-plugged usb cable from computer to mbox
5. opened protools session
6. hit play and now i'm hearing sound and everything seems normal.

i hope this helps everyone else

Oct 03, 2008 | Digidesign Mbox External Sound System

1 Answer

Protools mbox2 issue


it doesnt sound like its the mbox more maybe the protools install. But as far as the cable goes can you tell me if you can ping the mbox throught the 1394 connection. If you cant ping it then damage may have been caused to the unit and it may need to be serviced. I fix my own M-box's but in my store it only costs around $50usd to fix almost all problems with a mbox2

Sep 22, 2008 | Digidesign MBox 2 External Sound System

1 Answer

Digidesign MBox


digidesign.com lookk for the product family Mbox and go to down loads, There it is

Sep 19, 2008 | Digidesign Mbox External Sound System

1 Answer

MBOX2 only getting mono sound


check the adjustments in your mbox is there is any option to move the noise left and right if there is one so put it into centre

Aug 15, 2008 | Digidesign Mbox External Sound System

2 Answers

Digidesign Mbox on Vista


same here but when i pull up protools the mbox does not power on !!I have the imac g5

Jun 21, 2008 | Digidesign Mbox External Sound System

Not finding what you are looking for?
Digidesign Mbox External Sound System Logo

Related Topics:

321 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digi Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

yoyoyugo

Level 1 Expert

11 Answers

Are you a Digi Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...