Question about Computer System Cooling

2 Answers

GM TBI low voltage at the injectors

87 4x4 suburban won't start has spark, fuel pressure, injectors have been cleaned, truck will start if fuel is poured down the TBI and then dies. Pulled injector plugs to check voltage both plugs pulse from 0 to .02 volts. Checked all fuses all seem to be good. What am I missing?

Posted by on

  • 2 more comments 
  • Anonymous Nov 22, 2008

    I have read many places that this problem is related to a spark problem. The injectors rely on a signal from the distributor to tell them when to fire. Apperantly we are losing that signal somewhere and its not teilling the injectors to fire; however, if i spray carb cleaner, the engine will start and run fine.

  • Rod2Pieces Mar 16, 2009

    Bought an 88 GMC Sierra SLE 4x4 that needed repair. Replaced fuel line and it started but ran with a stumble. Replaced the fuel pump and the injectors won't spray. (Will start fine when gas/starting fluid is sprayed in but still won't spray fuel from injectors. Fuel filter is clean. Fuel pressure is good, swapped TBI units and it worked for about 10 seconds then went back to the same scenario. Tested both units for flow w/ air pressure through lines (both good) also put a jump wire to bared injector wires: Left wire to positive - opens injector, half the time just drips slowly. Other times it just makes the fuel pump run. Right wire to positive - makes fuel pump run only. I am at wits end with this truck seeing as my Buick's transmission blew to pieces so I need a set of wheels. I've been reading a lot of stuff online and it all seems to come back to the Distributor? I'm used to working with carb engines so I'm not too keen with TBI setups/problems.

  • snoopannie Apr 20, 2009

    my 1994 chevy 1500 pickup does the exact same thing.i installed a new fuel filter and fuel pressure oil switch with no help.started as stalling at idle to not idling at all.if it is on cold running circuit it is oktill idle drops below 1000 rpm.somtimes it will work fine intermittantly.i have checked wiring for continuity to ecm had ignition module tested checked distributor shaft for wear side to side also pickup coil for ohms reading all test ok.i believe i am losing the ground side of the injector harness witch suggests a ecm.anyone with ideas would really help.

  • Anonymous Apr 29, 2009

    85 3/4 ton chevy had a 6.2 diesal now has a 91 350 tbi ran good when swaped out but its sitting for awhile. all new gas in truck and lines but wont start. if i pour gas in the tbi it will run for a bit.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Yesterday i posted my problem of no idle or start on a 1994 1500 chevy pickup.what i found was power and ground was good at the injectors.but no power at cranking.you need to pull the four pin conector at the distributor .with a noid light conected to oneof the injector harness and a test light hooked to 12 volts prob the purple and white wire i believe ckt 436 when you probe it should light the noid light.if this is the case then the ignition module is bad.my module tested good 6 times at the local o"rilley auto parts house.also check power cranking at 5 amp fuse in fuse panel.

Posted on Apr 21, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 359 Answers

Change fuel filter ?

Posted on Dec 23, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 99 Subaru GT Outback runs great for 5-6 miles, then loses power. I shut it off, wait 2-3 minutes and it runs great for a while then all over again. New fuel filter already in.


Sounds like it might be related to fuel pressure sensor which can give the same problems as a clogged filter. Since you changed filter, then it probably is fuel pressure issue, fuel pumps have produced these kind of symptoms as well. Check fuel pressure at fuel rail after it stalls and when you try to restart, if no fuel comes out shrader valve, then fuel pressure sensor may be the issue if not the fuel pump itself. Had similar problem on Volvo recently, and most fuel injector cars are the same. If there is no missing or bucking before stalling, it is usually a fuel issue. Is it consistent issue, or random?
CeraCoat-NanoTech.com

Feb 02, 2015 | Depo Auto Parts 1999 Subaru Outback Sport...

1 Answer

Engine will not start


Spark, fuel, air, open exhaust. What is missing? DiAgnosis is necessary.

Jan 12, 2015 | TYC 02-05 03 04 Kia Sedona 3.5l V6 Cooling...

2 Answers

I have 02 kia sedona that runs rough at idle nd dies when i put it in gear and give it gas.


Do the simple thing first, change the fuel filter, if that doesn't fix it, then you'll have to check fuel pressure to make sure it's in spec.

Nov 28, 2014 | TYC 02-05 03 04 Kia Sedona 3.5l V6 Cooling...

1 Answer

Why wont my 2005 chevy suburban start?


may be a fuel or electrical problem, try replacing the fuel filter first

Aug 24, 2014 | JET Performance 1999 GMC K1500 Suburban...

1 Answer

How to tell if fuel line is frozen starter turns but doesnt crank engine


in extremely cold weather, you may need an engine block heater or lighter weight oil. you can verify that the gas is flowing if you disconnect the main gas line to the injector/carberator, attempt crank, and see whether fuel squirts out or not. if its cold enough to freeze gasoline, it could be cold enough to freeze oil, anyway

Jan 09, 2014 | Depo Auto Parts Saturn L100 L200 LW200...

1 Answer

2000 honda crv engine


coil, stator, or wire to ground and to kill switch, it is grounding out somewhere - remove from coil to test.that.
Get inline spark tester at princess auto cheapie 6.00 can, or 10 for a good one. spark plug, timing, head gasket burn valve, hard to tell without compression test. if low put cap of oil in cylinder and if goes up is rings, if stays low (under 50lbs should be 90.) if stays low is a valve or head-gasket.
Check plug if dry when trying to start vehicle with choke on then remove spark plug and inspect it.
is carb or fuel problem if dry, is electrical if wet!
check fuses, and stuff and wires but probably a CDI unit to control the spark, or if old is a set of points and condensor and the spark must be triggered by a CDI, a lobe, or a coil CDI unit combo.
The coils on stator send 12 volt, coil to sparkplug send 20,000 volt and the gap in points or ruluctors should be set properly, typically stator to reluctor is set by a book of matches not folded but put piece carboard in between,spark plug gap say double that..
I suspect without more input fuel or spark. if the engine wont turn over the fuel to oil mixture wasnt enough, or the oil injector for fuel mixture if two stroke maybe clogged and may destroy your engine.
I don't suspect this but giving things to consider later.
Some bikes there is wires in a rubber plug as a chaijn indicator and the chain can break this connection, not sure about 4x4 though.
:)

Nov 01, 2013 | Computer System Cooling

1 Answer

Have been driving this car since march of 2013. about 2 months ago I started to work one morn. and as I pulled out of driveway the car started skipping and acting like it was out of gas or so it felt. It...


try checking all vacuum lines for cracks especially around intake.
Check wiring for frays corrosion in the intake area, especially the hose to air cleaner. and remove air cleaner or replace temporarily.
when it wont start, remove the MAP sensor vehicle will run rough but will start.
Depending on where the fuel mixture codes are coming from, if is from the Catalytic converter then could be injector stuck open, lots of fuel and black or white smoke when it starts finally.
Could pull plugs out and see if they are wet or dry after it wont run but wont start.... If wet, then is electrical, if dry then it is fuel issue.
Check also around the ECM or computer in your vehicle for broken or lumps in wires from corrosion or overheating up to a foot of the cpu if the harness to it is rubbing against something and grounding out wirtes.
check the ground to the engine by hooking up a new ground wire to the motor from the battery and again to the body!
switch same type relays in the Power Distribution Unit under hood usually near battery.
Just some typical routes to take for this problem.
Don't overfill your gastank as it gets in the Evap system and ruins it.
If you get an inline spark tester 5 to 10 bucks at princess auto in Canada this will easily tell you if you have spark to the plugs.
Check plugs for proper gaps, paint or oil on outside will allow spark to jump and wont run motor.
A broken or damaged Crank sensor usually on the Harmonic balancer and that's the big pulley on the front bottom of your motor.
The crank sensor is probably located next to that pulley.
if tested, all sensors have specific readings that they must indicate if tested with an ohm meter.
Dunno about the USA but in Canada Canadian Tire sells manuals with the ohm reading specs.
If the security code is malfunctioning you have to reset that usually by turning the key to on position for 20 mins maybe an hour.
There is a 5.to 20 .00 blue-tooth thing you can buy on ebay and your android phone with the software, now becomes a code reader, code resetter, and a tester, and more.
G'Diggity!

Oct 08, 2013 | JET Performance 1999 Pontiac Sunfire Mass...

1 Answer

What is the name of the spark plug on the feb 20 show


E3 Spark Plugs provides automotive spark plugs designed to increase power, improve fuel efficiency, and reduce engine emissions.

Feb 20, 2010 | Lite On Spark Plug Lite Green LED

2 Answers

(1) How do I turn off the computer fan from surging?


As far as the fan issue goes, especially if it's a laptop, blow out the fan exhaust area. Use compressed air to blow out the ventilation area in the opposite direction that air flows through it normally. You'll be amazed how much dust comes out. You can try one of those crappy over-priced ridiculously low pressure canned air deals but to really get it clean, find someone with an air compressor. A mechanic friend or someone in construction that uses an air nailer maybe? If it's a desktop, try blowing out the processor heat sink preferably with the fan removed. Be careful, start at lower pressure and slowly work your way up. Also, if you take the fan off of the heat sink, be careful not to knock the heat sink off of the processor or you will need to clean both surfaces (heat sink and processor), reapply a thin layer of heat sink grease, and reinstall the heat sink and fan assembly. I'll leave the second half of you question open incase both issues are one-in-the-same.

Feb 20, 2009 | HP Computer System Cooling

1 Answer

'89 Nissan Pulsar won't start


It could be any of two problems. First did you check to see if you have gas going to the injectors, and second did you check for spark at your plugs. After you have done this get back to me and i will advise.

Feb 07, 2008 | Computer System Cooling

Not finding what you are looking for?
Computer System Cooling Logo

Related Topics:

2,501 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computer System Cooling Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Justin
Justin

Level 3 Expert

2072 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Are you a Computer System Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...