Question about Abit KN8 SLi Motherboard

1 Answer

Abit kn8 sli motherboard won t boot up

ALL THE LIGHTS ON BOARD ARE ON, EVERYTHING IS CONNECTED RIGHT, 550 POWER SUPPLY IS GOOD (JUST PULLED IT FROM WORKING PUTER). I'VE TRYER 3 DIFFERENT GRAFICS CARDS. IT JUST WON'T BOOT, NOT EVEN A BEEP. HELP !

Posted by on

  • 1 more comment 
  • matrixismine Nov 29, 2008

    i have same problem.
    i was wondering, i removed all peripherals (except the CPU, VGA card, DRAM of course)
    5VSB and VCC indicator just lighted up, but i can;t hear any beep. Just hung.

  • jcarter172 Jan 25, 2009

    didn't work for me. The boot woudl start when shorting across the pins, then fail at the same point as always.

  • jcarter172 Feb 12, 2009

    At first I thought I had a bad HDD as I could get it to boot when I disconnected the master HDD on IDE1. It now appears to be and IDE controller issue as I can get it to boot as long as there is only one HDD on the primary IDE. Won't boot if there is ANY slave on IDE1.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 34 Answers

PULL OUT THE WIRE FOR A POWER SWITCH ON THE BOARD AND TRY TO SHORT BOTH PINS WITH A SCREWDRIVER

Posted on Oct 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Red light on motherboard , power comes on but computer dont boot up


Sounds like you connected your front panel wrong. check to make sure all of the connectors on your board on where they need to be.

May 14, 2010 | Abit KN8 SLi Motherboard

1 Answer

What is the fastest CPU I can run on an Abit KN8 SLI socket 939?


Your mobo rans in Athlon 64 socket 939 compatable processor. The fastest processor there is that you can install in this mobo is AMD Athlon64 4000+ Socket 939 Processor. =)

Apr 30, 2010 | Abit KN8 SLi Motherboard

1 Answer

KN8-Sli Video Won't work..Checked Power & Graphics card


Bios upgrade on the board, or video card. And have you had the mother board checked to make sure all the caps, v-regs and everything are fine?

Jul 28, 2009 | Abit KN8 SLi Motherboard

1 Answer

Abit kn8 mb port not working


Great--I'm thinking the quality might have something to do with the speakers. One thing I tried and really liked is a USB headset. They are not very expensive and the sound quality beats the little microphones you get and the sound in the ear pieces is pretty good, too. Mine was made by Logitec.

Apr 11, 2009 | Abit KN8 SLi Motherboard

1 Answer

No boot


if you had received a cd with the card that contains drivers i would replace the old vga card and, assuming it boot s okay, load the CD. after this shut down, swap cards, then reboot. 

Feb 07, 2009 | Abit KN8 SLi Motherboard

2 Answers

KN8-SLI newly installed, beeps but no start-up


Sounds like a bad or wrong stick of memory

Dec 21, 2008 | Abit KN8 SLi Motherboard

1 Answer

One long beep.


  1. Leave the memory slot closest to the processor empty and try booting again. Award bios 1 long beep is memory error as the first 64K of the ram stick closest to th processor is accessed first. since you have tried different ram in different locations, let's rule out the board.
  2. If that doesn't solve anything try a different power supply. Sometimes (Phoenix) gives a long beep when system board or power supply are bad.
  3. Now if nothing else has worked it is probably tour mother board.

May 16, 2008 | Abit KN8 Ultra Motherboard

1 Answer

No keyboard function


if you do it so i can provide u some smd level tips

1.remove near by keyboard 8 leg serial pf module and check
2.if problem not solve so check black small smd fuse near by keyboard connector
3.if problem can't solve replace I/O controller ic


problem will be solve 100 %

Feb 29, 2008 | Abit KN8 SLi Motherboard

Not finding what you are looking for?
Abit KN8 SLi Motherboard Logo

Related Topics:

877 people viewed this question

Ask a Question

Usually answered in minutes!

Top Abit Computers & Internet Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

David
David

Level 3 Expert

778 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

661 Answers

Are you an Abit Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...