Question about Internet & Communication Software

Open Question

MS Outlook downloads twice my emails

I have just bought a new computer and I have outlook 2007, I have settles up everything but I keep receiving twice my e mails. I have already checked up accounts and everything look fine. Can you please help me? It is really anoying.

Posted by on

  • gdjoshi May 11, 2010

    I have just bought a new computer and I have outlook 2007, I have settles up everything but I keep receiving twice my e mails. I have already checked up accounts and everything look fine. Can you please help me? It is really anoying.

×

3 Suggested Answers

  • 726 Answers

SOURCE: How to sync Yahoo mail to Outlook 2003

hey buddy to tell you the truth i would not no ,if it was a cr problem id get it but with computers and all that im not to good eske i reckon is the best at them since he has helped me when mine was crashed and playing up sorry scott

Posted on Sep 15, 2008

  • 1 Answer

SOURCE: Outlook is sending emails but the outbox is empty

It's not a virus my friend. It's to do with a read reciept.

http://forums.majorgeeks.com/showthread.php?t=154379

Should do the trick.

Posted on Jan 09, 2009

  • 1 Answer

SOURCE: Outlook freezes when sending an email with an attachment

I turned off attachment preview and it I was able to send my email. Go to Tools, Trust Center and select Attachment Handling.

Posted on May 08, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

5 Answers

How do an user of Apple Mail transfer all data into Windows outlook?


Use a widows based Apple Mail to Outlook converter to migrate emails from MAC mail to Windows Outlook 2013, 2010 and 2007 etc. To perform the conversion process, you need first to export needed mailboxes from Apple Mail to MBOX files then convert them to PST format by using the tool. Read more details :-
Stellar Phoenix MBOX to PST Converter

Apr 20, 2015 | Microsoft Outlook 2010

4 Answers

How to Move emails from Outlook mac 2011 to Outlook Windows 2010 ?


Outlook mac archived files cannot be imported directly into windows outlook. Its a default error from Microsoft, as outlook mac supports .olm file format whereas windows outlook support/import only .pst files. So in order to get you outlook mac emails in windows outlook you need to convert .olm files into .pst.

Here is a link with the same issue, might help: Convert Olm file to Pst

Thanks

Nov 19, 2014 | Microsoft Outlook 2010

5 Answers

I can't open microsoft outlook 2003 or check my e-mail


Hi,

If you are unable to open your MS Outlook 2003 profile, it means your PST file is corrupted. This might be due to improper closing of Outlook. Because if PST files get corrupted it not only restricts you from sending/receiving mails but also leads to inaccessibility of Outlook. Now you must be frustrated and finding a way to recover your Outlook data.

Even I was stuck under same situation where my PST file was damaged and I was not able to use my Outlook. Then one of my colleague suggested me that there are software's available online to recover emails from Outlook 2003.One such software is Outlook recovery software which helped me to recover my lost data and allowed me to access my Outlook once again. As it helped me to recover my data it may also help you. First you can download trial version of the software if you are pleased with the performance then you can buy the full form of the software .


Nov 18, 2012 | Microsoft Outlook 2003 for PC

4 Answers

How to create and edit a notes in ms outlook 2003?


Hello,
The fastest way to create a Note, regardless of where you are in Outlook, is by pressing CTRL+SHIFT+N. To access the notes folder (create/delete) look on the bottom left corner of a default outlook windows. you will see an icon like a yellow paper sheet with lift corner, click there.
Hope this helped.

Oct 13, 2010 | Microsoft Office Outlook 2003 for PC

1 Answer

I receive every e-mail on Ms Outlook twice


Check for any mail rules has been configured on MS outlook. Remove the mail rules will solve your problem.

Dec 15, 2009 | Microsoft Outlook 2003 for PC

3 Answers

Need to save and transfer all e-mails to a new computer


First of all, I assume that all the email account settings have already been setup within Outlook on the new computer (as you have been using Outlook on the new computer successfully to send and receive email).

If you want to transfer your files you will need to copy the Outlook PST file from your old computer to your new computer.
To find the location of the PST file, open Outlook on the old computer and in the left-hand pane you should see a listing of all your email folders, with the root heading being “Personal Folders”. This is your Personal Folders PST file which contains all your email.
  1. Right-click on the “Personal Folders” heading and select “Properties”.
  2. In the Properties window that appears for Personal Folders, click the “General” tab and the “Advanced” button.
  3. In the next window that appears there should be a field called “Filename”. This denotes the location of the PST file which contains all the email and folders within your Personal Folders PST file. Write down the location of the PST file and then click “Cancel” twice to close the two open windows. (It should be someting like C:\Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook\outlook.pst)
  4. Open Windows Explorer or My Computer and navigate to the location of your PST file. Be aware, you may need to enable the display of hidden files and folders to see the path to the PST file, as it might be a hidden path. To do this, go to the “Tools” menu > “Folder Options”. In the window that appears, click the “View” tab and enable “Show hidden files and folders” then click OK to save and close.
  5. Once you have located the PST file you can confirm that the file is correct by looking at the size of the PST file – it should be quite large - mine is about 1.2 GB!
  6. Copy this file to a USB hard drive or USB stick if you have one that can hold the size.
  7. Once the file has been copied to the USB hard drive, disconnect the USB hard drive from your old computer and then connect it to the new computer.
  8. Copy the PST file to a memorable location, such as the desktop (this is only temporary, and this PST file will be removed once the email transfer has been completed).
  9. Now it is time to import the contents of the old PST file into your installation of Outlook on the new computer by using the in-built Outlook import function.
  10. Open Outlook on the new computer then go to the “File” menu > “Import and Export”. The Import and Export Wizard window will appear.
  11. Select “Import from another program or file” and click “Next”.
  12. On the next screen asking you to choose the file type, select “Personal Folder File (.pst)” and click “Next”.
  13. The next screen will ask you to select the file to import.
  14. Click the “Browse” button and navigate to the location to which you copied the PST file from your old computer (in our example before this was the Desktop).
  15. Under “Options” select one of the options depending on how you wish the import to behave. I suggest you leave this at the default setting of “Replace duplicates with items imported” as you should not have any duplicates.
  16. Click “Next”. This last screen before the import allows you to specify exactly what should be imported. If you wish to import everything from your old PST file (i.e. mail, calendar, contacts, etc.) then underneath “Select the folder to import from” choose the root “Personal Folders” node as this will import everything underneath “Personal Folders” in your old PST file. As you can see, this includes emails and also the calendar, contacts, and other folders.
  17. Make sure “Include subfolders” is ticked and enable “Import items into the same folder in” then select “Personal Folders”. This will import all the data under your old Personal Folders into your new Personal Folders.
  18. Click “Finish” to commence the import. It could take a while considering the number of emails which need to transfer across.
Once the process has completed check the results. If you are satisfied then you can safely delete the copied PST file from your old computer to the desktop, as all the data from that file has been imported into your PST file for your installation of Outlook on the new computer. I would advise to burn it on a CD/DVD (depending on the size of the file) or store it somewhere else - it is always a good idea to keep a backup.

If you have any more questions or this description is not clear to you, just come back here and leave a comment - I'm happy to help.

May 24, 2009 | Microsoft Outlook

2 Answers

Outlook 2003 - repeat incoming Email


restart your internet router.
your intenret ip is stuvck so try after 1 hours.
or if your router has dhcp enabled then try ip automativcally.

Jan 05, 2009 | Microsoft Office Outlook 2003 for PC

1 Answer

I dont see my sent items after i import my email outlook 2003


MS Office Outlook 2003 will only show those e-mails in the sent items folder that were sent using the e-mail client application (i.e. MS Office Outlook 2003).

Any messages sent from the server itself wil not display.

Oct 05, 2008 | Microsoft Office Outlook 2003 for PC

Not finding what you are looking for?
Internet & Communication Software Logo

Related Topics:

349 people viewed this question

Ask a Question

Usually answered in minutes!

Top Internet & Communication Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Lesley Cameron
Lesley Cameron

Level 3 Expert

353 Answers

Are you an Internet and Communication Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...