Question about Hoover U5453-900 WindTunnel Supreme Bagged Upright Vacuum

Open Question

Hoover model U4258-930

I replaced the belt and lost suction. The aren't any blockages. What could be the problem?

Posted by on

6 Suggested Answers

informatica
  • 1113 Answers

SOURCE: need instructions on how to replace the belt on a hoover dirt finder model u5321-930

You can download the manual from the link below: http://www.hoover.com/Media/ModelPDF/U5468900.pdf Please update the question & let us know if the information given was useful to you - Good Luck!

Posted on Aug 28, 2007

reddevil6
  • 1673 Answers

SOURCE: hoover belt replacement

Turn vac. over, remove the buttom plate over the brush roll, then at the bottom edge of the top cover, using a flat blade screwdriver, insert into the slots and pry up to unlock the tabs, then the top cover will come off. Put the belt on the brush roll and feed the belt thru the opening and put stretch it over the motor shaft. Put the top cover back on and push to lock the tabs.

Posted on Jan 29, 2008

  • 2 Answers

SOURCE: Hoover Alyx Pets 2000w Hoover Model

not getting any suction. there are no blockages.

Posted on Jul 21, 2008

wayneard
  • 1901 Answers

SOURCE: hoover upright model u5095-930 belt change

I couldn't find your specific model but this may be similiar to another that you have to position the new belt around the agitator (beater bar) on the bottom of the vacuum, replace the cover, and then turn the vac over and remove the TOP cover to lift the new belt up and place it on the motor shaft/pulley. The new belt may require some effort to pull it over the pulley.

Hope this helps.

Posted on Oct 29, 2008

dragonsthatk
  • 547 Answers

SOURCE: hoover sweeper model U4263-930 belt change

undo screws on bottom of vac take out brush and belt put belt in then manewver brush in
thank you for useing fixya please rate me

Posted on Feb 12, 2009

WonderTech
  • 268 Answers

SOURCE: belt change for model #u4258-930

Hi,
This link will take you to a site with instructionsand illustrations to help you change your belt.

http://www.info-vacuum-cleaner.com/hoover-vacuum-cleaners.php

Hope this helps

Posted on Feb 03, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My vax pet Hoover has lost its suction I've emptied it there's no blockages and Iv cleaned the filter


first, if it has a hose check for being plugged, you may have to take the vacuum apart further till you reach the fan on motor which may have hair,lint,etc wrapped around it which can cause low suction.
Checking for Blockages in Your Vax Upright Vacuum Cleaner
press helpful button

Jan 09, 2016 | Hoover Vacuums

1 Answer

Suction stopped. Roller and belt working-in fine order. Checked hoses have not found any blockage. Blowing out air or sucking so little can't feel it with hand on hose end. Help!


Either a blockage or the main air filter is blocked , some it can be washed and others it must be replaced

I would check the owner manual and look at the filter, foam ones can and usually have instructions where they install to wash them.

Dec 11, 2012 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

HOOVER VACUUM U8173-900


1) check the hose for blockage.
2) see the belt is slipin to due worn and replace .
3) check the bag/tank for full and need empty, and replace.
However go to the
http://hoover.com/support/video-instruction-guides/
and use the troubleshooting with common senses.

God bless you

Sep 06, 2012 | Hoover U8171-900 / U8172-900 / U8173-900 /...

1 Answer

Hi my dc07 has lost suction on the roller, but not on the hose there are no blockages cyclone still strong any ideas thanks


Are the brushes in the base of the vacuum spinning? You wont get much suction from the base of the hoover if the brush bar isn't working?

Lie the vacuum on it's side and turn it on. If the brushes aren't spinning then your belt has either come off or broken. I suspect this is the cause of your problem.

Nov 04, 2010 | Dyson DC07 Bagless Upright Cyclonic Vacuum

2 Answers

My hoover has no suction at the nozzle, though it has strong suction at the hose. This problem started after I replaced the vacuum bag for the first time.


there is a blockage behind the roller brush remove the roller plate and the roller and check the inlet hose for a blockage also remove the bag and chek the inlet to the bag for some type of obstruction. Don the Vacuum Doctor Alb, N.M.

Nov 01, 2009 | Hoover Tempo Widepath Upright Vacuum -...

2 Answers

There is no suction


check for blockages and clean your filters

Jun 24, 2009 | Hoover U8171-900 / U8172-900 / U8173-900 /...

1 Answer

I have a u3450 1500w hoover, suction on hose works fine, but carpet suction has never worked, how can i fix this?


There must be a restriction or blockage in the carpet suction pipe. Look at the port where the hose connects to the machine and check for any accumulation of debris or blockage. The same motor drives both suction inlets so it can only be that there is an obstruction.

Nov 02, 2008 | Hoover Vacuums

Not finding what you are looking for?
Hoover U5453-900 WindTunnel Supreme Bagged Upright Vacuum Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Roger Potts

Level 3 Expert

694 Answers

Ryan S
Ryan S

Level 2 Expert

328 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...