Question about Audio & Video Receivers

1 Answer

Subwoofers seized up wont play - Audio & Video Receivers

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Putting too much power to the subwoofer......i just blew mine now.....it was a 1600 kenwood exelon 500 rms watt sub.....powered with insignia 600 watt 2 channel.......ran 600 watt rms though......cooked it ......so if you can underpower it....just bc it sez 1600w doesnt mean you have to match it just dont go over!

Posted on Apr 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Amp wont play


Quick test...with your Lanzar volume all the way down, connect MP3 player or other type audio source directly to the subwoofer input connection. Play audio and slowly increase volume control. If subwoofer is working using this method, reconnect and check for audio output to Lanzer connection problem, or subwoofer "settings" issues with the receiver.

Nov 11, 2013 | Lanzar VCTBS8 Vector 8-Inch Super-Slim...

1 Answer

Setup help for record player (Pro-Ject Carbon Debut) and pre-amp (ART DJPRE II) into Denon AVR-1909. I have everything setup properly, but I cannot get the subwoofer to turn on with my 2-channel settings...


In two channel mode, there will be no subwoofer signal unless you change the front speakers to 'small'. If you set the front speakers as 'large' then the full frequency spectrum will be sent to the front speakers, and none to the sub. Switching from bluray may keep the surround configuration until you restart as you mentioned.

Sep 26, 2013 | Denon AVR-1909 Receiver

1 Answer

Htddw7600, brand new, sub amp is not working, only way to get any bass sound is to unplug the sub cable from back of main amp and touch it on side of sub out port.


H?,
You have a very good system...one of the best of SONY..SUB does not get activated automatically especially on STEREO mode.DIRECT STEREO Notes • No sound will be output from the subwoofer.
.your system has Dedicated Power Amplifier for 2 Externally Driven Sub-Woofers (200W RMS x 2)..in order to activate the sub woofer amplifier you need to make a selection on the surround modes while you are switching the modes of the surround you will see the speaker position on the display of receiver as well..if you do not see the sub woofer it wont be activated..Sound Field Program (A.F.D) is a good example to test it..
Take care and please Remember to rate/vote and give me 4 Thumbs Up
for Helping out the Community :)

Hope this helps!

--------------------
Additionally please follow the instruction on your user manual to activate the SUB ,as is follows..

-----------------
BASS-OUT
Low-frequency (bass) signals can be directed to the
subwoofer and/or the front left and right speakers
according to the characteristics of your system. This
setting also determines the routing of the LFE (low-
frequency effect) signals found in Dolby Digital or DTS
sources.
Choices: SWFR (subwoofer), FRONT, BOTH
• Select SWFR if you connect a subwoofer. LFE and
low-frequency signals from other channels are directed
to the subwoofer according to the speaker settings.
• Select FRONT if you do not use a subwoofer. LFE and
low-frequency signals from other channels are directed
to the front speakers according to the speaker settings
(even if you have previously set the front speakers to
SML).
• Select BOTH if you connect a subwoofer and you want
to output low-frequency signals from front channels to
both the front speakers and subwoofer. LFE and low-
frequency signals from other channels are also directed
to the subwoofer according to the speaker settings. Use
this function to reinforce low-frequency signals using
the subwoofer when playing back sources such as CDs.

Jun 23, 2011 | Audio & Video Receivers

2 Answers

Cannot get the subwoofer to play...all other speakers work fine...my Kenwood receiver is VR-309...the subwoofer model is Kenwood SW32-HT... I have also used the setup mode to make sure the Subwoofer is...


After making sure that your subwoofer is receiving power, as most models have their own amplifier, make sure that it actually is turning on. There is a possibility of a faulty power switch. Lets rule that out first.
Once the switch is on and the proper power connection is verified, turn your attention to the setup menu on your receiver. Navigate to the LFE/Sub output level. Adjust it up all the way. Then navigate to the crossover setting. Turn it up all the way. If the subwoofer also has it's own control panel including a crossover, turn that up all the way as well. Then with an input on the receiver that has a subwoofer output set up such as for DVD, play some audio. Or likewise you can also use the receivers' test tone capability that will pan each channel individually with a wide band pink noise signal that also includes a signal sent to the subwoofer output.

If this procedure does not produce results then send me a message including your subwoofer model and your observations of your systems' operation.

Jun 10, 2011 | Kenwood VR-309

1 Answer

I have a MARANTZ SR7000 Receiver . I would like to play music CDs in direct source mode and also be able to use the subwoofer. How does one do that.


Not sure that this will be possible, direct source will cut out any changes made by the amp, and as a cd is 2 channel stereo, it wont include the subwoofer. Try some of the other settings with direct source mode.

May 03, 2011 | Marantz SR-7000 Receiver

1 Answer

Subwoofer does not kick in during stereo mode with front speakers


There should be an adjustment in setup that for 2 channel sources, you may have to enable the subwoofer output. Or alternatively, if the subwoofer output for 2 channel sources is in fact enabled, then increase the crossover frequency for the sub.

May 07, 2009 | Audio & Video Receivers

1 Answer

No Subwoofer sound with pro logic on TXSR503


When you are playing cd,s set your amp to stereo and the sub should work,prologic should never be used for playing music as this destorys the sound stage,if you are useing small speakers make sure you have set the size in the setup menu and the cross over to about 80hertz.

Hope this helps.

CABLE GUY.

Nov 16, 2008 | Onkyo TX-SR503 Receiver

2 Answers

Subwoofer playing in stereo sound


i think uyou have to got to stereo mode and turn ion the subwoofer option. i have a h/k thats wart i had to do in evvery mode is designate the s/w. rating please

Jan 24, 2008 | Denon AVR-1907 Receiver

Not finding what you are looking for?
Audio & Video Receivers Logo

Related Topics:

502 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio & Video Receivers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

The Knight
The Knight

Level 3 Expert

68368 Answers

yadayada
yadayada

Level 3 Expert

61249 Answers

Are you an Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...