Question about iLO V27DMBX Television

11 Answers

PDP4210EA1 Plasma TV black and white pic on reg RF input-no signal on other inputs

I am not sure why the header above says ILO v27dmbx. I have a 42 inch plasma TV, ILO PDP42101EA1. It worked well until recently. The picture color became poor and then black and white. The picture quality also became very grainy. This is when watching cable TV via the "ANT 2" input. However, when I watch a DVD via tha AV input, the picture is in full color and great quality. I tried my other inputs and the component video (Y,Pb,Pr) (both component 1 and component 2) as well as the s-video with my DVD player. Neither the component nor the S-video indicated that the tv was receiving any signal--just a blue screen with text saying "no signal", I don't have any devices that I can try any of the other inputs (Hdmi, VGA, etc.) There is no problem with audio.
I would like to try and fix this and when I search for parts, I find replacement boards for "main", "main logic", and two different "tuner boards"

Any suggestions as to what to replace and in what order to replace them.

Thanks for your help

Posted by on

  • 13 more comments 
  • cspingola Oct 13, 2008

    Thanks but...It's not the cables--I tried several different ones with same results. What do you mean by the signal board? Is this any of the boards that I listed in my initial post?

  • cspingola Oct 13, 2008

    tried several different coax cables--same results--also no signal with component or s-video--only with AV

  • cspingola Oct 14, 2008

    Hooked the coax up to another TV (another HDTV plasma)and it works fine.

  • cspingola Oct 14, 2008

    I am going to travel to where the TV is located and was hoping to get the parts prior to my trip so I could install them. Although I understand that the ic may be bad, they should be on the board and if I replace that it would hopefully fix it. Any suggestions on the board or boards to replace?

  • cspingola Oct 14, 2008

    i will check the powersupply when I get there. Any suggestions of parts to bring with me?

  • cspingola Oct 14, 2008

    thanks ginko (and the others as well)
    What about the fact that there is "no signal" unless I am using the AV input(which looks great) or the ANT 2 input (which is in black and white and very grainy)? Would this still have nothing to do with the tuner boards?

  • cspingola Oct 14, 2008

    thanks nick but i am not using an antenna to watch the tv. using the cable from the box and was just stating that the only inputs that work are ANT 2 (black and white only) and AV which works well.

  • cspingola Oct 14, 2008

    is there a way that I can look at the entire thread. I can only see my posts now. I can see the possible solutions just the one time when I read them and then can't follow again.



    Thanks

  • cspingola Oct 14, 2008

    as mentioned above, i have tried s video and it doesn't work--only get blue screen with "no signal" text. I did set the menu to s-video before I tried it.

  • cspingola Oct 14, 2008

    ajkill I already tried the hard reset--left it unplugged overnight and tried again in the AM--no luck

  • cspingola Oct 16, 2008

    Thanks Dan

    No luck with either of the two component videos--I get a blue screen with the words "no signal" in yellow--

  • cspingola Oct 16, 2008

    any new ideas about the tuner boards (there are two different ones for this unit)?

  • cspingola Oct 16, 2008

    ginko, I believe you but perhaps I did not explain it fully. The only input that is black and white is the ANT 2. The other inputs all show a blue screen with yellow letters that say "no signal" --NOT in black and white. The AV inputs show a sharp picture which is in full color. Does this change anything in your diagnosis? This unit has two tuner boards which you can see in the same "shopjimmy" ebay store.

  • cspingola Oct 16, 2008

    AV and ANT2 are different inputs on different boards. TV has not been moved prior to malfunction.

    Thanks

  • cspingola Nov 05, 2008

    GINKO



    I finally got to work on the tv and replaced the main board as you suggested. You were right on! The actual board was not the one you suggested--but shopjimmy replaced that board with the correct one--same part # just a little different components on the board. Anyway, it worked and the tv works well now.



    Thanks for your help.

×

11 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,267 Answers

If you have two separate assemblies and one of them works good with the DVD player video source, it means that the other assembly is defective.
You might want to check the software version in your plasma but is very unlikely that this is a software failure.
If you need to check the version of the firmware for MT8205AE which has been
download into the Plasma TV .
Press Menu button of the remote control for a little long time and the OSD menu
for Factory Setting is appeared on the screen .
Use the remote control and select the mode of the Factory Setting then enter the
mode of the Factory Setting .
Use the remote control and select the mode of Firmware Version and then enter the
mode of Firmware Version . It is easy to be found the version of the current firmware
for MT8205AE is as the following : “Firmware Version : VXX

Let me know if you need further assistance.

Posted on Oct 17, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 231 Answers

Does the DVD player connect to the same port as the regular cable vision ?
If no I would be looking at the port that the cable vision connects to, to see if part of that circuit is shot.
Another question, has the T.V. been moved from one location to another just prior to this happenning? As plasma T.V.s can only be tilted on a 15 degree angle.

Posted on Oct 16, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 352 Answers

Hi,

Radio shack sells an inline signal booster for, I think 30 or 40 bucks, this will boost the incoming signal greatly.

anaanymous

Posted on Oct 16, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,234 Answers

If the tuning voltages are off by a little bit, you can loose the color information from the signal. While this is rare, it is possible. With a cable connected to the component video input, you may need to select that input from the menu specifically. It may not happen automatically. Also, if there are no other symptoms, it points to a tuner problem where the video signal is not being generated properly or passed on properly.

Please check again using the component video input and I'll look into the tuner in the mean time.

Dan

Posted on Oct 14, 2008

  • ABRsvcs Oct 16, 2008

    Thanks for the update. With the component video not working properly, the problem is not centered in the tuner. The video input bypasses the tuner section completely. There is an electronic switch inside that selects the input stream. It sounds like that chip has failed. I don't have access to teh schematics for your particular set, but in general, the video signals are routed through a switch. The output of the tuner is just another input to the switch. In some designs, the switch is between the different video inputs only and another is used to alternate between the tuner and the video options.



    With the tuner appearing grainy, there are a couple of possibilities:



    1) Poor ground connections inside the tuner. This usually results in some channels coming in clear and a cluster of channels that are grainy.



    2) Defective upconverter section. The plasma set probably uses a line doubler to results in a better picture for standard def signals. A defect in that circuit could cause grainy pictures as well.



    Hope this helps a bit.



    Dan

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,035 Answers

You can try a hard reset: Unplug TV from AC mains and remove all cables from TV. Wait about 30 minutes and replug to AC power and redo the cabling. Switch on the TV and see if it works..

Posted on Oct 14, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 334 Answers

WHAT ABOUT NEW TV ANTENNA IF YOUR USING ANTENA AND DVD GREAT BUT ANTENNA AINT GO BUY NEW POWERE HD ONLY ANTENNA WALLMART 39 THEN GET BACK WITH US ON ANT 2

Posted on Oct 14, 2008

  • 1 more comment 
  • nick helpap
    nick helpap Oct 14, 2008

    ANT FROM BOX WITH COX CABLE AND NONS WORKS TRY S VIDEO OUT ON BOX SEE IF IT WORKS MAY BE BAD BOX

  • nick helpap
    nick helpap Oct 14, 2008

    ALSO BEFORE U DO S VIDEO GO IN SETTINSG MENU VIDEO OUT TELL IT U WANN USE S VIDEO 1ST THEN TTELL TV S VID INPUT OK

  • nick helpap
    nick helpap Oct 14, 2008

    PROABLY BAD VIDEO INPUT CARD BORD THAT EVER TING ON BACK PLUGS INTO

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,913 Answers

Check your power supply waltage and earthing properly.

Posted on Oct 14, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 136 Answers

Try this link for schematics service manual

http://www.eserviceinfo.com/equipment_type/TV_2.html

for replacement you have to disassemble your unit and then on the main board check out for any thing burned or bulged like capacitors.if you r replacing the whole main board its very easy to remove the main board as it is fitted with screws and plastic locks.you just have to remove the old board and replace it with new.

for the example as how it looks internally you can check out this link as this is not of your model but will give you a fair idea of how to open the tv.how to check the capacitors and how to check the ics

http://home.earthlink.net/~oleg.filippov/ConvergenceFix.htm

make sure that your tv and this tv in the link are totally different but give u a bit idea of how to start reparing your self.

for any spare parts require you can check out this link

www.radioshack.com


thanks.

Posted on Oct 13, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,124 Answers

Try the cable coaxial connecting to a different tv and see what happen with the signal
If you still having bad signal replace completly the coaxial cable

Reset your tv to factory settings

Posted on Oct 13, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 749 Answers

If this is TV rg-6 coax-------Check your cable from the cable box to the tv (ant 2) for proper connection and for any frayed ground wire touching the inner (copper) wire at the ends of the cables inside the plug.

Posted on Oct 13, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • iLO Master
  • 19,396 Answers

Check all the cables.
Try using a different type of cable.
if the black and wite problem disappears using a different connection., then the problem was the cable, if not, there is a problem with the signal board.

Posted on Oct 13, 2008

  • 3 more comments 
  • Ginko
    Ginko Oct 13, 2008

    Cables are the main cause for B&W only on plasma TVs. Seeplasma TV black and white now

    If TV is B&W and does not depends on cables, check the color calibration settings, if color has saturation set to 0% then the picture will appear in black and white.


  • Ginko
    Ginko Oct 13, 2008

    Try also pressing the "System" button in the lower left hand corner on the remote. Push the
    button a couple of time, until it set TV to
    "Auto" mode.

    If finally you are sure that is not a setting problem , but the unit is faulty , replace the signal board or the main board. This TV does not have many accessories boards, and all the picture functions are concentrated on the main board. Here is the part.

    Tuner boards and Sustain boards have nothing to do with color balancing problems like this.


  • Ginko
    Ginko Oct 14, 2008
  • Ginko
    Ginko Oct 16, 2008

    As said, the tuner board has got nothing to do with plasma displaying only black and white, believe me or not.

  • Ginko
    Ginko Nov 05, 2008

    Good to know, well done.

    , don't forget to rate the solution at the end.

    thanks.


×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ilo plasma PDP4210EA1 turns on & off


I had the same problem, i took it to a tv repair shop and the said it would be 3-$400 to fix so i just bought a new one but the repair man said the the main board the one with all the inputs and the power supply were bad. U can buy the main board for about $150 and fix it ur self... bth the power supply also cost about $150 as well but i would replace the main board first and see if that fixes ur prob

Mar 11, 2010 | Flat Panel Televisions

1 Answer

Channels locked


Please follow this guide to unlock your tv :
www.ehow.com/how_4488981_unlock-tv.html
Regards,

Feb 05, 2010 | iLO 3200 32 in. LCD Television

1 Answer

42'' ilo plasma TV PDP4210EA1 as monitor


The resolution of that plasma is extremely low, you will gonna have problems viewing even the simplest site an most programs wiil display badly - they need at least 800x600. 
But for movies it will work just fine. Use an S-video cable from the video card to the tv and it should be automatically recognized. Configure it like any other tv, just make sure you select its native resolution - 852x480 - for best quality image.

Sep 13, 2009 | Flat Panel Televisions

1 Answer

ILO 26HD


The ilo tv 26HD turns off by its self after about 20 min. of being on.

Jun 10, 2008 | iLO V27DMBX Television

3 Answers

Ilo pdp4210ea1 now all black and white


yes I can help you all you have to do is turn off the set and wait for about 30 minutes and then turn your set back on the problem should be resolved sincerely ,unplug the set firsthave a nice day

Jan 30, 2008 | iLO V27DMBX Television

4 Answers

Ilo 42" plasma tv model#pdp4210ea1


my 42" ilo plasma started going black on the outside to middle, now its totally black and no sound the power indicated lites for a min then the tv shuts off

Jan 10, 2008 | iLO 3200 32 in. LCD Television

1 Answer

Ilo 42 in plasma


This must be a Samsung controller inside. Samsung controller have trouble finding if signal is ntsc or pal when tv is turn on before the source. If this is the case, just turn off the tv, start the cablebox and power on the tv again.

Jan 16, 2007 | iLO V27DMBX Television

Not finding what you are looking for?
iLO V27DMBX Television Logo

364 people viewed this question

Ask a Question

Usually answered in minutes!

Top iLO Flat Panel Televisions Experts

Jaime Hernandez

Level 3 Expert

2267 Answers

The Knight
The Knight

Level 3 Expert

68301 Answers

Jim Goldsmith
Jim Goldsmith

Level 3 Expert

1869 Answers

Are you an iLO Flat Panel Television Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...