Question about Inland ProSound 1000 Computer Speakers

1 Answer

Not sure how to do proper instalation for this product.

Need help with proper instalation to my PC. I have to many plugs on the back of my PC not sure which one to use to connect my spekears. Need complete guidelines for instalation of the spekears to my PC.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 730 Answers

Usually
speakers are connected to.
On rear of case will be either 3 ports in line or 6 in a group each has a different color and unless you have multiple speakers which require to be set up from diagram that came with them
standard speakers plug into the Green port

Posted on Oct 13, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have the Logitech X 540 5.1 speakers. When I used them on my HP Desk Top that had Vista they worked for a long time then all of a sudden stopped. I thought it might be my computer and I needed a new one...


Double check all of your connections and make sure everything is properly connected in the back of the sub woofer. Next, make sure that your audio jacks are plugged into the correct audio ports on *********** board, this is very import to make sure that sound is coming out and going to the proper channels. If the front speakers still do not work, recheck your audio settings on the motherboard. If all is folly and they still don't work, i would still recommend the same speaker set, as for the price they are amazing quality. But I will include a few other options within your price range.

http://www.logitech.com/assets/35723/setup-installation-guide.pdf


http://www.newegg.com/Product/Product.aspx?Item=N82E16836121044

http://www.newegg.com/Product/Product.aspx?Item=N82E16836116049

http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=6325847&CatId=2894

Jan 14, 2011 | Logitech X-540 Computer Speakers

2 Answers

HELP ! No/limited volume from satellite speakers


1. Make sure all wall and power outlet switches are on and that all switches for your speaker system are on. Cycle the power switch.(switch is located on the back of the subwoofer) Check power LED on left and right speakers. Is the LED on? If not, power is not getting to your speaker system. Make sure the power cord is plugged into an electrical outlet. 2. Ensure that the speaker input jack is pushed all the way into the appropriate jack. Check all the connections and secure them. 3. Check the connection to the soundcard. Make sure it is connected to the proper jack. This varies from each soundcard manufacturer. (Please refer to your soundcard manual.) 4. Your volume settings are too low or muted. Increase your volume by pressing the + key located on top of the right satellite. You can also check your volume through the volume control located in the taskbar. To mute and unmute the speakers, press the + and - controls at the same time.

the part that is for your problem
This is an indication that the satellite speakers are not plugged in all the way to the subwoofer. You will hear a slight "snap" sound if they are plugged in all the way. The inputs are color coded and shape coded (triangle and square). Make sure they are aligned properly.

Mar 28, 2008 | JBL CREATUREIIWHITE Computer Speakers

1 Answer

I can not get sound to come out


you need to install a driver for it, if it came with a disc install it, if it didnt look up your product and look for drivers or type (your product)drivers in google

Jun 19, 2010 | Level 9 Sound Designs MH-502 Computer...

1 Answer

I have a labtec surround sound system and need help with installation


Hi , whats the problem bud?..
1st: make sure it is plugged into a wall socket correctly , to gain sufficient amount of power.
Then correctly , plug the green color coded wire , into the Green input jack on your PC at the back , into the motherboard unless you have a sound card...
It should work perfect then :)
Happy new year :)

Dec 06, 2009 | Labtec Pulse 420 Computer Speakers

1 Answer

I've plugged in two desktop speakers into PC they don't work


The problem is that you haven't installed the proper audio drivers in your system.

Have your audio driver installed and then try to restart your PC.

Oct 08, 2009 | Jwin Computer Speakers

1 Answer

Sub woofer is connected to the back of the pc via usb and speakers lights are on but no sound apart from built in pc speaker system


You need to check your USB Controllers in device manager.
For you to be able to go to device manger click start>control panel> device manager for vista ( system>hardware tab>device manager button for winxp). You need to scroll down to check he usb root controllers. make sure there are no yellow exclamation points or question marks. If there is an exclamation point. it means that the driver is not properly loading. Try to right click on the exclamation mark then uninstall. unplug the usb cable then plug it in on other usb port. The light on the external speakers are normal because it is plugged in to a powered usb port.
USBs are know to be plug and play but not all. Most of the computer components specially not the input devices ( mouse, keyboard) needs software drivers to properly work. The reason why the other devices work is because their drivers are already found in the driver database of windows. If it happens that there is a cd that came with the speaer, you need to install it first before plugging it in.

Sep 21, 2009 | Sony Computer Speakers

1 Answer

No sound from as500 speakers


Hi there. If the sound bar is plugged into the monitor you also have to make sure that you have the cable from the bar plugged into the audio jack on the pc which is the pale green port. Hope this helps Mark

Aug 22, 2009 | Dell AS500 Sound Bar Computer Speakers

1 Answer

My speakers dont work , only my subwoofer


Check you sound properties. The computer may not have configured the speakers properly. Make sure the speakers are listed and that the correct drivers are installed. Doublecheck that you have the plugs in the proper jacks. Hope this helps.

Mar 08, 2009 | Logitech X-530 Computer Speakers

4 Answers

Computer speakers


need to install proper sound drivers

Dec 02, 2007 | Dell (228GN) Computer Speakers

2 Answers

Help installing speakers


Before tinkering with the unit,please check the manual that came with the product inside its box/packaging.Make sure that u have fully understood the instructions provided by the manufacturer. 1.Have you checked the power source at your house? 2.Does the product require voltage a specific voltage, 110V or 220V? 3.Have you checked if you have placed the connections inputs/outputs properly? 4.Another thing, have you tested the item before you bought and paid for it? If tested at the store, did it work? 5.Was it damaged during transport to your place? 6.Check also the warranty. Finally,call up the store because tinkering with it might void the product warranty.

Sep 24, 2007 | Creative Labs SBS-260 Computer Speakers

Not finding what you are looking for?
Inland ProSound 1000 Computer Speakers Logo

Related Topics:

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Inland Computer Speakers Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

508 Answers

yadayada
yadayada

Level 3 Expert

61289 Answers

Are you an Inland Computer Speaker Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...