Question about Computers & Internet

1 Answer

My text tool on Photoshop doesn't work at all. When I create a text layer and start writing the text doesn't appear at all. I have restarted Photoshop but that didn't help.

Posted by on

  • blank14fine Nov 11, 2008

    Same problem. The opacity is fine and the layer is on top.The text simply doesn't appear.

  • Anonymous Dec 06, 2008

    it dont work as well :(

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,250 Answers

After typing the text open the layer box check the opacity of the text

Posted on Oct 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am trying to create a poster for a fundraiser. I can get as far as creating the legal size of it, but then I do not know how to put the 4 pictures onto it and then move them around and resize them. I...


Create a new file, then for each image you wan to add, go to the File menu and choose "Open as Layer". Then you will be able to move each layer around independently. For your text, go to the Layer menu, and then choose "New Layer". Then use the text tool and put your text in that new layer. To move layers, click on the icon in the tool panel that looks like a plus sign with arrows at each tip. You will click on that tool, then click on the layer you want to move in the layer palette, then click on the image and drag to move it.

Mar 16, 2011 | GIMP GNU Image Manipulation Program

1 Answer

How to use crop tool,magic?


yuo want to know how to use the crop tool and the magic wand?

crop tool works just like everything else it works like it does in word powerpoint ect

the magic wand
this selects the areas which are the same colour which are touching each other

imagine in a picture filled with back the corners are white but the white corners are not touching each other when you click on one of the white corners with the magic wand then that whole white secon of that corner will be selected

and to make that into a layer you can either copy that selection or cut it from the original
by right clicking and selecting either layer via cut or layer via copy

http://phototests.com/Photoshop/help.html

go here it is a really good page on photoshop help

Jan 02, 2010 | Intel Pentium 4 1.7G, 1.7 GHz...

1 Answer

After creating a document with several layers of


If you want to edit text, use the type tool to highlight the text. This makes the text active unless you have Rasterized the text. Once Rasterized it is no longer editable.
To delete photos or text on layers, you can drag the layer to the small trash can at the bottom of the layers pallet.

Nov 20, 2009 | Computers & Internet

1 Answer

Photoshop 7, always have put text in a photo and all of a sudden cannot. Cursor is huge. All looks normal in tools. What to do?


This sounds like it could be a couple of things. First, since the cursor is huge, go up to the menus at the top and choose Window>Character which will open the character palette so you can change the size of the text. Then make sure the text color is different than the backgrd color 'cuz it could be getting lost. Check your Layers palette to see if the text tool worked as whenever you use the text tool it will make a separate layer for the text. If your font size is small and your cursor is still going off the canvas, it could be that your image is very small. Check this by going to Image-->Image size and you can change the dimensions or the resolution. If the resolution is already low (>72ppi) then the image will pixelate when you make it bigger so try to get a higher resolution copy of the pic.

Jul 24, 2009 | Adobe Photoshop 7.0 for PC

2 Answers

Crop the photo in diffeent shaps like heart.


The crop tool will not let you crop in shapes like elements cookie cutter tool will. However, there is a work around to do what you want to do which indecently is the same as you would have to do in Photoshop CS4.
1. Create a new document file or press Ctrl + N.
2. Open an image you want to crop.
3. Press Ctrl + A then Ctrl + C to copy the image.
4. Select the new document file you created and press Ctrl + V to paste the new image in a new layer.
5. Select the Rectangle tool or press U for the hotkey.
6. Move the mouse over to the Rectangle Tool and hold down the left mouse button and select Custom Shape Tool.
7. At the top of the menu you will see a Shape: icon with a pull down option. Left Click on the arrow to expand the window to select the shape you want. If you want more shapes to choose from when the shape window is displayed click on the arrowhead with a circle around it and select a new library or all.
8. Use the mouse to draw the shape to the size and location you desire.
9. The shape will be in a new layer with a mask which will cover the image. Hold down the Ctrl key and left click on the Shape 1 layer in the layer window. This will mask the shape and only the shape.
10. Press Ctrl +Shift + I to invert the mask selection.
11. Use the Select pull down menu to Feather, Modify, Contract, Expand and Border if you want apply those effects around the edge of the mask.
12. In the Layer window click on the eye next to the Shape 1 layer to hide the image.
13. Select the image layer you want to crop and press delete which will delete everything outside the custom shape you created.
14. Do not forget you can right click on the image layer and select Blending Option to add drop shadows and other special effects for the cropped shape.

Jun 05, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Computers & Internet

2 Answers

Adobe Photoshop CS2


Assuming you are speaking about the layers, and according to what I interpret you problem, here's a solution,

Make two layers,
one for Guru computer Printing
and another for Vellore - 632 004.

Select the move tool [shortcut = v ]
and position them wherever you want to
Thats it .

If this is not want you wanted, please clarify your problem as I have already requested for.

Jul 14, 2008 | Adobe Photoshop CS2 for PC

2 Answers

Edit a scanned picture


Take it into photoshop cs3.Type the text over the scanned text that u want to erase.resize the typed text to match the scanned one.
2)make a layer copy of the background layer.Turn off the original background layer.then, create a layer mask for the copied layer.and paint black over the area u want to erase, with the layer mask active.
If u don't no photoshop OR in case, u couldn't figureout what i said,then mail me ur scanned image and the text file to damy.damy.bobo@gmail.com. i ll fix it and mail u back the edited copy.THANK YOU!!!

Jun 24, 2008 | Microsoft Computers & Internet

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

My type tools does not work.


Perhaps you've got the text color set to the same color as your background (both white). With the text tool selected, left-click on your document once, then left-click on the 'set the text color' box in your toolbar. Choose a color that is dark enough to show up in your screen. Make sure your text size is large enough to show at your current screen resolution.

May 29, 2008 | Adobe Photoshop CS2 for PC

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...