Question about Intel D845WN (KD845WNPAK10) Motherboard

1 Answer

Windows cannot loaded at bootng time

I am using this Intel motherboard from last three four years, But recently when i tried to load a fresh Windows Xp in system the system failed to load and give a massage at booting time Fatal error 4, system driver failed to load... So my system is out of order, have any solution of it. it is occuring at 1st time in blue booting screen..

pls help me ...

Posted by on

  • prince_cuet Oct 13, 2008

    I also check all card by replacepment of new RAM, CD ROM ,fresh harddisk, ID cable, COMS battery but problem remaning same? So ......

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Intel Master
  • 1,250 Answers

Check the RAM use it on different slot or use a different RAM

Posted on Oct 13, 2008

  • pankaj rautela
    pankaj rautela Oct 13, 2008

    then it may be the problem of your motherboard

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello. I recently bought a new motherboard, fmb-0703; and windows will not load. It starts, but does not fully load. I'm running windows 7 pro 32 bit. Bios boots, every works except windows


I could be a couple of things. If it is not loading correctly More than likely something to do with memory either motherboard ram or video ram. try a live boot cd and see if it loads like hirams boot cd with live windows. it is free. also you can the motherboard and ram and hard drive the the live cd to pinpoint hardware problems. just a thought. good luck.

Jun 01, 2015 | Intel Computers & Internet

1 Answer

Gigabyte GA 8GP NXP DUO


Hi, A couple of possibilities/things to try: 1. After reset & remove battery, go to the CMOS/BIOS setup and load default configurations; 2. "...loading windows ... screen goes black..." are you installing a fresh clean Windows or are you using an image/recovery of your old Windows. If it's an image/recovery, it is possible and very likely that the OS is no longer recognizing the motherboard as the old motherboard because of the BIOS update. Perhaps you should try a clean fresh install. 3. try booting in to a simple bootable diskette/CD of FreeDos or Dos 6.2 or variants, just to check if the motherboard will finish POST and BOOT. Post back that we can figure out other possibilities or should you need further information. Hope this be of some idea/help to you. Good luck and kind regards.

Sep 09, 2007 | Intel Motherboard

1 Answer

Windows close and a blue page with white writing on comes up on screen, before you can read the fisrt line the computer starts in normal mode. it seems to work ok until the next time the same thing...


hi i have the solution to ur problem it's basically when ur windows file gets corrupted u will observe this sort of error message like what u have described a blue screen i recommend to install a fresh version of windows u can do this without losing any of ur critical data just follow these steps:
STEP 1:as soon as ur PC starts and u observe the logo on ur screen for e.x(INTEL,MERCURY) domething of this kind press F 8 immediately and u will see the next thing on ur screen is the PC asking to on ur system or load windows by providing some options select the option containing my msot recent settings that worked and ur windows will load surely without any blue screen error
STEP 2:as soon as ur windows will load try backing up ur critical data in a separate drive other than the drive containing ur windows files and folders and then install a fresh copy of windows or u can also repair ur previous windows using windows boot CD.
was this helpful to u if yes pls do rate my solution and thanks for visiting fixya.
NOTE: if the option u select do not work try other option specifying to load windows with all files and folders this will work sometimes but the above option works 99% perfect and if u face any problem just insert the windows boot CD and try repairing ur previous version of windows.
with warm regards-bonefirediv.

Apr 20, 2011 | Compaq Computers & Internet

2 Answers

My DG965SS mother board just shuts down when it want to. Some times it will just reboot right in the middle of whatever and some times it tries to reboot but freezes on the start back. I have reformated...


Hello
I have a intel dg33bu.Have a look at the internel fans.Are they clean.
The processor fan and heat sink need to be clean of dust and dirt.
Last- It may be a good idea to put some fresh thermal paste on the processor.
What you are describing sounds like a heat issue,runs,heats up then shuts down.

Sep 11, 2010 | Intel DG965SS Motherboard

1 Answer

Im putting a MSI p7n-sli motherboard in and i cant get windows to load up. i have the correct cpu, ram and power supply. Intel pen. dual core e2200, ddr2 6400 memory. Running vista home premium.


Is this a fresh install of Windows? You might try to install Ubuntu Linux to see if that works. If it does, then the hardware is probably ok, try reformatting the hard drive and reinstalling Windows. If Linux does not work, then you have a hardware issue, you will have to start changing out hardware one piece at a time until you find the bad one.

Feb 09, 2010 | Intel Motherboard

1 Answer

Long load up time on windows startup


Hi,
The chat got diconnected, apologise for the same. Some times that chat tool acts up.
What we need to do to help you resolve the problem is to uninstall and reinstall the wireless driver.
1. Connect the ,laptop to the wireless router using a network cable. So that we have stable internet connection
2. Click on start and go to control panel, open Add or remove programs
3. Uninstall Intel Pro wirelss and click uinstall
4. Restart your computer
5. Download the updated driver for the wireless connection from the following website
http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-62875

Save the file on your desktop: 7kwc50ww.exe
6. Double click on the file and install. Reconfigure the wireless settings
and it should work fine


Thanks
proton


Aug 01, 2008 | Intel PRO/Wireless 2200BG 802.11g/b

Not finding what you are looking for?
Intel D845WN (KD845WNPAK10) Motherboard Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

David
David

Level 3 Expert

778 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...