Question about Computers & Internet

1 Answer

My on board network hook up will not retreive a new network address and my audio when I play games gives me every thing except voice. What can it be, I have a LanParty ut nf3 250gb board

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 39 Answers

Sounds to me that you accidentally burnt out a circuit

Posted on Oct 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Need to retreive removedemail address?howncan this be done Retreive removed account and password reset.


If you need to access your Gmail account at anytime (if it's not set up on your computer) you can go to www.gmail.com and type in your email address.

If you've forgotten your password, click "Forgot Password" and follow through the steps.

If you are able to reply to this message with what mail program you're using, I can provide some instructions on setting it back up. We'll need your email and password (please don't post them here).

Hope this helps!

Aug 28, 2014 | HP Computers & Internet

2 Answers

No sound on acer aspire m1610


Verify the speakers are plugged in and turned on and volume is turned up.Also check the volume control on the computer and make sure it is not muted.Go into Device manager and make sure there are no problems (yellow ! or ? and red x) If there are download and install the audio device driver to fix the issue. If you dont know which device you have you can download SIW or aida64 to help identify your audio device.
AUDIO DEVICE: integrated Realtek ALC888S high-definition audioDRIVER DOWNLOAD: http://support.acer.com/us/en/product/default.aspx?tab=1&modelId=342

Nov 10, 2011 | Acer Aspire Computers & Internet

2 Answers

I am trying to hook up to the internet and tech support thru phone company says I have to reinstall network interface card? I'm clueless. Help!!


you have to download the drivers from the manufacturers website e.g. Dell, Lenovo, HP

once you go to the manufacturers website select support then download the correct drivers under network adapters or something about network.

Sep 03, 2010 | Computers & Internet

2 Answers

Lost my nickname and information on yahoo messenger


just call the yahoo support and then tell them about the problem and from there you can change the old nick name and all the help you want

Dec 17, 2009 | Computers & Internet

1 Answer

Need to open ports that wopuld bypass the modem to my IP address


Give him your SSID and WEP or WPA code for a wireless...
If there already in the network adjust the game
(Internet Settings) Have a look for... 192.168.1.255
I suggest you both type that in...
I have done that to many of my games.
Works perfectly

Apr 28, 2009 | Computers & Internet

1 Answer

Geforce 8600GT gaming problem.


whats power supple do you have? i have a 8500gt and it needs at least a a 350 watt most of those dells have a 305 watt upgrade to a bigger supple hope this helps

Feb 07, 2009 | Dell Dimension 5150 (DIM515MIN) PC Desktop

2 Answers

No audio on my Compaq Presario SR5030NX desktop, Windows Vista os


I don't think your new sound card was the problem, I think when you un installed the realtek program you inadvertently un-installed the drivers that run the network card.

Try installing your soundcard again with the software that came with it. Leave the realtek drivers as they are. You can disable the on-board sound in the bios and this should not affect your network card. If all is well after you install the soundcard and you have sound and can access the net etc.. then leave the settings in the bios as it is.

I hope this helps

Nov 22, 2008 | Computers & Internet

1 Answer

Sound card wont play root media files


Hi Hughdog
well, Biostar mobos are know for a lot issues, but depending too, on the OS, windows XP I presume, go on safe mode, and uninstall all audio drivers, and disable on the BIOS audio. then start the PC, and install the audio card. or if is a internal audio reenable again, redetec the drivers, and install them according to the CD and drivers. you should see the play device now and play music correctly.
good luck

Nov 19, 2007 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

98868 Answers

David Payne
David Payne

Level 3 Expert

14088 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...