Question about Sony KV-32FS13 TV

1 Answer

No Sound Issues

I have a Sony Trinitron KV-32FS13 which sound has stopped working.
Here are the facts:
Volume down all way: no sound of any class
Volume up 1 notch: Hissing Sound
Volume turned up all way up: same hissing sound, no change in volume.
Cange channels: Sound mutes in between chanels, and hisses in new channel
Mute: Hissing sound mutes
Video: Perfect

Audio settings:
Effects:Off
MTS: Stereo, (no changes for Mono or Auto-Sap)
Speaker: ON
Audio Out : Off

Setup:
Cable (Shaw-British Columbia)
Not connected to any device

Is this a setup problem or something has fried inside? If so is it worth fixing it?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 142 Answers

Hello!
Try the audio out. Run the audio to a receiver to see if the audio is there. If it is, then I'd leave it hooked up to the receiver and save yourself some money. If there is not any low level audio out then I'd fix the set. The only Sony set I've ever seen that was not worth fixing was a 32" model from the early 1990's that had bad picture tubes after only 5 years. I am a Sony factory trained tech. Good Luck!

barneyluc

Posted on Oct 13, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sony trinitron 32' image flashes off and on but sound is ok and i am not getting a blinking red light error code.Can i fix myself or for cheap?


if you have a soldering iron, just re soldered cold soldered joints at the pin of the components at the main board which may get loose contact.

Jul 22, 2012 | Sony KV-32FS13 TV

1 Answer

The volume stays on high. I can lower it but, after I release the button the volume goes back to high.


I have the same problem with KV-20-FV-300. My remote stopped working and when I adjusted the volume manually, it goes to high and when it adjust it back down, it goes high again. I'm able to get the sound to stabilize by getting the volume to where I want it, and then pushing the up and down volume buttons at the same time. I'm still searching for a permanant solution though.

Mar 20, 2010 | Sony FD Trinitron WEGA KV-27FS100 27" TV

1 Answer

Sony KV-32FS13:Pictured slightly bowed down at sides


Your symptoms sound like you have a problem in the pincushion circuit.
I would recommend you have a technician take a look at this, as this can be a tricky circuit to trouble shoot.

Aug 15, 2009 | Sony Standard (CRT) Televisions

1 Answer

Sony Trinitron, no picture, sound works fine.


There are potentially dangerous high voltages present inside the set even when unplugged, so caution is required. That being said, if you can solder, you may be able to resolve this. If the picture returns with movement, it is possible that the problem is poor solder connections. Try removing the back and sliding out the main board. Resolder any connections that appear grasiny or have rings. That may resolve the problem.

Keep us posted.

Dan

Feb 03, 2009 | Sony KV-32FS13 TV

1 Answer

Sony 36" trinitron


check the horizontal output of your tv sets,if shorts need to replace it.

Jan 11, 2009 | Sony KV-32FS13 TV

1 Answer

SONY TRINITRON KV-2167MT power not on


Please replace Horizontal Output Transistor in KV-2167MT and TV will start function.

Nov 26, 2008 | Sony FD Trinitron WEGA KV-21CL10 21" TV

1 Answer

Sony Trinitron KV-32FS13 Popping sound


Loose connections!! (ground areas).ANd audios section!

May 12, 2008 | Standard (CRT) Televisions

2 Answers

Sony trinitron KV-32FS13


The HOT transistor is shutting it down. (horizontal output transistor)
it cost about 8.00 for the parts and 100 for the labor.

you will require help from a tech.

Jan 09, 2008 | Sony FD Trinitron WEGA KV-32FS120 32" TV

1 Answer

Sound Problem


There's a possibility that you may be experiencing problems with the audio output IC -IC404 - All serial numbers produced until July 2003 might use one of these defective IC's. So if your set was manufactured before this date, that is probably the culprit. If not, and you have it connected to a cable box that has its own volume control, it could be that its volume is turned down and by turning up the TV's volume too high that you are getting this distortion. Hope that helps.

Jan 20, 2007 | Sony FD Trinitron WEGA KV-20FS100 20" TV

Not finding what you are looking for?
Sony KV-32FS13 TV Logo

200 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Standard (CRT) Televisions Experts

The Knight
The Knight

Level 3 Expert

68223 Answers

Jaime Hernandez

Level 3 Expert

2267 Answers

matt martin
matt martin

Level 3 Expert

1191 Answers

Are you a Sony Standard (CRT) Television Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...