Question about Microsoft Office Outlook 2003 for PC

1 Answer

Import of file to outlook file is msg type and located at the desktop

Import of file to outlook file is msg type and located at the

Posted by on

  • katepnw
    katepnw May 11, 2010

    Hello rsatpute,

    Could you describe your situation in a little more detail?
    Thanks!

    katepnw

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 205 Answers

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

7 Answers

Convert and OST to a PST File in Outlook 2013


If you cannot convert .ost to .pst manually, refer to third party software OST to PST Converter Kit
https://www.converterkits.com/osttopstconverter.html
Tool supports next ways of conversion:
.ost -> .pst conversion (all types of standard objects supported)
.ost -> .eml conversion (for emails with attachments)
.ost -> .vcf conversion (for Outlook contacts)
.ost -> .msg conversion (for all type of objects)
.ost -> .txt conversion (for notes)

Apr 03, 2015 | Microsoft Outlook 2013 543-05747

6 Answers

Have you any idea about a free tool to convert Lotus Notes data to Outlook?


NSF to PST converter Lotus Notes to Outlook is most appropriate email migration tool to convert Lotus Notes databases in Outlook PST. This software saves converted mail items folders as PST, MSG, or EML files. You can use Recover Data for Lotus Notes to Outlook Conversion Tool for the conversion of Notes to Outlook successfully. A free demo version of this tool is also available at:-
NSF to PST Converter

Jan 14, 2015 | Lotus Internet & Communication Software

3 Answers

Unable to recover xp address book


Try:
The Recovery ToolBox for Address Book tool makes it possible to recover contact information from the Windows Address Book where data used by the mail clients Microsoft Outlook and Outlook Express (*.wab files) is stored.

For more information: https://addressbook.recoverytoolbox.com/

Jan 08, 2015 | Microsoft Outlook Express

4 Answers

How to Move emails from Outlook mac 2011 to Outlook Windows 2010 ?


Outlook mac archived files cannot be imported directly into windows outlook. Its a default error from Microsoft, as outlook mac supports .olm file format whereas windows outlook support/import only .pst files. So in order to get you outlook mac emails in windows outlook you need to convert .olm files into .pst.

Here is a link with the same issue, might help: Convert Olm file to Pst

Thanks

Nov 19, 2014 | Microsoft Outlook 2010

4 Answers

.olm files import to Outlook 2010


Using Kernel for OLM to PST Conversion Tool you can easily migrate your Outlook 2011 Mac mails olm files to MS Outlook 2010 pst files successfully. Go to http://www.olmtopsts.net and http://www.olmtopstconversion.net to know more about the tool and download the demo application.

Dec 09, 2013 | Microsoft Outlook 2010

1 Answer

Hi, I need to Import Outlook Express Emails (that were on another PC - and the Maintenance / Store location from express has been backed up to an external hard drive) and import the mail and contacts into...


Hi,

You ought to copy the Ms Outlook Data file that is usually stored in your computer containing all your outlook data.

To locate it:
  • open my computer on the current computer that has the addresses and files.
NB: Make sure that you have enabled viewing of hidden files in your computer. Do this by going to the

  • Tools on the Menu bar --------- Folder Options----------Click on the View Tab ---------on the Advanced settings ------File and Folders -----Turn on Show Hidden files and Folder on the Hidden Files and Folders Menu.

Open Drive on Drive C:

  • On C: follow this sequence to open the file
  • C:/-----Documents and Settings--------Click on the User Account-----Local settings-------Application Data------Microsoft-----------Outlook.

When you are here you will see the Outlook Office Data File.

  • Copy this Outlook Office Data File in a removable media e.g Memory Stick.
Now you have copied the E-Mail and Addresses File.

  • Go to the computer you wish to copy the E-Mails, Settings and Addresses.
  • Open Microsoft Outlook Program
  • Under the File Menu Click on the Import and Export submenu.
An Import and Export Wizard dailog box opens up.

  • From the Action to perform choose
  • Import Internet Mails and Addresses and click next.
  • The Outlook Import tool dialog opens.
  • Select the Internet Mail Application to Import from: Choose on Outlook Express 4.X, 5.X, 6.X making sure that the Import Mail, Import Address Book , Import rules Options are turned on.
  • Click next
  • Address Dialog Box Opens up
  • choose on the option accordingly and click finish
  • Browse for Folder dialog box opens up.
  • Select the location of your saved Ms Outlook Data file
  • Click OK
  • Starts to import all your E-mail files and Addresses to the new computer.
Thats it. I guess you have your mails and Addresses.

Incase of any queries please dont hesitate to ask.

Kind Regards,
Picofly

Sep 10, 2009 | Microsoft Outlook Express

3 Answers

Need to save and transfer all e-mails to a new computer


First of all, I assume that all the email account settings have already been setup within Outlook on the new computer (as you have been using Outlook on the new computer successfully to send and receive email).

If you want to transfer your files you will need to copy the Outlook PST file from your old computer to your new computer.
To find the location of the PST file, open Outlook on the old computer and in the left-hand pane you should see a listing of all your email folders, with the root heading being “Personal Folders”. This is your Personal Folders PST file which contains all your email.
  1. Right-click on the “Personal Folders” heading and select “Properties”.
  2. In the Properties window that appears for Personal Folders, click the “General” tab and the “Advanced” button.
  3. In the next window that appears there should be a field called “Filename”. This denotes the location of the PST file which contains all the email and folders within your Personal Folders PST file. Write down the location of the PST file and then click “Cancel” twice to close the two open windows. (It should be someting like C:\Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook\outlook.pst)
  4. Open Windows Explorer or My Computer and navigate to the location of your PST file. Be aware, you may need to enable the display of hidden files and folders to see the path to the PST file, as it might be a hidden path. To do this, go to the “Tools” menu > “Folder Options”. In the window that appears, click the “View” tab and enable “Show hidden files and folders” then click OK to save and close.
  5. Once you have located the PST file you can confirm that the file is correct by looking at the size of the PST file – it should be quite large - mine is about 1.2 GB!
  6. Copy this file to a USB hard drive or USB stick if you have one that can hold the size.
  7. Once the file has been copied to the USB hard drive, disconnect the USB hard drive from your old computer and then connect it to the new computer.
  8. Copy the PST file to a memorable location, such as the desktop (this is only temporary, and this PST file will be removed once the email transfer has been completed).
  9. Now it is time to import the contents of the old PST file into your installation of Outlook on the new computer by using the in-built Outlook import function.
  10. Open Outlook on the new computer then go to the “File” menu > “Import and Export”. The Import and Export Wizard window will appear.
  11. Select “Import from another program or file” and click “Next”.
  12. On the next screen asking you to choose the file type, select “Personal Folder File (.pst)” and click “Next”.
  13. The next screen will ask you to select the file to import.
  14. Click the “Browse” button and navigate to the location to which you copied the PST file from your old computer (in our example before this was the Desktop).
  15. Under “Options” select one of the options depending on how you wish the import to behave. I suggest you leave this at the default setting of “Replace duplicates with items imported” as you should not have any duplicates.
  16. Click “Next”. This last screen before the import allows you to specify exactly what should be imported. If you wish to import everything from your old PST file (i.e. mail, calendar, contacts, etc.) then underneath “Select the folder to import from” choose the root “Personal Folders” node as this will import everything underneath “Personal Folders” in your old PST file. As you can see, this includes emails and also the calendar, contacts, and other folders.
  17. Make sure “Include subfolders” is ticked and enable “Import items into the same folder in” then select “Personal Folders”. This will import all the data under your old Personal Folders into your new Personal Folders.
  18. Click “Finish” to commence the import. It could take a while considering the number of emails which need to transfer across.
Once the process has completed check the results. If you are satisfied then you can safely delete the copied PST file from your old computer to the desktop, as all the data from that file has been imported into your PST file for your installation of Outlook on the new computer. I would advise to burn it on a CD/DVD (depending on the size of the file) or store it somewhere else - it is always a good idea to keep a backup.

If you have any more questions or this description is not clear to you, just come back here and leave a comment - I'm happy to help.

May 24, 2009 | Microsoft Outlook

1 Answer

I want to move outlook personal folders from pc


Hi,
Export it first from outlook for a current copy making sure you check mark "include sub folders"- then copy it to the taget PC, then import it back on the new pc from import/export in Outlook.

Make sure you get all of the personal folders, contacts etc.


if you need the steps how to do it, here they are:

To export an individual Outlook folder, such as the Contacts folder or the Calendar folder, follow these steps: 
1. On the File menu, click Import And Export. 
2. Click Export To File, and then click Next. 
3. In Create a file of type click Personal Folder File (.pst), and then click Next. 
4. In Select the folder to export from, click the folder you want to export. Click to select Include Subfolders if it applies, and then click Next. 
5. In Save exported file as, click Browse to select the location of the .pst file to receive the data that you want to export. Or, type the path and file name, and then click Finish. 



How to import .pst file data
To import a .pst file into Outlook, follow these steps: 1. On the File menu, click Import And Export. 
2. Click Import from another program or file, and then click Next. 
3. In Select the file type to import from, click Personal Folder File (.pst), and then click Next. 
4. In File to Import, click Browse to locate the .pst file that you want to import, and then click Next. If you know the path, type it in the box. 
5. In Select the folder to import from, click the folder that contains the data that you want to import.

If the folder contains subfolders, and you want to include this data in the import process, click to select the Include Subfolders check box. If the destination for importing is the currently selected folder, click Import items into the current folder. Otherwise, click Import items into the same folder. This creates matching items in the destination folder that you select. 
6. Click Finish. 


and also try this link Hope this helps,
Thanks,
Prem

Feb 18, 2009 | Microsoft Office Outlook 2003 for PC

Not finding what you are looking for?
Microsoft Office Outlook 2003 for PC Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Internet & Communication Software Experts

Alex Krenvalk

Level 2 Expert

401 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Internet and Communication Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...