Question about ASUS M2N-MX Motherboard

1 Answer

PCI driver lost

Hi, i was deleting some spam add software & have removed a driver somehow. When i turn on my comptuer i get a new hardware found, then it asks for a PCI driver cd???? The sound is gone but otherwise it works fine. I have run that driver detective & all it tells me is the PCI driver is not installed. Can anyone help please?????? My motherboard is a A8M2N-LA. Thanks

Posted by on

  • 1 more comment 
  • bgale69 Oct 12, 2008

    Hi, thanks for the responce however 2 problems. 1st the downloads don't work, they just sit there then i get a time out msg. Also which one is the download i need???
    2nd problem i am running windows XP, that is for Vista, sorry i should expressed this.
    Thanks.


  • Anonymous Nov 27, 2008

    drivers download

  • Hamza-Zain Dec 05, 2008

    Hi Dear
    I tried to installed TP Link 108M Wireless PCI Adapter in my PC. driver installation done fine but it has hanged up during startup windows XP.
    I have Pentium III 866MHz, Motherboard ASUS.

    Would be grateful if someone help me with solultion.

    Thanks

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 928 Answers

This particular motherboard is the one used for an HPa1730N desktop. you may click on the link below to get the drivers.

http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=2093&lc=en&dlc=en&cc=us&lang=en&product=3339287


I hope this has answered your question sufficiently. If you have more questions please post a reply and i would be happy to assist. Thanks.

Posted on Oct 11, 2008

  • Thomas Lim
    Thomas Lim Oct 12, 2008

    That being the case then try to download from different sites and see if you are able to download files. That woudl isolate the download problem.



    Also can you look at the board and find the chipset brand? You can see it in the board its a chip with a big name on it. Also what processor are you on. We will try to get generic XP drivers from Asus directly.



×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can't start DVI interface of motherboard video


It is not your computer that needs drivers, it is the hardware you need to connect to the operating system that needs a driver. From Windows 7 and up, Microsoft only allows drivers, if the manufacturer asked for certification and the hardware and driver work conform Microsofts demands. If the hardware and driver is certified the driver is also on the Microsoft website. Most of the time if you use new hardware the operating system goes to Microsoft to see if there is a correct driver and then installs the driver.
For older hardware, only few manufactures make drivers and ask certification. Most only develop drivers for their new hardware. So for older hardware there are only a few drivers. If Microsoft can't deliver drivers, or the manufacturer from the hardware can't, you are lost. The devices won't work with the new operating system. Nobody told you that before upgrading.

Aug 02, 2014 | Gigabyte GA-B75N -LGA1155 Intel B75...

1 Answer

Found the Problem with albatron px865pe pro with multimedia and usb problems. When I install the software somehow it miss the drivers so manually intsalled the drivers off of cd that came with the pci...


if you are running windows,
  • Control Panel
  • System
  • Hardware
  • Device Manager
Make sure that your drivers were not installed as Unknown Device:
  • Uninstall
  • Reboot
  • System will try and reload drivers after reboot, or you can manually load then
  • Control Panel
  • Add Hardware, system will look for new hardware, follow steps

Feb 24, 2011 | Albatron PX865PE Pro Motherboard

1 Answer

Can't add an internal modem


The internal modem needs to be installed into the PCI slot of your computer. Then use find new hardware wizard to locate it and install the software driver to make it work. You can also find the device in device manager. Let me know if you need more help.

Oct 22, 2009 | Foxconn Motherboards

1 Answer

I have no sound on GEForce 7050M-MV2.0 I run


Hi,

Need to cross check some points:

-> check if Realtek already installed in Add/remove Programmes ( can be some CMI entry and Broadcom entry)

If yes->

Start Windows in safe mode.

-> Ignore (cancel) all “found new hardware” prompts

-> Uninstall Realtek(CMI) and Broadcom applications from Add/Remove Programmes

Reboot into normal mode… ignore all found new hardware prompts again

run the driver CD again for both.

I Hope it will work.

Jul 30, 2009 | Motherboards

2 Answers

Sounds was lost


look up your motherboard model on the asus website and uninstall your sound drivers... all of them even those installed by windows itself from the device manager then install the driver from the asus website.
Check the services manager to be sure that the windowsaudio service is running and set to automatic also go to the sounds and audio devices icon under control panel and make sure you have a mixing device installed and your volume is not muted on your default device.

May 20, 2009 | ASUS MB P5KPL-CM C2D LGA775 INTELG31 ICH7...

2 Answers

I have no sound from Intel DG31GL motherboard.


Have you tried these drivers? They are for Microsoft Windows XP.

Jan 16, 2009 | Intel Motherboard

2 Answers

After Power Out No Video (AT ALL) Upon Reboot


Plug a PCI VGA card into one of the PCI slots on your motherboard and connect your monitor signal cable to this add-on PCI VGA card and turn on your system . If your monitor shows the usual startup screen then you continue booting your comp and let the OS load , thereafter you BACKUP your DATA . Use a PCI VGA card from TRIDENT or S3 etc., so that your OS will use built drivers to display at 256 , 16 bit or 24 bit colour depth . These motherboards have problems around the GMCH or the Northbridge chip which has Graphics & Memory Control integrated . The refresh signal to your monitor does not indicate proper working of these GMCH . The memory of your comp needs attention and a check .

Apr 27, 2008 | MSI PM8M2-V Motherboard

2 Answers

Theres no sound on my computer


Hi luxyan, please enter the bios & make sure you're SoundMAX Audio is set to Enable. (To get the bios to load, press the Delete key every 2 seconds untill the bios menu opends).
Save & exit the bios. Let windows finish loading.
(Windows may ask for the sound driver software). If not than open control panel than open add/remove programs & uninstall any driver software for you're sound card, if listed. Next open the System icon. Click the hardware tab than click the device manager button. Scroll down to Sound, video and game controller. Find the yellow ! point.
Right click once on the ! point & than left click update driver in the pop-up window. Windows Hardware Wizard will open, click No, not at this time & click next. In the next window click, Install from a list or specific location [Advanced]. Than click next.
In this next window click on the green check mark next to, Search removable media [floppy,CD-ROM...].
By doing this the green check mark should go away. Click the Browse button & find the folder where you downloaded the sound driver software. [from Asus oficcial site]!
Click to open the folder & point to (highlight) the folder that holds your driver software. Watch the OK button, it will slightly highlite it's self (meaning windows will search that folder & install the sound driver software if found). Click OK.
Re-start you're PC. Try you're speakers. If you still have no sound than you're onboard sound chip is defective. You're board was made back in 2003, Asus warrants their boards for three years. You're only other option is to buy a PCI sound card an add that to you're PC. (ASUS P4S800D-X link).
http://support.asus.com/download/download.aspx?modelname=P4S800D-X&SLanguage=en-us

Link to some PCI sound cards.
http://www.tigerdirect.com/applications/category/category_slc.asp?CatId=2769&

Best of luck to you!

Mike

Apr 11, 2008 | ASUS P4S800D-X Motherboard

2 Answers

MSI k8ngm2-h mobo doesn't recognize PCI-E slot anymore!


Just a suggestion for you to try.
This is to check whether your PCI-E card is ok or not.
The BIOS setting option should be on PCI Express.
Take out the power cable from the hard disk - we don't want to mess around with window driver or system that might be the culprit.
Now turn on the computer, if ok, you should see some texts on your screen. This is a confirmation that your PCI-E card is still working. So then for you to work on your windows to solve the problem. Good luck.

Feb 18, 2008 | Intel Motherboard

Not finding what you are looking for?
ASUS M2N-MX Motherboard Logo

Related Topics:

145 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Tony

Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...