Question about Sony FD Trinitron WEGA KV-34HS420 34" TV

1 Answer

Possible problem and cost to fix of 5 blink error code on Sony Trinitron kv36fs200

(thanks to datamonki for uploading this!)
sony flatscreen 36" trinitron wega bought on ebay for @120 bucks was advertised as working but when I got it home wouldn't power on for anything. Blinks about a dozen times upon plug in, then cycles of 5 blinks. Power button clicks but no pic or sound or menu options or anything. Was supposed to a birthday present replacement for my kv35v35 which died in a similar manner, though that one was briefly revived by turning up the focus screw, no help on this one. ebay seller was kind enough to refund, but I'd really like to have a working tv, so any help would be keen. Is it possible the ride home in the car could have rendered this problem? Have seen a few other posts stating similar issues after a move or jostle of sorts. Did something vibrate loose perhaps?

Posted by on

  • 5 more comments 
  • ai-ling logan
    ai-ling logan Oct 13, 2008

    manufactured 0ct 2002 : From what I researched, I think that this model is the same as the kv36fs100 but refurbished? Yeah, focus screw didn't appear to have any effect, but there is no picture to gague effect against. Budget is about 120 still, but more than that and we're looking at another 200 lbs of landfill, unless it's something I can do myself. Am very handy handy with a soldering iron and pretty comfy with electronics and circuit board repairs, but don't know what to look for on this one (or rather which section to look at.) It would break my heart to junk it

  • ai-ling logan
    ai-ling logan Oct 13, 2008
  • ai-ling logan
    ai-ling logan Oct 15, 2008

    Ooooops!!- Sorry for the confusion!



    And thank you so much for your effort and patience, Dan. I am truly grateful for the mistake in posting category; it seems to my advantage that this post was listed under a product that drew your attention. It is VERY much appreciated since this has been such a difficult problem to find info on. Well, rather the solution is hard to come by; the problem itself seems to be a rampant issue in the latest Sony product lines,



    TO CLARIFY:



    She is a behomoth-sized CRT thirty-six inch (36") Flatscreen FD trinitron WEGA KV-36FS200 (manufactured 10/2002) which I had purchased to replace and was also a step up from my dearly departed 35" older model trinitron (1997 kv35v35 black, and also behemoth-sized.) The reference to the FS100 version was simply because I read somewhere that the FS200 was a refurb version of that model.



    I too, noticed that the post was under the wrong product model (but not until too late, and didn't know how to unpost) but I did not realize I linked to the wrong product spec page!

    Same family, but the my model home is actually here



    http://esupport.sony.com/US/perl/model-d...



    User guide cover looks like this (and also lists the 27" model - I must have misclicked in the list when I posted the link before!):




    Besides having unwieldy physical dimensions, she weighs a good 220 lbs., which is why I can't schlep her to a repair shop on a whim and also why she remains in my care after my refund from ebay seller (mariners church) who was kind enough to spare me the chore of the 50 mile trip back to return her. If I should be able to get this beast fixed for a small enough sum, I will go ahead and re-pay any amount left over back to the mariners church.



    Thanks again for your efforts.

  • ai-ling logan
    ai-ling logan Oct 15, 2008

    In the one place I have actually seen my model # posted before I posted it myself, the chassis was tentatively identified as BA-5D. Do you concur?

  • ai-ling logan
    ai-ling logan Oct 15, 2008

    IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII LVLVLVL LVLVLVL UU UU

    III LV LV VL LV UU UU

    III LV LV LV UU UUU

    III LV LV UU UUU

    III LV LV UU UUU

    III LV LV UU UUU

    III LV LV UU UUU

    III LV LV UU UU UU

    iii LVL VL UU UUUUUU UU

    IIIIIIIIIIIIIIIIIIIIIIIIIIII LVLVL UUUU UU





    YES!! It just so happens that I CAN solder! Even with a fair amount of skill... If you point the way, I might even dare to hope she can be saved... (ohpleaseohpleaseohplease)



    No matter what though, thank you so much for helping! Even with CONSTANTLY combing the net for info, it was like trying to squeeze blood out of rocks to find ANYTHING specific - Is this an obscure model or is everybody just playing it close to the vest? It tooks me weeks of searching just to find a model#/chassis cross reference that wasn't even a sure thing. Service manual model# searches return 0 results or are restricted access to the one or two files that did hit... even put a deposit down for an answer that amounted to "call a tech" on one site!



    I swear, if this works, I will sing ye praises and proclaim thee, "Uber-stud!" from the mountaintops ...if I haven't passed out, that is, since I will be holding my breath until then ;) My old trinitron was among my top three favorite (and, perhaps not coincidentally, also top three most expensive) possessions until I got a Tempur-pedic mattress (my Vaio and my Honda are the other two.) I am a woman of simple needs, but man oh man, do I miss my TV...

  • daveted Oct 19, 2008

    I too have the same problem but with model KV32SH420. Had someone come out to house for estimate to fix. When service person plugged TV it worked. He looked at video board and soldered some connections. Put cover back on and tested power off and on. At one point it failed. Using remote he pulled up self diagnostic codes which showed one error. I believe it was ACV but not sure. He talked with his technical department and they believed it was some connection(board) between the audio and vidio. I did not get the name of the faulty part but cost would be abount $51.00 and $250.00 to repair which was declined. Would like to know name of part and fix myself if you are able to determine from my description. After working OK for a day, the TV will not power on again. Prior to video problem my audio would fail every so often. Powering TV off and then on would get it back

  • ai-ling logan
    ai-ling logan Oct 20, 2008

    OKAY - went over almost every single connection on every board I could get at, and she still sits there silent and blinking her light at me as if nothing has changed. I am starting to think the best solution is running it over with my car, so at least it would not be taunting me by looking perfectly resepectable inside and out and still being utterly useless. Is there a particular component that may be the culprit? Any help would be appreciated as I am starting to seriously consider dropping it down a stone staircase just so I can stop thinking it might be fixable.



×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,234 Answers

The 5 blinks usually means a loss of video which can be caused by the failure of a number of transistors or an IC. It is unlikely that the trip home caused this. I assume from your problem description that turning up the screen control had no effect. Is that correct? I'll look this model up and try to get more specifics for you.

Dan

Posted on Oct 10, 2008

  • 1 more comment 
  • ABRsvcs Oct 14, 2008

    I can get you details, but I'm a bit confused about the model number. This problem was posted under the model KV34HS420, you reference this set as being a replacement for KV36FS100 yet the link to the product spec is for a KV27FS200. All of these are different chassis and will require different parts. Can you please post the model number of the set you wish to fix?



    Thanks,

    Dan

  • ABRsvcs Oct 15, 2008

    Thanks for the clarification. The 5 blinks usually means a loss of video signal internally. There can be a number of causes for this. If you can solder, you can fix this yourself. I will need to consuilt the service manual to get you the part numbers and designations for the possible defective parts. In the meantime, check the board for poor solder connections. Resolder any connections that appear to be grainy or have rings. Poor connections often fail completely after physical moves.



    Dan

  • ABRsvcs Oct 15, 2008

    Thanks for the clarification. The 5 blinks usually means a loss of video signal internally. There can be a number of causes for this. If you can solder, you can fix this yourself. I will need to consuilt the service manual to get you the part numbers and designations for the possible defective parts. In the meantime, check the board for poor solder connections. Resolder any connections that appear to be grainy or have rings. Poor connections often fail completely after physical moves.



    Dan

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Manuel for trinitron 36 inch tv


Owners manuals are available for download free at esupport.sony.com. Service manuals are available for a price at www.servicemanuals.net, either paper or download.

May 24, 2012 | Sony FD Trinitron WEGA KV-36XBR800 36" TV

1 Answer

Sony wega 36


power board...count flashes..if any. Call tech support

Jun 02, 2010 | Sony FD Trinitron WEGA KV-36FS120 36" TV

1 Answer

Sony TV not turning on!


u need to change the lamp...same thing happened to me then i bought a lamp on ebay for $75n replaced it n now it works fine

May 28, 2009 | Sony FD Trinitron WEGA KV-36HS500 36" TV

1 Answer

Top of screen slants on the right and left side horizontally


go in touch with SONY i assume ur set is still under warrenty.....call customer help and support

Mar 12, 2009 | Sony FD Trinitron WEGA KV-36HS420 36" TV

1 Answer

Sony wega tv wont turn on


sony kv-36hs500 no enciende y parpadea el stand by

Feb 22, 2009 | Sony FD Trinitron WEGA KV-36HS510 36" TV

1 Answer

Sony trinitron wega 36 inch


break the wega into tiny little pieces and it's easier to get out of your house!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Nov 11, 2007 | Sony FD Trinitron WEGA KV-24FS120 24" TV

1 Answer

Sony FD Trinitron WEGA KV-36XBR800 36


Dude Let me know if something comes up because I have the same problem, but I will let u know if I could fix because me and my best friend are trying to fix this as we speak

Apr 02, 2007 | Sony FD Trinitron WEGA KV-36XBR800 36" TV

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-34HS420 34" TV Logo

1,554 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

kakima

Level 3 Expert

102366 Answers

The Knight
The Knight

Level 3 Expert

72640 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...