Question about Computers & Internet

1 Answer

Belkin I have two laps with same config, brand and VISTA home premium OS. One is updated with all hotfixes and one is not.... when i try to conenct the net directly from modem it connects with no problem with two laptops. but when i use to configure benklin 52g router with easy installation guide the laptop without updates can easily detects the router and setsup the password and other things, but the other laptop with all updates and hotfixes says that "no router is detected in any of your network adaptors". I dont find the problem with router as it connects with other laptop and also no problem with network adaptor as it connects directly with modem, then why the router and this laptop are making problems? is it because of updates and hotfixes i have? Please do help.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,268 Answers

Are you connecting wirelessly on the updated laptop? Make sure the wi-fi switch is turned on or enabled on the laptop with latest updates.

Posted on Oct 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have acer asprse 5315 i just put windows vista home premium .. and it work for 1 week then my computer shut down and its appear on the screen you need a product key ... then i put my lap top product key...


Unfortunately, you have to have/purchase a product key for each copy of the Windows OS, in this case Vista. The XP key will not work. And the key has to be for that particular version ie: Windows Vista (TM) Home Premium.


If I could be of further assistance, let me know. If this helps or solves the issue, please rate it and give a testimonial for my response. Happy Holidays!

Thanks, Joe

Dec 17, 2010 | Computers & Internet

1 Answer

Trying to connect a Lexmark Z515 printer to my lap top


I am trying to get a printer working for a friend of mine and I'm ... He has a newer HP laptop with Vista home premium 32, Belkin. ... My System Specs System Spec ... Try installing the printer locally (ie connect it to his ... Lexmark Z515 Printer won't print with Vista, Vista hardware & devices ...
www.vistax64.com

Dec 03, 2009 | Computers & Internet

1 Answer

Am using Windows Vista Premium Home


download the available updates from microsoft website or contact the manufacturer

May 07, 2009 | Microsoft Windows Vista Home Premium...

1 Answer

In my lap i am using vista home premium i.i am using lg350r usb internet connection but i am not having that software where i get that one


Not compatible with Vista OS. Try WindowsXP Pro Service Pack 3 and "Vista Inspirat 2.1, and the rest will be fine. Another way is to enter BIOS and change USB speed to find out Hi-Spped or Full-spped works............sodeep

Mar 18, 2009 | Computers & Internet

1 Answer

Vista Home Premium fails to work correctly with 3rd party audio-ware, even though ALL audio product Vista drivers updated, and Vista OS software updated. Apparently the Vista audio problem is a common...


you will have a very hard time finding drivers for xp. dell will not support and dell does not have drivers for xp for your system. try vista sp1. i have no problems with my 1530

Aug 11, 2008 | Alesis Multimix 8 USB 8-Channel Mixer...

1 Answer

Windows vista- no sound on avi videos!


update u soud drivers with the last driver and Down load and try Divx.

Jul 07, 2008 | Acer Aspire 5500 5570-2609 Laptop

2 Answers

Setup asistant will not work with Belkin wireless router & computer


Hi,
Try the manual method.connect router to pc with ethernet cable
1.logon to 192.168.0.1
2.Connection type ; PPPOE
3.type in your username@ISp and pass
4.Save settings
5.Configure wireless setting(SSID,Wep)
Configure pc with the same SSID and WEP
uplug the ethernet cable and check if your are able t connect wireless

if you still have issue use this guide

Cheers !!!

Feb 23, 2008 | Belkin (F5D7230-4) Router (587009)

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...