Question about Computers & Internet

1 Answer

My sound doesn't work. it says no audio output device was installed. I just was listening to music yesterday.

Posted by on

  • kickfisto Dec 02, 2008

    My sound doesn't work! I was just playing music a few days ago when suddenly the sound didn't work.

    I Just noticed that the sound does work its just so quiet i cant even hear it unless its right up next to my ear

    PLEASE HELP!!!

    FYI I'm not that stupid and have already checked the basics like make sure its not muted, am turn up the volume.


×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,226 Answers

Hello,

If you have CD utility..then you have to insert it in the cd ROM and then reinstall the audio driver. if you have no utility then please tell me the model of your audio card or motherboard if the device is built in to MB.

may this help,

melnavz

Posted on Oct 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

3rd USB Port doesn't work and "no audio output device is installed" in Vista 32-bit


The USB port is damaged, or missing the driver for that port, check device manager.

Mar 15, 2012 | Computers & Internet

1 Answer

I just installed my vestax typhoon and the drivers. everything seems to be running fine but i can only listen through the headphones plugged into the controller. no sound comes through my laptop speakers....


Make sure the Windows computer has the audio output selected to use the computers output hardware.

In the control panel, under "sounds and devices" pane, VOICE tab, that the Voice playback window shows your COMPUTER's audio system AND then check the volume is turned up by clicking the Volume button right under that same window. Now do the same under the AUDIO tab at the sounds and devices pane.

Feb 11, 2011 | Vestax Typhoon USB DJ MIDI Controller with...

1 Answer

Iam running xp2 my notherboard is pm800-m2 i found out that there is no sounds even i go to dxdiag to run sound testing but no to avial...i wonder if u could help what driver should i install this...


Most probably the audio/sound devices drivers are not properly installed or check your CMOS Bios to see the on board devices Audio devices is "ENABLED"!!

Check your "Devices Manager" to confirm whether your Audio devices for the motherboard is properly or correctly installed. Ensured that your speaker is properly plug into the correct output port.

If you do need the Audio drivers for your ECS motherboard, you can download the from the ECS Site.

Hope it helps.

Aug 26, 2010 | Computers & Internet

1 Answer

Hi,yesterday i was using my acer aspire6920 every thing was fine today i am trying to listen to music no sound.keep telling me no audio output device is installed . what is the probleme?


This is a generic issue with all Windows OS updates....many of the users are facing this issue....this issue began after an auto update from MS changed many IRQs of Win OS, mainly the Sound and Audio Control system of Windows.
1 - R U facing NO Audio / No Sound issue...?
2 - Is ur Volume Control not responding ?
3 - Is ur Sound and Audio Device in Control Panel Grayed out ?
4 - Do u get a msg "No Active Mixer Devices Installed....when u try to open Volume Ctrl etc etc ?

If ur ans to any one of them is Yes...then u are being spammed by Microsoft....as ur Sound Control IRQ is being frozen by a recent update from Microsoft....

NOTE..THIS…IS…VERY..IMPORTANT...
No file update or any sound driver update can fix it, neither Microsoft is issuing any patch to fix it…or giving any help on this.
Full solution is available in my website (Support page)...it's quite simple process to fix it, and I am not charging any money, just doing FREE service to help everyone affected by this stupidity from Microsoft.
www.sureshayyar.110mb.com
visit my Support Page.

many of us are victim of this “stupid” update, my office has 24 PC/Notebooks and almost all of them got this issue one by one in 4 months time period, I head the tech dept here.
all the best...
Kindly leave a feedback/rating to this solution as it will help me understand if my solution worked

Jan 23, 2010 | Acer Aspire 6920 Notebook PC

1 Answer

No audio output device installed


You have to reinstall your sound driver you can do that with the motherboard Cd that came with your computer or you can download it from the website www.drivers.com where you have to select your system model and the operating system that you have in your computer and than dowmnload it

Jul 11, 2009 | Compaq Presario 700 470024-192 Notebook

1 Answer

No audio output device is installed, says


Hello there i have a emachines computer and the other day i was trying to listen to music and it said No audio output device is installed.. How and what do i do to fix this problem?? Thanks!

Nov 17, 2008 | Logitech X-530 Computer Speakers

1 Answer

Audio Output


somehow your audio driver is uninstalled
so try to install avrack sound driver
then it is working ok

Oct 17, 2008 | Microsoft Windows XP Home Edition

2 Answers

NOSOUND


The sound has forsaken you because you use it unsubtly.  Take all-caps off and say whether you had sound before, whether installing the audio drivers worked, whether your speakers work when connected to a stereo output, whether your mixer on the computer is configured to do Optical-Out only; go listen to some piano auditions at various levels of ability, down at music academies and universities; play some Van Gelis through some homemade distortion filters; run some mashup software on MIDI files and crank that through midi boxes until you can get something listenable.  Break it down.

Jul 27, 2008 | E-Machines eMachines Desktop PC

3 Answers

No audio device installed on my laptop


I'm not sure whether this is the exact same problem, as I was having, but mine just randomly quit while I was listening to music this morning. I got messages saying "No audio device installed", but when I went to device manager, all my audio devices said they were working properly. If this is the case with you, simply restart your computer. It may take a couple restarts, but this should work. My sound was back even before it finished shutting down.

If it helps anyone trying to get to the root of this problem, I am running XP on a Dell B130 laptop, with the following devices listed in Device Manager:
Audio Codecs
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
SigmaTel High Definition Audio CODEC
Video Codecs
Hope this helps!

Jan 22, 2008 | Creative Labs Sound Blaster Audigy LS...

2 Answers

Sound probs


have you tried to let windows find it?

right click on it in Device manager and delete it.
scan for hardware changes
windows should find and install

Nov 30, 2007 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...