Question about Computers & Internet

Open Question

I have a dlink des-1228 switch. I need to setup 2 vlans that share a common internet gateway. I have ports 1-8, untagged, pvid 1, set on vlan 1. ports 9-24, untagged,pvid 2 are vlan 2. I want to be able to share the gateway on port 27 with both vlans but can only assign 1 pvid per port. Right now the only ports that get out to the internet are the ones that share the pvid with port 27. Is there a way to share port 27 with both vlans?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
mrbrown0603
  • 45 Answers

SOURCE: limited or no connectivity to

On which port of the D-link router did you plug the WRT160N router?

Do this setup.

Disconnect the WRT160N from D-link.

Connect a computer to port 1 of the WRT160N. Access the setup page by typing 192.168.1.1 on the address bar. you may need to type in the username and password for WRT160N. on the setup page Change the LAN IP address from 192.168.1.1 to 192.168.2.1. save the settings.

Connect a cable from port 1,2,3 or 4 of the D-link router to the Internet port of the WRT160N. turn off everything then turn them on starting from cable modem>D-link >WRT160N then computer.

You should be able to access the internet.

Posted on Oct 08, 2008

Ad
  • 233 Answers

SOURCE: Gateway USB ports stopped working

So maybe you need to install the drivers for the USB device you are trying to connect. Also, with the computer off, try cleaning all USB ports and plugs. You can buy electrical cleaner in a spray can at Radio Shack. Let it dry thoroughly before powering up. But to me it sounds like a driver problem. Unless maybe your USB BUS is going bad.

Posted on Jan 07, 2009

  • 29 Answers

SOURCE: How does one configure vlan based Quality of

It doesn not appear that the Paradyne SDSL Micro supports QoS (Layer 3):

However, it appears that it can be configured for CoS (Layer 4), even though the device doesnt support CoS itself it can pass that on in the packet header. This also makes sense considering that most DSLAMs hand off straight to an ISP that will use FIFO to deliver the packets to the internet.


Posted on Feb 01, 2010

male_28_cam
  • 1555 Answers

SOURCE: I have configured a Catalyst

I would suggest you to give it an ip 192.168.30.1 and then give a tracert command from both the vlans clients and let me know the output. Further if you will let me know the device which you are trying to configure then my solution will be more accurate.

Posted on Aug 29, 2010

shafykp750
  • 1070 Answers

SOURCE: I have configured a Catalyst

Welcome to FixYa Dear User Here is Detailed instruction for your Product.Check Step by step as you need by Instruction guides. See this Link. I hope you got it ...Thanks for Connecting FixYa...

Posted on Aug 30, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What Are the Differences in AP-side Switch Interface Configuration and Intermediate Switch Configuration in Direct and Tunnel Forwarding Modes?


Differences in configuration on switch interfaces connected to APs are as follows:

In tunnel forwarding mode, interfaces connected to APs transparently transmit only packets of the management VLAN. These interfaces must be added to the management VLAN in untagged mode. In direct forwarding mode, interfaces connected to APs must be trunk or hybrid interfaces. These interfaces must be added to the management VLAN in untagged mode and added to service VLANs in tagged mode. If a trunk interface is connected to an AP, the PVID of the interface must be set to the management VLAN ID.


Differences in configuration on intermediate switches are as follows:

In tunnel forwarding mode, intermediate switches transparently transmit only packets of the management VLAN. In direct forwarding mode, intermediate switches transparently transmit packets of both the management VLAN and service VLANs.
S5700 Switch Thunder link com

Oct 17, 2016 | The Office Equipment & Supplies

1 Answer

How Do I Restore the Default VLAN Configuration of an Interface?


We can take S5700-28P-PWR-LI-AC as example.

The default VLAN configuration of an interface involves the default VLAN of the interface and the VLAN that the interface joins. By default, the default VLAN configuration of an interface is as follows:
Access: The default VLAN is VLAN 1, and an access interface joins VLAN 1 in untagged mode.
Trunk: The default VLAN is VLAN 1, and a trunk interface joins VLAN 1 to VLAN 4094 in tagged mode. That is, a trunk interface allows all VLANs.
Hybrid: The default VLAN is VLAN 1, and a hybrid interface joins VLAN 1 in untagged mode.
Dot1q-tunnel: The default VLAN is VLAN 1, and an dot1q-tunnel interface joins VLAN .1
Negotiation-auto or Negotiation-desirable: If the interface is negotiated as an access interface, the default VLAN configuration of the interface is the same as that of the access interface. If the interface is negotiated as a trunk interface, the default VLAN is VLAN 1 and the interface joins VLANs 1 to 4094 in tagged mode. That is, the interface allows all VLANs.
Run the display this include-default ' include link-type command in the interface view to check the link type of the interface, and then perform one of the following configurations to restore the default configuration of the interface.
Restore the default VLAN configuration of an access or dot1q-tunnel interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan

Restore the default VLAN configuration of a trunk interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk allow-pass vlan all
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan 1

Restore the default VLAN configuration of a hybrid interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid vlan all
[HUAWEI-GigabitEthernet0/0/1] port hybrid untagged vlan 1

Restore the default VLAN configuration of the Negotiation-auto or Negotiation-desirable interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan all

Jun 28, 2016 | Compex PS2216 16Port 10100Mbps Smart...

1 Answer

Why Is the VLAN Priority Configured on the S5700 Invalid?


Fault Symptom The outbound interface of the switch joins a VLAN in untagged mode. When the remark 802.1p command is configured on the outbound interface, the configuration is invalid.
Cause Analysis The configuration of the S5700(such as S5700-28P-LI-AC)is as follows:
#
traffic classifier test
if-match any
traffic behavior test
remark 8021p 2
traffic policy test
classifier test behavior test
#
interface GigabitEthernet1/0/1
port link-type access
port default vlan 10
traffic-policy test outbound
#
The outbound interface joins a VLAN in untagged mode, so VLAN tags are removed from packets sent by the interface.
Conclusion To apply traffic policy defining remark vlan to the outbound interface, ensure that the interface joins a VLAN in tagged mode.

Jun 22, 2016 | Electrical Supplies

1 Answer

I'm trying to setup vlan 1 for data and vlan2 for voice. help please...


This depends on what the devices are doing with VLAN tagging. In the switch settings you will want to add VLAN2 and make sure you set it to Fixed on the ports you want to allow VLAN2 to work on. VLAN1 is already configured for all ports.
If your devices are tagging the VLAN2 traffic but not the VLAN1 traffic you don't need to do anything. By default any incoming non-tagged traffic will be set to VLAN1. This is because the PVID is set to 1 by default. If you need the incoming traffic to be tagged with VLAN2 changed the ports PVID to 2.

Sep 13, 2013 | Zyxel ES-2108 8PORT 10/100BT MAN L2 SWITCH...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I need to config a hp procurve 2610 with a data and voice vlan to work with my mitel.


hostname "Switch1"
qos dscp-map 101110 priority 6
snmp-server community "public" Unrestricted
vlan 1
name "Data_Vlan"
untagged 1-28
ip address 192.9.180.19 255.255.255.0
exit
vlan 2
name "Voice_Vlan"
ip address 10.9.180.5 255.255.255.0
qos dscp 101110
tagged 1-28
voice
exit
Program the port that the PBX is in as a untagged port on Vlan 2

Nov 30, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

ZyXEL IES-1000 with AAM1212 ADSL 12 port module step-by-step guid


Going through the GUI would take too long, so use CLI to add the commands below. After that, check the GUI and see how those changes appear.

VLANs:
On all equipment use 802.1q tagging. The example below puts adsl ports 1 to 10 in vlan10 and ports 11-12 in vlan2. These vlans are 802.1q tagged on the ethernet ports.

switch vlan set 1 1~12:X enet1~enet2:FT DEFAULT
switch vlan set 2 1~10:X 11~12:FU enet1~enet2:FT VLAN2
switch vlan set 10 1~10:FU 11~12:X enet1~enet2:FT VLAN10
switch vlan set 17 1~12:X enet1~enet2:FT VLAN17
switch vlan pvid 1~10 10
switch vlan pvid 11~12 2
switch vlan pvid enet1~enet2 1
switch vlan priority * 0
switch vlan gvrp * disable
switch vlan frametype * all
switch vlan cpu set 1

ATM circuit:
Each port requires one or more VPI/VCI circuit. You could map different circuits to corresponding vlans. The config below creates a primary circuit 1/35 on each port. On ports 5 and 9 is another circuit 1/32 mapped to vlan10

adsl pvc set * 1 35 super DEFVAL
adsl pvc set 5,9 1 32 10 0 DEFVAL

Remember a dslam is just a switch, bridging packets from a VC onto a VLAN or straight onto ethernet.

Mar 27, 2009 | Zyxel IP Express IES-1000 (91004098002)

3 Answers

Routing vlans on 3com switch 4500


i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

2 Answers

VLAN


no competent guys out there ???

Apr 19, 2008 | IFS EtherNav D7600 8-Port Ethernet Switch...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...