Question about Kenwood KDC-W6534U CD Player

1 Answer

Lost display Hi, i have lost the display on the head unit and no matter what i try i cant get it back. We recently replaced the batterry in the car would this have done something?

Posted by on

  • 1 more comment 
  • Anonymous Dec 17, 2008

    I have the same problem. I think it may be a lose wire within the fascia, as it happend and then the display came back, initally i thought it may have been due to the cold weather as i had left it in the car over night, but now i think it may be a wire.

  • 1127r Jan 21, 2009

    i have the same problem and i know its just switched of but how the hell do i get it back on ??

    andy

  • 1127r Jan 22, 2009

    i am pretty sure i have turned off the display its not broken as my 4 year old was playing with it also the traffic alert still works and it was working before the small boy did something

×

1 Answer

I have had a look at mine and it seems that facsia has had a short and fryed the screen

Posted on Oct 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi Ive got a Beta Rev 3 250 2004 which has lost its spark. Ive taken off the stator plate is there any way of checking this, or is there anything else I should be checking? Thanks Graham


I have a 2002 beta rev3,i recently lost spark.i rewound stator and replaced coil and hd lead/plug and still no spark.its almost certainly the cdi unit.does anyone know an alternative to the beta rev3 cdi unit.it costs 160 sterling.i was thinking of trying an unrestricted ac one.will this work?

Jul 26, 2011 | Beta 640 LC4 Supermoto Black Motorcycles

1 Answer

I recently dropped my sony ericsson W610i and it does not display the memory stick and the photos stored on there have disappeared. should i update the firmware?


Hi, When a phone falls down on the flow and memory card is affected, Memory cards are very fragile and it needs handling with care. Ones it is affected, it does not work again,that is it is damaged and will not work any more no matter how hard you try to make it work.
It just happened to my Sony Erickson phone just some weeks ago,i heard to get a new and i lost all data on the memory stick. So bad.

The best advice is to get a replacement and make sure you back up your data in case anything happens to the memory card.

Take care.

Sep 28, 2010 | Sony Ericsson Walkman® W610i Cellular...

1 Answer

I had some problems with my IPF 600 printer. i had to clean printhead, so i started with head cleaning A but after 2 or 3 times i putted on head cleaning B for 2 or 3 times. Also didn't work. ink level is...


Hi,
maybe the print head nozzles are to badlly clodged or purge unit is faulty and cant **** out the ink.
Try to phisicallly remove print head, put the nozzles on piece of wipe, previouslly moistured with destiled water.Press gentlly few times. Dry it by pressing it on dry wipe.Put back in, run head cleaning once again and check the nozzle pattern.

If you want service manual, you can write me on emma.servis@gmail.com

Aug 30, 2010 | Canon imagePROGRAF IPF600 - large-format...

1 Answer

I havea packard bell imdeia and the bios are messed up


i cannot be sure because i have never seen inside this type of computer, but it should be the same as any other.
on a normal motherboard there are 2 ways to reset the BIOS, the first of these is to remove and then replace the cmos jumper. the second is to remove the cmos batterry wait 5-10 minutes and then put it back into its slot.
i prefer the second method as it is easier and removes the confusion and mess of jumpers.
once the case of your computer is off the cmos batterry should be easy to see, it looks like a watch batterry and is about the size of a 10 cent peice. normally you will require a small flat head screew driver to remove the batterry

Oct 12, 2009 | Computers & Internet

1 Answer

I have lost the head hugger for my maxi cosi cabriolet. I cant find a replacement anywhwre


Hi,

If you contact www.maxi-cosi.com they should be able to advise of the cost of a replacement.

I hope this helps.

Sep 13, 2009 | Maxi-Cosi Baby Gear

1 Answer

Changed batterry closed hood lost fuel maybe will


Check your fuse boxes, could be as simple as a fuse or relay for the pump, could have blown when you changed the battery. There should be a fuse box inside the car, and one under the hood. If that doesnt lead you anywhere, when you turn the car to the "on" position, without turning the engine over, listen, you should be able to hear the pump engage. If you have all fuses intact, you could need a new fuel pump, my sisters 2002 Nissan Exterra just had the same issue.

hope this helps!

Apr 02, 2009 | 2001 Kia Sportage

2 Answers

I lost the password and need to reset it. Please help.


I contacted Sharp Tech support who told me to:

Touch the reset button on the back of the unit. The display will show "RESET?"

Touch the 2nd tab on the front of the unit.

Touch ENTER

This will reset the unit to factory settings. All information will be lost, but you will be able to use the unit again. I did this and it worked beautifully.

Sep 10, 2008 | Sharp Wizard OZ-290

3 Answers

Cant get the Unit to respond to the remote control


My remote won't work. It will work once, maybe twice and then no response from it. New batteries, haven't dropped it, etc.. HELP !!

Aug 19, 2008 | Audio Players & Recorders

1 Answer

Lost LCD Screen


You MAY just have a dirty playback head. Purchase a head cleaning tape (Bestbuy, Target, etc., for about $20) and try cleaning your playback head. Colored lines is ONE symptom of a dirty head. A blue screen is ANOTHER. I had that symptom yesterday (9/7/07), got a cleaning tape and solved the problem. I can now again see on the LCD display what I recorded on the tape. Good luck.

Aug 21, 2007 | Samsung SC-D363 Mini DV Digital Camcorder

1 Answer

Cd won't play


I had the same error code display on my unit. I was told it was a cd lens problem and had it sent back to the manufacturer for fixing.

Jun 06, 2007 | Clarion DRX6375

Not finding what you are looking for?
Kenwood KDC-W6534U CD Player Logo

Related Topics:

327 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

yadayada
yadayada

Level 3 Expert

70374 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6878 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...