Question about ASUS M2N-E SLi Motherboard

1 Answer

System failed to boot when installing additional 2X 1GB RAMs.

Hey folks my PC has the Asus M2N-E SLI motherboard and it has 4 RAM slots total. When I bought the PC, it has 2x 1GB Corsair CM2X1024-6400 memory modules. I just bought another 2GB(2x 1GB) of same brand and same type of Corsair CM2X1024-6400 modules and I experienced failure to boot when I have all four memory modules install; it won't even go past the BIOS screen.

So I tried to install 3GB instead of 4GB and it worked, I am pretty sure that all four modules are working because I've tried every single one of them and tested them with different combinations, they all worked fine with single/double/triple modules installed. Problem raises when I tried to install all four. The symptom is as the following: when I start up my PC, after about 10 seconds I hear a loud beep from my PC, the beep lasts for 2-3 seconds and the minitor stays black; it didn't even get to the BIOS screen.

I also tried to increase the memory voltage, in my BIOS I changed the DDR2 voltage to 1.95v, which is the highest available in my BIOS and that didn't solve the problem.
This problem is really driving me crazy lol I hope anyone around here can help me fix that? Thank you for reading this!

Posted by on

  • 1 more comment 
  • dexter98 Oct 07, 2008

    Thank you for the reply but I've already tried that before this post and it didn't work >.<

  • dexter98 Oct 07, 2008

    Thanks for the reply betz73, all four memory modules are 800 DIMMs so I am sure that's not the source of the problem.

  • Anonymous Dec 14, 2008

    same problem, have you try to update your bios ? seems to be the same problem with 667mhz DR2 ram !

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 298 Answers

You need to place them on your motherboard where the memory is installed. Place in the order of one new, one old, one new, one old stick. that way they run in dual channel.

Posted on Oct 07, 2008

  • kristopher betzler
    kristopher betzler Oct 07, 2008

    800/667/533 DIMMs.................these are the only mgz that this sported by this mobo.
    try to make sure the mgz match between all mem. mods.
    that is usually the problem.


×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an asus m2n mx (windsor) motherboard and an amd athlon x2 3600+ processor . . . i have a pair of 667mhz 512MB (total 1GB) ram and a pair of 800mhz 1GB (total 2GB). . grand total(3 GB) . . My problem...


The manual for your motherboard states:

For dual-channel memory configuration (2), you may:

• install identical DIMMs in all four sockets OR

• install an identical DIMM pair in DIMM_A1 and DIMM_B1 (yellow

sockets) and another identical DIMM pair in DIMM_A2 and

DIMM_B2 (black sockets)

* Always use identical DDR2 DIMM pairs for dual-channel model. For

optimum compatibility, we recommend that you obtain memory modules
from the same vendor.

Sep 11, 2011 | ASUS M2N-MX Motherboard

2 Answers

I have am2n-e sli mobo, amd 5200+ 64bit dualcore cpu, 4x1gb ddr2 ram sticks, gf 430gs pcie video, 500watt psu, 2x ide and 1 sata hdds, and a ide dvd burner post check beeps one long then two short, with...


The one long-two short beep code is for bad memory, not for a failed video card.
Shut down your computer, remove one stick of ram, reboot the computer, and repeat for each stick of ram, until you find the bad stick.

Feb 28, 2011 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

3 Answers

My asus m2n32-sli motherboard won't start up; runs for 4 seconds then shuts off. currently hooked up to the mobo: have a 500W power supply; AMD 3300 64 processor; zalman cpu fan; 2 patriot 2GB DDR2...


The only thing i can suggest is remove one of your RAM sticks and see if the machine will boot. I had this problem with mine and it turned out that one of my RAM slots was faulty and would not boot if both RAM slots had RAM in them.

Nov 04, 2010 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

1 Answer

I am using Intel D865GBF board having Dual Channel DDR400/333/255 SDRAM memory support. It is of 3GHZ, 256 MB RAM. The other day I bought 1GB RAM of Transcend and tried fitting the same. But the PC never...


Yes it can support 1GB ram. Max capacity up to 4GB of ram, meaning 1GB each on each slot. Make sure that the memory that you will be installing are either DDR400, DDR333 or DDR266. It could be the RAM is faulty if the one you bought is the DDR's that I mentioned

Oct 11, 2010 | Intel D865GBF Motherboard

1 Answer

Boot up problems on an Asus M2N-SLI Deluxe motherboard


Try reseating the power cable to your HDD and also the data cable to and from your motherboard. If no joy - then it sounds to me like a power supply unit failure

Dec 03, 2009 | ASUS M2N-SLI Deluxe Motherboard

1 Answer

How do you install 4 sticks of ram? I have 2x 512mb and 2x 1gb. Do I put the pairs in the same color slots?


Yes, there are 4 slots, two colors....put the same ram configuration in the same color. RE: 1 GB sticks go in one color, 512 MB sticks go in the other.

Oct 25, 2009 | ASUS A8N-SLI Deluxe Motherboard

3 Answers

Do I need to buy 2 DDR2 Ram for my ASUS P5VDC-MX Motherboard?


with rams, if the memory it has is higher than that of your cpu, the pc will not boot up or if it is too low compared to your cpu again.

thus, you say it has got two slots right, remove both of the 512's and insert the 1gig only, run your computer, i am sure it will boot up nicely. switch it off. put one 512, if it does not boot then you should know that your ram has an excess of memory that your cpu could not apprehend to.

post a coment if this does not work.

thanks,

wonder

Sep 18, 2009 | ASUS P5VDC-MX Motherboard

1 Answer

Asus p5 vdc-x motherboard not recognizing ddr2


Ok i am just guessing here

maybe your motherboard does not support

ddr2 rams and hence it wont boot up as it does not detect any ram in the slots......

try to boot with one old and one new ram (ddr and ddr2) and post the result

are you sure whether the ddr2 ram is supported?

Jun 30, 2009 | ASUS P5VDC-X Motherboard

1 Answer

Motherboard Issue


Hi Tomokato,
This maybe nothing but the first thing I checked is the CPU.
Supported CPU list through Asus web site for M2N-SLI
(Click on this link). http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us&model=M2N-SLI
The first supported 64 X2 is;
Athlon 64 X2 3600+ (CU),512K,65W,rev.F2,SocketAM2
Second CPU supported;
Athlon 64 X2 3600+ (DD),1MB,65W,rev.G,SocketAM2

The CPU that you are using is not supported.
Since this is a new CPU, you might be able to exchange it for the Athlon 64 X2 3600+ (CU),512K,65W,rev.F2,SocketAM2.
Link to Asus main web site for M2N-SLI.
http://support.asus.com/download/download.aspx?modelname=M2N-SLI&SLanguage=en-us
Suggest you add the above link to you're favorites.

Even you're memory is not supported. As seen in user manual page. 2-13.

Have more questions, feel free to ask.

Mike

May 01, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

2 Answers

No signal to monitor when booting.


(1) Remove memory from mother board and start the system if you happen to listen long beep then RAM is not working properly.
(2) Clean RAM conducting area on mother board with clean cotton cloth, put one peice of RAM and test and check the othe peice also, if working you could any sign display . Before doing all these check mother board any LED is glowing if so your SMPS is working after you turn on UPS.

(3) Check for all proper connection for all cables. Have you connected video cable of monitor to mother board VGA (it will not work because it is disabled as soon as you installed XFX GeForce 8800 GT), your viedo output only will come through XFX GeForce 8800 GT VGA port.

(4) If propelm persits Deassmble complete the system and reassmble & do n't connect HDD, DVD, floppy. Cehck with bare mother baord, processor, RAM (put one picese at a time) by connecting viedo cable of monitor

Apr 19, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

Not finding what you are looking for?
ASUS M2N-E SLi Motherboard Logo

172 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...