Question about Eagle ' II' DIY Car Alarm Vehicle Anti-theft Alarm

2 Answers

No response when i try to lock/unlock the car alarm

I dont know if it's the battery that needs changing or the remote needs some tweeking but most time, when i try to lock or unlock my car with the remote, There is no response. Any suggestions?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Truck won't start no power inside,no lights.nothing

Posted on Oct 28, 2013

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Try changing the battery first....if it's still not functioning properly then maybe your shock sensor is defective already...go to a car accessories shop that installs car alarms...you could have them check your alarm first and they would know if your alarm could be repaired or not...good luck.

Posted on Oct 07, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Avital 3100 keyless entry remote sets off alarm when trying to unlock or lock doors with remote. Doors stay unlocked but alarm keeps sounding off and car wont start.


hi'

i think the wire that connects to the door trigger for the interior light

a negative or a positive one has been mixed up

if its neg change it to the positive one

if its positive change it for the negative one

25666027-extj4arg1t42xbh3l3byl5v2-3-0.jpg the purple or green wire

cheers

Apr 26, 2015 | Avital 3100L 1way Security System

1 Answer

Avital alarm wont lock or unlock doors


If the remote is arming and disarming the alarm then, it should be locking and unlocking the doors as well. The door lock and unlock wires need to be connected. Are sure that they are connected? Do the door locks work with the switch?

Mar 03, 2014 | Avital AviStart 5303 2-Way Security /...

1 Answer

I have an after market alarm the model number on it is 118c1123 -- other than that I do not know what it is called. Sometimes the car will not unlock when pressing the remote many times. It only does...


hi

first i would change the remote control battery's

if that works i would buy compatible remotes and reprogram via that working remote for a spare

i that didnt work

i would open the car via the key remove the cover under the dash below the steering wheel

there are normally 2 fuses to a car alarm remove the fuse on the red power led that will disable the alarm

but it will also disable the remote central locking

but you will b able to unlock the door with the key a start the car

aries

Oct 16, 2013 | Prestige Electronics Prestige Replacement...

1 Answer

My remote will say that its locked but my car alarm wont sound to say its locked, OR ALARM when i lock the door would be open....also the blue LED light that normally blinks when the systems are alright is...


Your alarm is in valet.Open the driver's door, press lock, unlock, lock. The blue light should go out and the chirps should sound when locking and unlocking now.

Feb 27, 2011 | Viper Remote Start System

1 Answer

I had the Predator T4901 TW Car Alarm/Starter for more than 6 years now. The alarm still works but it's got issues.\r\n\r\n1. When ever I start the car, all the doors remains lock except the driver side...


u can clean the dark spot by using the laquer thinner to clean or a small amount of thinner in the tiny cloth then rub the switch.put a small drop of thinner to the contact plate of the battery

Feb 24, 2011 | Pontiac Vehicle Security Systems

2 Answers

Disable viper alarm


Yes the best way is disarm the alarm and put in a Valet Mode
To activate the Valet Mode do the following:

There is a push button or toggle switch to disable the alarm (to engage the valet mode). Without knowing where this
switch is you won't be able to disconnect the alarm.

1. Put the key in the ignition and turn it to the "on" position.
2. Flip the toggle or hold the push button for at least 5 seconds.
3. The LED. light will stay solid on.
4. Turn the ignition off
5. Release the push button. If you have a toggle leave it alone in step 2

Jan 07, 2010 | Viper 5701 VIPER 5701 2-WAY ALARM w/REMOTE...

2 Answers

Scytek 5100 RS-2W system Problem


How do you reset the remote, alarm. I have a scytek two way security alarm, remote start. I can lock and unlock my vehicle, however the remote start and alarm won't work. When I press the middle button to have the car start it just beeps, and when I lock my car it just locks it doesn't beep to let me know the alarm is on.

Please advise, do I need another alarm, or just reset it.

Claudia

Aug 14, 2009 | Scytek 5000RS-2W Remote Starter with...

3 Answers

The alarm doesn't chirp and no flash of my headlights anymore. Also the blue light stays on the little receiver/antenna on the windshield wheather it is locked or not. What is the problem?


sounds like the alarm went into valet mode. that's usually what a solid blue light means on most viper alarms. check your owners manual on how to take the alarm out of valet mode. with the 5701 alarm its usually done with the remote. hope this helps

Aug 04, 2009 | Viper 5701 VIPER 5701 2-WAY ALARM w/REMOTE...

1 Answer

Crimestopper keyless entry remote wont unlock or lock anymore changed battery still wont work


need to program a new remote to keyless entry system it is crimestoppper cs835 rke

May 07, 2009 | Crime Stopper 4-Button Remote...

Not finding what you are looking for?
Eagle ' II' DIY Car Alarm Vehicle Anti-theft Alarm Logo

Related Topics:

377 people viewed this question

Ask a Question

Usually answered in minutes!

Top Eagle Vehicle Security Systems Experts

Larry Spears
Larry Spears

Level 3 Expert

625 Answers

xxxxxx xxx

Level 3 Expert

4706 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you an Eagle Vehicle Security System Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...