Question about Motherboards

1 Answer

M2N-SLI Deluxe motherboard won't boot

System began periodic crashing after installing Vista Ultimate 64 bit. I thought this might be normal, but now it won't boot at all.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 268 Answers

This is what I would recommend doing to figure out whats going on:

Open the computer and run the mother board with only the necessary hardware. For example disconnect the cd drives , remove all the RAM except for one chip. See if that has any affect on the system starting.

Your description says its not booting, I am not sure if you mean booting as in to Windows , or booting as in not even powering up. If it is not powering up verify that the power supply is functioning (if you don't have a tester swap it out with another power supply).

There are a couple of other things you can do...below I inserted a flow chart for that. This diagram is great to follow for hardware issue's....I would definitely give that a try!

Also like I said above , by your description of " wont boot at all " I am assuming you mean hardware....if you were implying that Windows was not booting up , please let me know so I cna asist you further.....hope this helps straighten up your issue!



M2N-SLI Deluxe motherboard won't boot - 3931b8b.gif

Posted on Oct 07, 2008

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

My asus m2n32-sli motherboard won't start up; runs for 4 seconds then shuts off. currently hooked up to the mobo: have a 500W power supply; AMD 3300 64 processor; zalman cpu fan; 2 patriot 2GB DDR2...


The only thing i can suggest is remove one of your RAM sticks and see if the machine will boot. I had this problem with mine and it turned out that one of my RAM slots was faulty and would not boot if both RAM slots had RAM in them.

Nov 04, 2010 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

1 Answer

Maximun memory for this motherboard operating


max mem supported is 8gb, but xp with sp2 will only recconise 3.5.
If u go with windows 7 64bit u can use all 8gb. vista 64 bit will work also

Oct 30, 2010 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Need audio installer asus m2n-sli deluxe


If it is: M2N - SLI Deluxe:

http://www.asus.com/product.aspx?P_ID=szSFtrap7crpBaQE

if: M2N - SLI Deluxe/Wireless Edition

http://www.asus.com/product.aspx?P_ID=0jMy2X8lKstYRvev

select your OS

Aug 06, 2010 | ASUS M2N-SLI Deluxe Motherboard

1 Answer

Boot up problems on an Asus M2N-SLI Deluxe motherboard


Try reseating the power cable to your HDD and also the data cable to and from your motherboard. If no joy - then it sounds to me like a power supply unit failure

Dec 03, 2009 | ASUS M2N-SLI Deluxe Motherboard

1 Answer

Asus |M2N-E SLI Reeboot issues


Hey, I own the same motherboard and I don't have your problem.
I would suggest trying to update the bios, i think its more of a bios problem / motherboard issue, not windows related.

you can get the newest bios from http://support.asus.com/

Oct 20, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Unable to Access Any Operating System


i would try to reinstall xp on the first and largest hard drive and go from there, reformat, and start from the begining. there should be no problem if you do this as long as you have a legit copy of xp and reformat.

May 11, 2008 | ASUS M2N-SLI Deluxe Motherboard

1 Answer

Motherboard Issue


Hi Tomokato,
This maybe nothing but the first thing I checked is the CPU.
Supported CPU list through Asus web site for M2N-SLI
(Click on this link). http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us&model=M2N-SLI
The first supported 64 X2 is;
Athlon 64 X2 3600+ (CU),512K,65W,rev.F2,SocketAM2
Second CPU supported;
Athlon 64 X2 3600+ (DD),1MB,65W,rev.G,SocketAM2

The CPU that you are using is not supported.
Since this is a new CPU, you might be able to exchange it for the Athlon 64 X2 3600+ (CU),512K,65W,rev.F2,SocketAM2.
Link to Asus main web site for M2N-SLI.
http://support.asus.com/download/download.aspx?modelname=M2N-SLI&SLanguage=en-us
Suggest you add the above link to you're favorites.

Even you're memory is not supported. As seen in user manual page. 2-13.

Have more questions, feel free to ask.

Mike

May 01, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Once installed Asus A8N SLi will not boot up in Vista 64 bit


Link: http://support.asus.com/download/download.aspx?SLanguage=en-us

Make sure that you have the lastest Firmware installed in your BIOS.

Also run Windows Vista Upgrade Wizard before installing Vista to check for compatability.

Note: Vote for me......

Jan 27, 2008 | ASUS A8N-SLI Motherboard

3 Answers

Vista ultimate - Second card doesn't have enough resources???


thats 64 bit for ya.. welcome to buggy driver "if they support (beta)it"..
chipset, then video driver.. also vista has UAC issues. right click install as admin. good luck (i dont like vistuh)

Nov 26, 2007 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

Not finding what you are looking for?
Motherboards Logo

Related Topics:

1,246 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...