Question about Projection Televisions

1 Answer

No picture but have sound - Projection Televisions

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 69 Answers

How old is the TV?

Posted on Oct 06, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

TV goes blank - no sound or picture


Sounds like a bad capacitor or two in the power section. Do you hear a hissing sound also?

Nov 18, 2009 | Pioneer PRO-510HD 53" Rear Projection...

2 Answers

I have a 46" DLP TV, I have sound but no picture. But I can play a DVD, and it works fine.


Does the dvd have picture when playing or no picture no matter what?

You can try switching cables.

Do you know if the screen is on?

May 11, 2008 | Projection Televisions

Tip

SONY GRAND WEGA ERROR CODES AND WHAT THAY ARE


Lamp cover error 3 times - Lamp cover is not fastened securely - No picture/No sound

Fan error 4 times
- Fan1-4 Power is not supplied.(G2 board)
- Fan connector is not seated securely
- Fan caught wires or harnesses
- No picture/No sound

Temp error 4 times
- Internal temperature is too high
- IIC-E line connector is not seated properly
(WE:H3 board, WF/XS:H4 board)
- No picture/No sound

Lamp driver error 5 times - Lamp driver defect - No picture/No sound

Low B error 6 times -No "DD 6V " output (G1 board) - No picture/No sound

Audio error 7 times
- Short-circuit of Audio power supply line
(KD board, G1 board)
- Blowout of a fuse
(F4702,F4703,F4704 on KD board)
- IC failure
(IC4703,IC4708,IC4710 on KD board)
- No picture/No sound

D-OVP error 8 times
- Overvoltage of +3.3V or +2.5V
(A board, B board)
- No picture/No sound

ATSC-OVP error 10 times
-No "DTL MODULE 5V " output
(G1 board, G2 board)
- No picture/No sound

Lamp error LAMP-LED is ON. - Lamp is dead - No picture/No sound

on Apr 13, 2009 | Sony Grand WEGA KDF-42WE655 42" Rear...

1 Answer

When sound & picture finally comes on the picture is pink and in the middle of the screen


This is a common problem with this model. The site www.magnavoxhelp.com has a chip kit to fix the no audio/video and video shrinking problem. 

Sep 06, 2008 | Philips Magnavox 9P6034C 60" Rear...

1 Answer

Turned tv on got picture and sound,turned sound down lost picture now can only get sound and no picture


Sounds like a loose video connection. Try re-attaching your cables. Also, see if the same thing is happening with DVD's

Aug 24, 2008 | Projection Televisions

1 Answer

Hi again


yes 3x its lamp cover no doubt. ballast supply will give different error on this unit. this should help hdtv man

Diagnostic Item
Description
Number of times
STANDBY or LAMP LED
lamp flashes
Probable Cause Detected Symptoms
Lamp cover error 3 times - Lamp cover is not fastened securely - No picture/No sound
Fan error 4 times
- Fan1-4 Power is not supplied.(G2 board)
- Fan connector is not seated securely
- Fan caught wires or harnesses
- No picture/No sound
Temp error 4 times
- Internal temperature is too high
- IIC-E line connector is not seated properly
(WE:H3 board, WF/XS:H4 board)
- No picture/No sound
Lamp driver error 5 times - Lamp driver defect - No picture/No sound
Low B error 6 times -No "DD 6V " output (G1 board) - No picture/No sound
Audio error 7 times
- Short-circuit of Audio power supply line
(KD board, G1 board)
- Blowout of a fuse
(F4702,F4703,F4704 on KD board)
- IC failure
(IC4703,IC4708,IC4710 on KD board)
- No picture/No sound
D-OVP error 8 times
- Overvoltage of +3.3V or +2.5V
(A board, B board)
- No picture/No sound
ATSC-OVP error 10 times
-No "DTL MODULE 5V " output
(G1 board, G2 board)
- No picture/No sound
Lamp error LAMP-LED is ON. - Lamp is dead - No picture/No sound

Jul 01, 2008 | Sony Grand WEGA KDF-42WE655 42" Rear...

5 Answers

No picture but has sound


My LG TV
switch on no picture but short period of sound then nothing

Jan 20, 2008 | Sony KP-51HW40 51" Rear Projection...

4 Answers

TV Picture Goes Black


I had the same exact problem.
I removed the bulb and cleaned it. There is a small screen at the top of the bulb and it was covered with dust. Once it was cleaned I replaced the bulb and it solved the problem.
Thanks to those who posted the solutions

Jul 28, 2007 | Sony Grand WEGA KDF-60WF655 60" Rear...

Not finding what you are looking for?
Projection Televisions Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Projection Televisions Experts

Jaime Hernandez

Level 3 Expert

2267 Answers

matt martin
matt martin

Level 3 Expert

1191 Answers

yadayada
yadayada

Level 3 Expert

60667 Answers

Are you a Projection Television Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...