Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

Navigating issue My word 2007 works well -except when I try to open a files in a directory which causes me to use the "drop-down" menu...upon clicking the "drop-down" arrow I get a "splash screen" which says, "Initializing Root Folders"...this actually seems like it is working to index the drive. Then when the drop down finally activates---and I change directories---the screen goes "dead"....that is, the computer is not frozen - but I cannot choose a folder or file....This is very frustrating...

Posted by on

  • jwatts891 Oct 08, 2008

    That did it!! Thanks much!!

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 38 Answers

Dear jwatts,
This is a problem related with the mapped network drive on your computer.At least one of them is either disconnected or awaiting credentials. If you reconnect or disconnect it altogether, this problem will go away.

or else,you try this,

Right-click on the my computer icon on the windows desktop,
left-click on disconnect Network Drive, and disconnect any mapped
drives that are not currently available.
thanks,

Posted on Oct 07, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Powerpoint can't open the type of file represented by........


1. Try some of the things listed below. But first make a backup copy of your presentation and use it, not your original file. Never try any of these recovery techniques on your only copy of a presentation.
Things to try:
-If you run PowerPoint 2003, choose Help, About Microsoft PowerPoint from the main menu bar. If the About screen doesn't indicate that you have SP1 (Service Pack 1) or higher, you should update your copy of PowerPoint. Choose Help, Check For Updates. When the Office Downloads page opens in your browser, click "Check for Updates" and apply the recommended hotfixes and/or service packs.
-If you run Windows XP and have installed SP1, see Files open as Read-Only after installing Windows XP SP1, Other file/path related problems
-Open a blank presentation (You can apply the template used for the damaged file, if applicable. That might help cut down on reformatting.)
-From the main menu, choose Insert, Slides from File (or if you use PowerPoint 2007, Home tab, New Slides (bottom of button), Reuse Slides.
-Try to insert slides individually if you're not able to insert the whole thing
2. If your file became corrupted when PowerPoint or your computer crashed, there may be a temporary version of the file in your TEMP directory. If so, you can try the aforementioned Insert, Slides From File and browse to that file. Or you can try changing the file's extension to PPT and see if you can open it from within PowerPoint using File, Open. You could also do a search for *.TMP files on the off chance that it's not in your TEMP directory.
3. If nothing else works, try opening the presentation in Word to see if you can at least recover the text:
-Start Word and choose File, Open
-Choose file type "Recover text from any document"
-Edit the file as needed
4. If all these three methods don't work, then use third party software PowerPoint Repair Toolbox https://www.repairtoolbox.com/powerpointrepair.html

Apr 13, 2015 | Microsoft PowerPoint 2007 for PC

1 Answer

How to convert .shs file to .xls format in office 07.pls help......


1. Open a blank Excel workbook by selecting "New" from the "File" menu.
2. Drag and drop the .shs file on to the new workbook by highlighting the scrap file icon on the desktop and dragging it onto the worksheet. Alternatively, you can copy and paste. To do this, click the scrap file icon, and then right-click and select "Copy" from the pop-up menu. Left-click on the Excel workbook, and then right-click and select "Paste" from the pop-up menu. The information stored in the scrap file should now appear within the worksheet.
3. Save the file. Select "Save As" from the "File" menu, and then enter a file name in the box at the top of the window that opens. By default, Excel saves files in the workbook format native to the version. For versions prior to Microsoft Office 2007, this is the .xls format. If you have Excel 2007 or later and want to save the file as .xls, select this format from the "Format" drop-down menu below the box where you entered the file name.

Feb 11, 2015 | Business & Productivity Software

2 Answers

Outlook 2007 Address Book Corrupt


To resolve this issue, remove and reinstall the Outlook Address Book. To do this:
  1. Start Outlook.
  2. On the Tools menu, click E-mail Accounts.
  3. Click View or change existing directories oraddress books, and then click Next.
  4. Click Outlook Address Book, and then click Remove.
  5. Click Yes when you receive the prompt to confirm the removal.
  6. Click Add.
  7. Click Additional Address Books, and then click Next.
  8. Click Outlook Address Book, and then click Next.
  9. Click OK when you receive the message to restart Outlook.
  10. Click Finish.
  11. Click Exit on the File menu to quit Outlook.
  12. Restart Outlook.
  13. In the Folder list, right-click the folder that you want touse with the Address Book (for example, right-click Contacts), and then click Properties.
  14. Click the Outlook Address Book tab.
  15. Click to select the Show this folder as an e-mailAddress Book check box (if it is not already selected), and then click OK

Dec 25, 2014 | Microsoft Office Outlook 2007 for PC

1 Answer

Reduce the size of excel file


Many businesses use Excel to track their data and expenses.
However, you can run into problems when files grow too big.
Try reducing the size of your Excel files in different ways to eliminate your storage problems.
Remove unnecessary graphics and fonts from the Excel file.
Simple report data doesn't need a lot of excess formatting to make it attractive.
If you need to keep different fonts in your file, reduce some of the font sizes you originally used.
Reduce the number of pivot tables you allow in your data analysis.
Run your pivot table wizard when dealing with involved calculations.
When given options to format the file, choose those that allow the data to refresh instead of adding a new table.


Input your data, close the file and save as an Excel (XLS format) file and as an HTML (XML format) file.
To do this, choose "XML Data" in the "Save as type" drop down box.
Change the name of your document as well, so you can tell the difference between the two files.

Open the XML file and save it back into the regular XLS file to create a smaller file than the original.
Again, rename this file, as well as changing its type. This act removes odd programming left from past calculations since the last "save."
Check into file compression software such as OzGrid.
These products exist because you cannot open a file once it gets too big.
Compress the XLS data by compelling the program to recalculate the cells used for your file.


Excel File Size Reduce Software 7.0
http://www.newfreedownloads.com/Business/Spreadsheets/Excel-File-Size-Reduce-Software.html

http://www.ozgrid.com/
or
Microsoft Excel files can contain thousands of cells filled with data.
When you combine this information with graphics, such as charts and graphs, as well as ever-expanding links to other worksheets, you can end up with an enormous file that takes up precious system space and slows Excel down.
While there are many software programs available that promise to shrink Excel files, there are many ways to reduce the bulk without downloading a new application.

1. Click on any cell in the Excel file you want to reduce.
Open the "Go To" dialog box in Excel 2007 by clicking the "Find" drop-down arrow on the Home tab of the ribbon and selecting "Go To."
In Excel 2003 or earlier, go to the "Edit" menu and select "Go To."
You can also use the keyboard shortcut "Ctrl+G" in any version of Excel.
2. Click the "Special" button on the "Go To" dialog box.
Select "Blanks" and click "OK." Click the "Clear" drop-down in the "Editing" group in Excel 2007 and select "Clear All."
In Excel 2003 or earlier, go to the "Edit" menu, point to "Clear" and select "All." This will clear any blank cells to help reduce the file size.


3. Go to the very last cell containing data in the Excel file.
Select the entire row beneath this cell by clicking the number to the left of it.
Hold "Ctrl+Shift" and then press the down arrow key to select all of the cells beneath this point.

4. Click the "Clear" drop-down in the "Editing" group in Excel 2007 and select "Clear All."
In Excel 2003 or earlier, go to the "Edit" menu, point to "Clear" and select "All."
Select the column to the right of the last cell. Hold "Ctrl+Shift" and then press the right arrow key. Again, select "Clear All."
5. Repeat Steps 1 through 5 for any other Excel files that are linked to the workbook you are trying to reduce.
Save the files and then check the new file size by clicking the "Office Button" in Excel 2007.
Point to "Prepare" and then click on "Properties." In Excel 2003 or earlier, go to the "File" menu and select "Properties."
The file size will be listed on the "General" tab.



http://www.ozgrid.com/Excel/ExcelProblems.htm

Apr 22, 2013 | Microsoft Office Business & Productivity...

1 Answer

How do i post an away message


  • After you create the automatic reply message and set up the filter, you must leave your computer running and Outlook open in order for the message to work.
  • using the method below to set a rule that sends reply messages to all senders except those who are posting to a LISTSERV list. This prevents reply messages from being sent to everyone on a list.
  • Outlook's Out of Office Assistant tool is another option for setting an automatic reply message; however, you cannot set rules for specific mail, such as LISTSERV lists.
  • If setting a rule is not necessary, instructions on using the Out of Office Assistant can be found on Microsoft's How to Use the Out of Office Assistant in Outlook Web page.
To create and use an automatic reply message:
  1. Create an away message.
    • In 2007, at the top left of the window, click the New button.
    1. In the body of the message, type the away message you want to use.
    2. Save the message.
      • In 2007:
        1. Click the Office Button.
        2. From the drop-down list, select Save As.
    3. From the Save as type: drop-down list, select Outlook Template (*.oft).
    4. In the File name: text box, type: away
    5. Save the file to your desktop.
    6. Close the message window.
    7. Click the No button.
  2. To use your away message, set up an automatic reply filter.
    1. From the Tools menu, select Rules and Alerts....
    2. Click the New Rule... button.
    3. From the list, select Check messages when they arrive.
    4. Click Next.
    5. Click Next.
    6. Click the Yes button.
    7. Under Step 1: Select action(s), place a check in the reply using a specific template check box.
    8. Under Step 2: Edit the rule description (click an underlined value), click the a specific template link.
    9. From the Look In: drop-down list, select User Templates in File System.
    10. Click the Browse... button.
    11. Navigate to your desktop.
    12. Click OK.
    13. From the list, select the away message template.
    14. Click the Open button.
    15. Click Next.
  3. Set up the rule to create exceptions where LISTSERV is in the recipient's address or the sender's address.
    1. Under Step 1: Select exception(s) (if necessary), place a check in the except with specific words in the recipient's address check box.
    2. Under Step 2: Edit the rule description (click an underlined value), click the specific words link.
    3. In the Specify a word or phrase to search for in the recipient's address: text box, type: LISTSERV
    4. Click the Add button.
    5. Click OK.
    6. Under Step 1: Select exception(s) (if necessary), place a check in the except with specific words in the sender's address check box.
    7. Under Step 2: Edit the rule description (click an underlined value), click the specific words link.
    8. In the Specify a word or phrase to search for in the sender's address: text box, type: LISTSERV
    9. Click the Add button.
    10. Click OK.
    11. Click Next.
    12. Click Finish.
    13. Click OK.
    14. In the Rules and Alerts window, click OK.
  4. Set Outlook to check mail every 60 minutes. For instructions, refer to Configuring Outlook 2003/2007/2010 to Automatically Check Mail at Regular Intervals
  5. When you return, disable your automatic reply filter.
    1. From the Tools menu, select Rules and Alerts....
    2. Next to your automatic reply rule, clear the check box.
    3. Click OK.

Apr 10, 2012 | Microsoft Office Outlook 2007: Windows

2 Answers

How can i convert ms office 2007 to 2003 without using a converter?


I assume you are trying to convert a file into Office 2003. When you open a file in 2007, simply use the Save As... menu selection. When the window comes up click the drop down menu and choose Office 2003 file. It will then give your file the standard .doc, .ppt, .xls, etc. extension.

Thanks for using Fixya.

Apr 07, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

There is no option for "import and export" under "File" on my Outlook 2007, only a "send to bluetooth" option. How do I import and export my contact list?


Sometimes the menu does not fully show, you can click it again or see if there is a drop down arrow.

There certainly should be inport / export in the file menu.

  1. Open Outlook.
  2. On the File menu, click Import And Export. If the command is not available, rest the pointer over the chevrons at the bottom of the menu, and then click Import and Export.
  3. Click Import from another program or file, and then click Next.
  4. Click Personal Folder File (.pst), and then click Next.
  5. Type the path and the name of the .pst file that you want to import, and then click Next.
  6. Select the folder that you want to import. To import everything in the .pst file, select the top of the hierarchy.
  7. Click Finish.

Jan 07, 2010 | Microsoft Office Outlook 2007: Windows

3 Answers

IMS Office Home/Student 2007 Product Key neen a product key for microsoft


If you have a legal copy of Office, go to Word and click on the Office button that opens print and save drop down. At the very bottom, there are two buttons. Choose options.
Go to the Microsoft Office Word program and look for the Microsoft Office button. (See pic).

Click the Microsoft Office button at file menu. In the drop down menu, click Options, down on the very bottom of the menu.

To left is is the activate product option. Highlight that.

Go to resources and about selections and you will find your key and how to activate online.

If you have no key, there is a free program called open office that will open and write for every program in MS Office Suite.

It works really well and there is no reason to expose yourself all kinds of security threats b/c you can't update. Your illegal key will be identified eventually.

732e45a.jpga63e61a.jpg


Thanks for your post.


Nov 21, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

Hey i am trying to find a product key for my new laptop it is windows 7


If you have a legal copy of Office, go to Word and click on the Office button that opens print and save drop down. At the very bottom, there are two buttons. Choose options.
Go to the Microsoft Office Word program and look for the Microsoft Office button. (See pic).

Click the Microsoft Office button at file menu. In the drop down menu, click Options, down on the very bottom of the menu.

To left is is the activate product option. Highlight that.

Go to resources and about selections and you will find your key and how to activate online.

If you have no key, there is a free program called open office that will open and write for every program in MS Office Suite.

It works really well and there is no reason to expose yourself all kinds of security threats b/c you can't update. Your illegal key will be identified eventually.

732e45a.jpga63e61a.jpg


Thanks for your post.

Nov 21, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

Product key for microsoft office 07


If you have a legal copy of Office, go to Word and click on the Office button that opens print and save drop down. At the very bottom, there are two buttons. Choose options.
Go to the Microsoft Office Word program and look for the Microsoft Office button. (See pic).

Click the Microsoft Office button at file menu. In the drop down menu, click Options, down on the very bottom of the menu.

To left is is the activate product option. Highlight that.

Go to resources and about selections and you will find your key and how to activate online.

If you have no key, there is a free program called open office that will open and write for every program in MS Office Suite.

It works really well and there is no reason to expose yourself all kinds of security threats b/c you can't update. Your illegal key will be identified eventually.

732e45a.jpga63e61a.jpg


Thanks for your post.

Nov 19, 2009 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...