Question about Computers & Internet

1 Answer

Unable to load mcfee from installation set up disk

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,250 Answers

Check your user status, whether you are administrator or not, or
if you have an another version of antivirus installed, remove it

Posted on Oct 06, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why has mcfee bloced my touchpad with family protection i dont have children


McFee doesn't know that, unless you set it up differently. Go to Options and remove the setting.

Jul 10, 2014 | Acer Aspire Computers & Internet

1 Answer

Unable to receive and send emails


Sounds like a firewall problem. of antivirus has blocked it.
try turning off windows firewall and antivirus and test the mail.
You could also try the Server authentication settings on the mail accounts.

look at IE Tools
is Work offline is it ticked? if so untick it
Make sure that the default browser is IE.

Open Internet Explorer browser.
From the menu bar, click File. (If menu is not shown, press "Alt" + F button on your keyboard)
Uncheck "Work offline" by clicking on it.

Jan 23, 2014 | Computers & Internet

1 Answer

Unable to receive mail


something went wrong with your firewall please do check once that

Jan 23, 2014 | Computers & Internet

1 Answer

I bought a aspire m5100 motherboard. i got it in but when i try to load win vista or 7 on it. it installs but when windows fineshes it restarts and i get a veryfing dmi pool data message and it stops...


First be sure it finish the installation and not just loads the files and after that is unable to finish it ...for to know it does finished it ..it must been restarting at least 2 times and on the last one it says preparing for first usage ...or something like that ..if it does this ..you know for sure it did loaded all files and it is just unable to start proper for some reason ..
Another reason can be the way you load the windows...try to use a boot-able disk with the operation system ..and not the old recovery ..cause if you changed the board the recovery is not matching anymore..
and 3rd issue can be the ram memory ..You must have at least 1 G of ram memory installed on the system for to run windows 7 with success ...any less of it will not complete the installation ..
Also check the hard disk to be proper functional ..and to be accepted on the bus you are trying to run it ...I mean ..go to BIOS settings ..and take a look on what bus is set to run ...Usualy by default it will run on sata -ahci ..and if you do not load the driver for this function after you get the first screen ..and choose the partition ..it will not be able to run it proper..I suggest to get to bios setting ..and select the hard disk 0 ..and under its setting change the ahci mode (disable ) and leave it to run on sata as ide ..or ide compatible ..and save changes with F10 and restart and load the windows again ..
If the board is functional and have no issues at all ..this is the only thing it can be happening ...If it does that check ..you should also try to format the hard disk completely ..or at least the C drive when you do the installation ..If it has errors it also does this check ..So when you get to teh first screen ..and the partitions are displayed..choose advanced disk tools ..and delete all partition s...one by one ...or at least format the C drive ..and other you will format after windows is finished .If you delete all partitions ..and try to create them again ..pay attention on the size of them ..and also ..do not give the install command until you know for sure you formatted C drive and selected it as location ..

Dec 12, 2011 | Acer Aspire 5100 Notebook

2 Answers

Windows unable to locate cd drive


you reformat your hard disk and install guienuine microsoft window xp your problem will be fix

Oct 26, 2009 | Computers & Internet

1 Answer

I am unable to install win Xp. when trying to boot from a cd to install fresh win xp ser. 2. system reboot after copying few installation files. The Bios set up shows the Sata Hard Drive but unable to load...


your HDD may be bad. I have had a number of HDD that appear fine in the BIOS but won't format either via the install disk or separately via a Linux boot disc.(You can somtimes hear them clicking on and off [seeking])

If you are mad keen on the drive, then D/L 'Hirens Boot Disc' and boot into the DOS mode (it also has a Mini XP mode).and use the HDD format utlity 'killdisk'. This will remove anything on the drive, format it and set it up ready for a fresh install.

If Hirens Boot Disk can't see the SATA drive then its stuffed.. for sure..

Apr 16, 2009 | ASUS P5LD2-VM Motherboard

1 Answer

It ts not initializing


Hi there my name is Ibrahim Makki 
you have to uninstall your macafee 

Apr 15, 2009 | Computers & Internet

1 Answer

Antivirus


Restart the machine while repeatedly pressing F8. You will get a series of boot up options. Choose Safe Mode. It will take sometime to boot up in safe mode. Once windows is loaded go to control panel, choose add/remove programmes and remove nod32 and then Mcfee if it is there. Shut down and restart. I hope this will solve the problems.

Nov 03, 2008 | Linare Desktop, AMD Sempron 2200,40 GB HDD...

1 Answer

Safe mode access only


For safe mode press F8 on boot up, it will provide you with several options. Choose Safe Mode or Last Known Working Condition or something like that.

I think the boot.ini on your system is already corrupted you may need to do a reapair on your OS.

By the way what Windows version are you running XP or Vista?

Aug 06, 2008 | Acer Aspire 5315 Notebook

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

101544 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...