Question about Fuji FinePix F20 Digital Camera

1 Answer

Video when I take a video it plays back fine on the camera but when I transfer it to my computer and play it the movie stutters, the sound is okay but not the video

Posted by on

  • papi4utwonv Dec 08, 2008

    i took a recorded a movie with my fujifilm f20 it plays on the camera but when i go to download it to my computer it wont do nothing



1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert whose answer got voted for 500 times.

  • Master
  • 423 Answers

It's most likely the video card in your computer is not fast enough to handle the video. Try the same thing on another computer (hopefully one with a faster/newer video card).

Posted on Oct 07, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I can't hear the volum on my C1530 , I play a movie , but no sounds when I play it!

Though the camera records audio, it will not play it back. To here the audio, transfer the video to a computer and play it there. See this page of the extended user guide.

Jan 21, 2013 | Kodak C1530 Digital Camera

4 Answers

Everio movie editing

First check sound settings on control panel, ensure volume is not at minimum and computer audio is not muted. Test playing a CD.

this is usually due to Media Player or whatever player you use on your pc, not having the right codecs to decompress sound from camera file.

Usually you sort it out upgrading media player, you can download update from links below.

  1. Windows Media Player 10
  2. Cumulative update for Windows Media Player 11 in Windows Vista

Sep 23, 2008 | Video Cameras

3 Answers


Please provide the model and the make

Apr 09, 2008 | Sony Handycam DCR-TRV22E Mini DV Digital...

1 Answer

Canon Powershot SD1100 IS video problem

I would update your audio and video codecs in the computer. There's the source of the stuttering on playback.

Jul 12, 2017 | Canon PowerShot SD630 Digital ELPH / IXUS...

4 Answers

No sound when i download to windows movie maker-S630

I have the same problem with playing videos from my Samsung Digimax S600 on Windows Vista. The audio plays fine on the camera, but not in Windows Media Player. The only solution I've found is to play the videos in Quicktime...then the sound works just fine. Hope this helps.

Jun 26, 2008 | Samsung Digimax S600 Digital Camera

1 Answer

Can't transfer video from Camera to the laptop

I phoned canon with a similar problem.
Poss reasons: 1 A clash between codecs - try removing as many codecs as poss then installing something like Ace mega codecs (this did not work for me). 2. Has the card been formatted on the computer ? I have since reformatted my card using low level format option on the camera. It has worked fine with 2 video clips I tried today - but I still cannot play my earlier problem files.

May 03, 2008 | Canon PowerShot SD550 / IXUS 750 Digital...

1 Answer

Loss my manual book

I have tried to copy movies to the computer but when I try to play them on the computer, there is no sound I transferred the videos I recorded onto my computer but no sound when playing them on the PC. The file is also a video clip file not an audio/video file unlike other files that I transferred from my other camcorder

May 02, 2008 | Sony Handycam Camcorder

1 Answer

Movie Won't Transfer Over to My Computer

Well it took me over an hour to figure this one out. Loathingly I loaded the Canon software onto my computer. Then instead of using the card reader in my hard drive I used the USB cable that came with the camera. I downloaded the movie onto my hard drive through the USB cable and PRESTO, it played perfectly on my computer with no problem. Hope that helps.

Feb 19, 2008 | Canon PowerShot A560 Digital Camera

1 Answer

Choppy playback on computer.

. this usually happens if your computer is not updated with the required codecs...

please try to install k-lite mega codec pack.

hope this works.

Jan 14, 2008 | Video Cameras

3 Answers

No audio in my video clips

i have the same problem. you have to play them back on divx player. i am trying to figure out if you can change the file from avi to jpg file that way it can be played back on any media player.

Jun 30, 2007 | Samsung Digimax S730 Digital Camera

Not finding what you are looking for?
Fuji FinePix F20 Digital Camera Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Fuji Cameras Experts


Level 3 Expert

102366 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Fuji Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides