Question about Websites

3 Answers

Cannot connect to Blackplanet

I have been trying to connect to blackplanet.com for several weeks andcannot. My internet connection is fine. I am using windows xp and allthe other sites i go to are fine. When i try going to blackplanet.comit loads slowly and then it tells me the server may be down orsomething. I don't know what to do

I have tried using IE and Firefox and the same thing happens

Posted by on

  • 2 more comments 
  • missbago Oct 06, 2008

    Hi, thanks for the response but i checked the Java and it is working properly but still no connection to blackplanet.com. Any other help would be appreciated

  • missbago Oct 06, 2008

    I did as you said and the results are as follows:

    482.7
    kilobits per second
    58.92kilobytes per second

    34.689seconds
    11:39 PM Sun Oct 05, 2008

  • psign04 Nov 11, 2008

    I can't describe any better than the previous post: exactly the same problem. Internet connection working well except for Blackplanet.com. I uploaded the Java updates (6.10) and I've tried with THREE browsers (Firefox, IE, Chrome) and it works with none of them.

    Thanks for answering

  • Anonymous Nov 25, 2008

    same here been trying for weeks but no joy..

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 1 Answer

I need help on why a website just stopped loading. It worked fine for about 2 years, and then last week it will not load the sign in page . It's www.Ioffer.com . I got no where with IOffer help. What is stopping it from loading? By the way it load's on my Lap Top in the same house.

Posted on Mar 03, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 66 Answers

Try to change the DNS address to a global dns
Prefered as 4.2.2.2
alternate as 4.2.2.0

and see it works if it works then you need to contact and you ISP and ask for DNS address from them .

Thank you

Posted on Nov 20, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 659 Answers

Make sure you have the most current http://www.java.com updates you might not have java installed or not working properly for websites.

if your not sure if java is installed correctly go to the java website and they will tell you how to set it up if you have it installed but its not running correctly.

I viewed the source code of the website blackplanet.com and found it delt with alot of java scripting this is my reasoning behind you updating and making sure that java is working correctly on your computer

I hope this helps and you get it working.

if you are still having problems after this please let me know and I will see what other ideas I can come up with to solve this issue.

Posted on Oct 06, 2008

  • 1 more comment 
  • Wesley Gardner
    Wesley Gardner Oct 06, 2008

    http://www.bandwidthplace.com/



    Goto the above link and then press start then copy and paste your results here so I can see please.

  • Wesley Gardner
    Wesley Gardner Oct 06, 2008

    hmm seems a tad slow but nothing that should be affecting the loading of the page. try clearing you internet cache, your temp files, history ect it might help then try. in IE

  • Wesley Gardner
    Wesley Gardner Oct 12, 2008

    what version of windows are you running?

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

We try watching this week and keep getting kicked off


There could be several reasons but with so many on list, 1st check the wifi or internet connection, if it's low in bandwidth then that's your problem, if on phone or tablet, re-install app, if on pc or laptop, browser recent plugins, but the most common is the wifi router, when routers are going bad that could happen also, cable connections from out of home to inside, I mean the list is countless, but hope you get it back working.

Sep 15, 2015 | Netflix

1 Answer

Cannot connect to facebook homepage


Hi,
did you also try to check your Internet Connection in System Settings, and do you use Wi-Fi or a usual Internet?
What edition of Windows are you using and did you buy it or download illegaly?

Feb 05, 2013 | Facebook Social Network

1 Answer

I cannot connect to facebook at all every time i try it says login and when i press that it says internet explorer cannot display this .... please help its been a week now n its killing me that i carnt...


Hi, try this:

Enter your internet settings in internet explorer
then click advanced on the tap at the top and click on
Redo advanced settings then apply and OK
And close the window

Now you should be able to enter facebook.

Or try to login here:

http://www.facebook.com/

Hope this will help you.

Aug 19, 2011 | Facebook Social Network

1 Answer

My girlfriends pc suddenly stopped connecting to the facebook site, she was on it one day and it cut her off and suddenly from her pc she can't connect to any pages of facebook. no login page no homepage...


I have notice this problem to as well. Last week especially, what facebook said, "That they was under going maintenance and taking some of the servers offline. Now this week I am having no trouble. There are several reasoning here. The first step is to try disabling your fire wall on your computer. Secondly, try cleaning the cache under the tools options and click on Internet Options. Then you click on clean cache memory. If that doesn't work try rebooting your internet connection either your dsl or cable internet by unplugging it for 30 seconds and plugging it back in.

Apr 21, 2011 | Facebook Social Network

1 Answer

Have always had Yahoo as a homepage on a desktop pc. When clicking on a link, the article appears then screen goes blank. This has been happening for a few weeks. A message says Diagnose Connection...


Try to clear your history..everything on it,,,Remove also ll cookies and cache on TOOLS menu of your internet browser.
Go check also the the homepage and see if this was chang. Still on TOOLS menu of your internet browser select OPTION. Under MAIN tab, set "http://www.yahoo.com" as your HOMEPAGE.
Yahoo products rely its connection on INTERNET EXPLORER. It means that all connection when using any of the yahoo products will be much easier if Internet Explorer is working fine. Upgrade Internet Explorer to its latest version.
Thank you for using Fixya.
Post back if you still have questions.

Jan 30, 2011 | Websites

1 Answer

I'm trying to get on blackplanet, but it keeps saying broken link. What can i do?


Blackplanet is up and running so you should not have any problem accessing the site unless of course your browser has not been updated/upgraded. Some browsers need to be updated for them to be able to do just that. Also, make sure that your connection is correctly configured and that you have a strong signal if you are using wireless service. I have had the same problems and needed to update/upgrade my browsers and also verify that I have strong enough RF signal.

Jan 20, 2010 | Websites

1 Answer

I sent a request to have my password reset and they stated they will send me an e-mail been trying 4 two days and no e-mail for blackplanet password reset


Go to http://bit.ly/MB7gX, provide your question and more than likely you will get an answer to your question.

If you need an immediate answer, contact your website administrator directly. If they are hard to reach, you might be able to find them by going here http://bit.ly/PkiPE

I use these for directly contacting the hard to get companies.

Jun 19, 2009 | Websites

4 Answers

Facebook connection problems Transport error (#1001)


I found a simple solution. Try and see if this works for you too.

1) Go to Privacy Settings.
2) Click Application button.
3) Click Settings tab.
4) Uncheck any of the boxes. (For me I unchecked everything except Profile picture, Basic info, and Online presence)
5) Save changes.

After doing that, all my applications started working for me again. Hope this helps.

Jun 11, 2009 | Facebook Social Network

1 Answer

4got my blackplanet password


I for got my black planet pass word

May 14, 2009 | Websites

Not finding what you are looking for?
Websites Logo

Related Topics:

348 people viewed this question

Ask a Question

Usually answered in minutes!

Top Websites Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Michael Terence...
Michael Terence...

Level 2 Expert

102 Answers

Are you a Website Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...