Question about Computers & Internet

1 Answer

New Motherboard & Processor not working

Hi,
I have recently renewed my Motherboard and processor as my previous one died after a power surge.
I have installed a Gigabyte s-series motherboard and dual core processor & upgraded to a new 500 watt power supply , however when I turn on the PC the cooling fans work but nothing else, not getting any bleeps, Monitor not receiving signal ( I have tried another monitor still nothing).
Any ideas on what could be wrong and how I can get it working?
Thankyou.

Posted by on

  • nishadummer Feb 21, 2009

    when switch on the system it showing the message like"monitor is working good,check video cable or pc" why it is showing so? what may be the prob?can anyone please help me?


×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Usually this symptom has to do or with memory modules with problems or the VGA adapter (integrated) could be damaged. First try to reset the BIOS of *********** taking out the battery and using the reset jumpers informed in the Mother Board manual. Then put the battery and the jumpers back to the factory default position and try again.
If this doesn't work, try to plug the power cord to another 220V as the ground could cause this type of problems.
You can also try to install another VGA adapter to check if you receive the VGA signal in your monitor.
Hope it helps...
Please tell us about your progress.
Best regards
Eduardo

Posted on Oct 04, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Problems with Abit NF-M2S Motherboard?


hi there..

i also have the same mobo like yours. i also thinking to upgrade my old processor with better one..

made some quick research.. i would say the mobo unable to support the new processor. checked the BIOS update n CPU support list in Abit's site..

didn't show X4 processor is supported :(

Jan 15, 2010 | Abit NF-M2S Motherboard

1 Answer

Have Accer AM1100-B1410A turn on no video. no mouse light, and no keyboard activity, why


One of three things, motherboard is dead,
processor is dead, or the power supply
is shot, any recent power surges?
make sure your machine is hooked
to a surge protector...

Oct 15, 2009 | Computers & Internet

1 Answer

I tryed change processor from old motherboard


intel D865GSA

supporting prossesor:
http://www.intel.com/support/motherboards/desktop/d865gsa/sb/CS-025902.htm

hi check your processor number is thie in the list if it is not there then
your new mother board does not support your new processor so it will not work...else replace your new processor, your processor is the problem








Sep 23, 2009 | Intel D865GSA (BOXD865GSAL) Motherboard

1 Answer

Dell Orange Light Problem.


The new processor may not be compatible with your motherboard or BIOS.
Also, if something happend to the computer during the BIOS upgrade (a power surge etc.) then your motherboard could pretty much be ruined.

Jul 24, 2009 | Dell Computers & Internet

1 Answer

Replaced Mobo & Processor Nothing Working


Hi,

May I know the model of your gigabyte mobo, you just replaced your unit with.
'cause it may not be compatible with the new power suply you have upgraded with.

Thanks

Sep 26, 2008 | Computers & Internet

1 Answer

New Mobo & Processor but nothing happening


You need to have a PSU greater than 450watts. that could be the problem..

Sep 22, 2008 | Computers & Internet

1 Answer

New Mobo & Processor but no Bleeps etc


Could be the power supply is not strong enough to power the system. Replace the power supply with one that is between 350 - 450 watts. This should provide ample power to the system.

Aug 05, 2008 | Computers & Internet

2 Answers

Pc wont boot


Have you recently experienced a power surge or had an electrical (thunder) storm in your area? Potentially your motherboard and/or processor could be toast since the fan running and CD Rom drive opening will continue to function because they receive power separately from the motherboard via the power supply. If you have access to a different compatible processor, you could try to install it in the motherboard to rule out a motherboard failure, otherwise you're looking for a new motherboard.

Jan 12, 2008 | Computers & Internet

1 Answer

Continous Beeping sound


Hi neosw,

Could you provide a little more detail?

Was this a previously working set-up or is this a new build?

If this was a previously working set-up have you changed anything?

When you switch on the PC
  • do you see anything on the screen, does the monitor remain in standby?
  • are any of the fans running?
  • does the hard drive spin up?
  • does the beeping sound stop after a short while?
The reason I ask these questions is because a continues beeping usually means that the BIOS is not seeing the processor, or that the power to the processor is not correct. With some BIOS manufactures it can also mean the processor clock speed is not set
correctly.

Please don't take this the wrong way but...if you provide greater detail in your question, the easier it for us to diagnose your problem, otherwise we can only make educated guesses.

I hope this has been of some help.

Regards,

Spare head 2

Jan 06, 2008 | Soltek SL-K8AN2E (SL-K8AN2E-GR)...

1 Answer

Gateway MX 6440 laptop


You may be right about the mboard but also try changing the processor or taking out the processor and try powering on withou the processor. If its the mboard then it could have been because of a power surge and thus the mboards needs to be replaced. let me know how you go. thanks

regards

Dec 12, 2007 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

362 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18385 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...