Question about Computers & Internet

1 Answer

HOW TO MODIFY A CONFIGURED IOS COMMAND AT WORKING ROUTER

AFTER U SAVE THR RUNNING CONFIGURATION AT STARTUP-CONFIGURATION HOW TO MODIFY SOME ENTERED COMMANDS

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 56 Answers

What type of router is it? Cisco, Netgear, Juniper?

It depends on who the manufacturer is of the device. Cisco you can either use a CLI to change the router rules table or you can use a GUI to make the changes. Most newer manufacturers have a built-in webpage for modifiying the commands. Although it is not the most efficient way to do it for those who are not very familiar with CLI it might be easier. To check to see if the device has a GUI, open a browser (I suggest IE, most compatible) and enter the IP address of the router into the address bar. If there is a GUI the page will open. Depending if you used a uername and password you might be prompted to enter it now.

Hope this helps you out. Cheers,

Keith

Posted on Oct 23, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the default password for cisco


There are two main methods to return a Cisco router to its original factory defaults. These two methods are described below.
Method 1
1. uses the config-register 0x2102 command in global configuration mode.
2. Check the configuration register on the router by issuing the show version command.
3. The configuration register setting is displayed in the last line of the show version command output and should be set to 0x2102. If this is not the case, enter the config-register 0x2102 command once in global configuration mode.
router#configure terminal
router(config)#config-register 0x2102
router(config)#end
router#
4. If the show version command is issued again, the same line in the command output will have '(will be 0x2102 at next reload)' appended to the current register setting.
5. Erase the current start-up configuration on the router with the write erase command.
Reload the router with the reload command. When prompted to save the configuration, DO NOT save.
router#reload
System configuration has been modified. Save? [yes/no]: n
Proceed with reload? [confirm]
Once the router reloads, the System Configuration Dialog appears.
--- System Configuration Dialog ---
Would you like to enter the initial configuration dialog? [yes/no]:
The router is now reset to the original factory defaults.
Method 2
1. uses the config-register 0x2142 command in global configuration mode.
2. Enter the config-register 0x2142 command in global configuration mode.
router(config)#config-register 0x2142
This causes the router to ignore the start-up configuration on the next reload. If a show version is issued, the last line in the command output will have '(will be 0x2142 at next reload)' appended to the current configuration register setting.
3. Reload the router using the reload command in enable mode. It is not necessary to save when prompted to save the system configuration.
router#reload
System configuration has been modified. Save? [yes/no]: n
Proceed with reload? [confirm]
After the router has reloaded, the System Configuration Dialog appears.
4. Enter no to the question "Would you like to enter initial configuration dialog?"
5. Change the configuration register setting to 0x2102 by entering the config-register 0x2102 command once in global configuration mode.
6. Issue the write memory command in enable mode to overwrite the existing start-up configuration with the current running configuration.
7. Reload the router with the reload command in enable mode.
Once the router reloads, the System configuration Dialog appears.
--- System Configuration Dialog ---
Would you like to enter the initial configuration dialog? [yes/no]:
The router is now reset to the original factory defaults.
Note: The configurations below are stored in ROMMON, and cannot be reset to Factory Default Settings by the write erase or config-register 0x2142 commands.
warm-reboot
memory-size iomem <not default>

Jun 18, 2013 | Computers & Internet

1 Answer

Hi i have 1841 router what is the default user name password for this i tryed with user name passowrd as cisco but is saying that no user cisco pls help me



  • Follow these steps in order to recover your password:
    1. Attach a terminal or PC with terminal emulation to the console port of the router.
      Use these terminal settings:
      • 9600 baud rate
      • No parity
      • 8 data bits
      • 1 stop bit
      • No flow control
    2. If you can access the router, type show version at the prompt, and record the configuration register setting.
      Note: The configuration register is usually set to 0x2102 or 0x102. If you can no longer access the router (because of a lost login or TACACS password), you can safely assume that your configuration register is set to 0x2102.
    3. Use the power switch in order to turn off the router, and then turn the router back on.
      Important Notes:
      • In order to simulate this step on a Cisco 6400, pull out and then plug in the Node Route Processor (NRP) or Node Switch Processor (NSP) card.
      • In order to simulate this step on a Cisco 6x00 with NI-2, pull out and then plug in the NI-2 card.
    4. Press Break on the terminal keyboard within 60 seconds of power up in order to put the router into ROMMON.
      If the break sequence does not work, refer to Standard Break Key Sequence Combinations During Password Recovery for other key combinations.
    5. Type confreg 0x2142 at the rommon 1> prompt in order to boot from Flash.
      This step bypasses the startup configuration where the passwords are stored.
    6. Type reset at the rommon 2> prompt.
      The router reboots, but ignores the saved configuration.
    7. Type no after each setup question, or press Ctrl-C in order to skip the initial setup procedure.
    8. Type enable at the Router> prompt.
      You are in enable mode and should see the Router# prompt.
    9. Type configure memory or copy startup-config running-config in order to copy the nonvolatile RAM (NVRAM) into memory.
      Important: Do not type copy running-config startup-config or write. These commands erase your startup configuration.
    10. Type show running-config.
      The show running-config command shows the configuration of the router. In this configuration, the shutdown command appears under all interfaces, which indicates all interfaces are currently shut down. In addition, the passwords (enable password, enable secret, vty, console passwords) are in either an encrypted or unencrypted format. You can reuse unencrypted passwords. You must change encrypted passwords to a new password.
    11. Type configure terminal.
      The hostname(config)# prompt appears.
    12. Type enable secret password> in order to change the enable secret password. For example:
      hostname(config)#enable secret cisco
    13. Issue the no shutdown command on every interface that you use.
      If you issue a show ip interface brief command in privilege EXEC mode, every interface that you want to use should display up up. For example:
      Router#show ip interface brief
    14. Type config-register configuration_register_setting>. Where configuration_register_setting is either the value you recorded in step 2 or0x2102 . For example:
      hostname(config)#config-register 0x2102
    15. Press Ctrl-z or end in order to leave the configuration mode.
      The hostname# prompt appears.
    16. Type write memory or copy running-config startup-config in order to commit the changes.

Jul 02, 2010 | Cisco (1841) Router (cisco1841)

1 Answer

How to reboot a cisco router?


From the privileged mode that is the # prompt type reload it will reload the router.

Router# reload

Please save your configuration otherwise it will be lost. Use the following command to save your running configuration.

Router# copy running-config startup-config

Jun 18, 2010 | Cisco Catalyst 4006 Chassis ( 4006)

2 Answers

Dhcp setup on a Cisco 2851 router


Let's look at how to configure basic DHCP on an IOS-based router. For this example, we'll start off with the default configuration on a Cisco 2611 router running IOS 12.2. (The configuration should be the same—or very similar—on all IOS-based routers).
To begin, connect the router's Ethernet port to a switch, and connect the switch to a laptop, which will serve as the DHCP client.
To configure Cisco IOS DHCP, follow these steps, which include sample commands:
1.Configure an IP address on the router's Ethernet port, and bring up the interface. (On an existing router, you would have already done this.)
Router(config)# interface ethernet0/0
Router(config-if)#ip address 1.1.1.1 255.0.0.0
Router(config-if)# no shutdown2.Create a DHCP IP address pool for the IP addresses you want to use.
Router(config)# ip dhcp pool mypool3.Specify the network and subnet for the addresses you want to use from the pool.
Router(dhcp-config)# network 1.1.1.0 /8 4.Specify the DNS domain name for the clients.
Router(dhcp-config)#domain-name mydomain.com5.Specify the primary and secondary DNS servers.
Router(dhcp-config)#dns-server 1.1.1.10 1.1.1.116.Specify the default router (i.e., default gateway).
Router(dhcp-config)#default-router 1.1.1.17.Specify the lease duration for the addresses you're using from the pool.
Router(dhcp-config)#lease 78.Exit Pool Configuration Mode.
Router(dhcp-config)#exit

I hope this is helpfull for you.

Thanks

Vikrant

Oct 26, 2009 | Computers & Internet

1 Answer

I would like to configure port fowarding on the Cisco 857 router using the http interface rather than via any coding. Is it possible and what do I need to do? In my scenario, the router must be configured...


It is possible to configure your router via a web browser. Although it’s disabled by default, your router has its own mini HTTP server built in. This provides another way to gain access to the router for the purpose of issuing commands. To enable the HTTP server, you have to use the command "ip http server" from the global configuration mode.

cisco(config)#ip http server
cisco(config)#

Then open a web browser and point it to one of your router’s IP addresses. The interface is not really nice, but you can issue commands using hyperlinks.
For security reasons I still suggest that you keep the HTTP server turned off, since it offers just another point of access for potential hacking.

What is so bad about the command line? Configuring port forwarding is actually pretty easy, once you know the commands.

Type show ip interface to find the name of the interface you want to set port forwarding for.

The show ip nat translations command shows you the current port forwards on Router.

Type configure to enter the configuration mode
The command for port forwarding is: ip nat inside source static (TCPorUDP) (YourComputersIP) (PortToForward) interface (name)(PortToForward)

in you case:
ip nat inside source static tcp 192.168.0.1 5900 interface (name) 5900
and
ip nat inside source static tcp 192.168.0.2 5901 interface (name) 5901
replace (name) with the interface name you got from the first command.

Then press CTRL-Z to end the Configure Session
Type copy run start once you tested your settings and press ENTER for the question Destination filename [startup-config]?

I have heard of some commercial tools that let you configure your router via web interface, but they are very expensive (around 1400$).
You can try it out for 14 days. Go here.
If you want to play with a free one, go to Cisco (link) and check it out. (You have to be a member though.)


If you have any more questions, just come back here and leave a comment - I'm happy to help.

Oct 24, 2009 | Cisco 857 Router (CISCO857K9)

1 Answer

ROUTER RIP CONFIGURATION


from the login:
enable
configure terminal
router rip
version 2
network xxx.xxx.xxx.xxx

Hope this works for you.

Sep 23, 2008 | Computers & Internet

1 Answer

Help me plz


cisco routers make use of an IOS software for configurations.

you have to connect the router to a computer system through an hyper terminal program in order to access the router command interface,there is no way you will be able to configure this router without having cisco configurations knowledge.

the steps could be complex/complecated for a novice.but all the same,

after running the hyper terminal program on your computer to connect the router(start-accessories-communication-hyper terminal) make sure you use cisco serial cable or a cat5e roll over cable.

press the enter key once and type 'enable' then press enter,

configure terminal,to take you to a global configuration mode.

i will advice that you should contact a cisco person in your area for help

Apr 23, 2008 | Cnet CN UM56-RS (CNUM56-RS) Modem

1 Answer

Cisco 1721 router problem


Does the router boot to rommon mode everytime you turn it on?

There are two reasons why the router could be booting to rommon mode

1. There isn't a valid ios image loaded in flash memory
2. The configuration register is set to a number that ends with '0'

Change the configuration register setting to a number that ends in '2'. (i.e. 0x2402)

You do this with the command: confreg 0x2402 <hit enter key> (in rommon mode)

Reboot the router and it will first search for boot system commands in the startup config, if none found it will boot to the first valid ios image in flash memory.

If there isn't a valid ios image in flash memory, the router will continue to boot to rommon.

Apr 12, 2008 | Computers & Internet

1 Answer

How to reset the cisco switch to factory default?


When you say you were able to connect to the switch through hyperterm, were you able to login with the enable password? If not, you cannot reset the factory defaults without the enable password. If you do not have this then search on Cisco's site for password recovery for your model switch. If you did login with the enable password, the command to run for CATos is "clear config all". For Cisco IOS, you have the right command with "write erase". When you issue that command, do you get a "Erase of nvram: complete " or an error? Are you issuing the "reload" command after a successful erase? Be sure you answer No when it asks "System configuration has been modified. Save? [yes/no]:" as sometimes this seems misleading and some people think they mean to save the reloaded default. They are really warning you that you are about to loose the old configuration and attempting to prevent you from accidently erasing it. So answer "no". After a successful reload of the IOS you should also clear any VLAN information. To do this, issue "delete flash:vlan.dat" and then do another "reload".

Aug 29, 2007 | Cisco Catalyst 3560-24PS Switch

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

316 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18386 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...