Question about Compaq Presario 5000 PC Desktop

1 Answer

"cloclwork" restart I have only had my computer for about 6 months. In the last few weeks, after I am on for 2 hours (clockwork) it basically restarts itself. I'm not showing any viruses, but, every once in a while, I get a pop up telling me to back up my files and chose a "window" set up. I've had a number of computers over the years, and never had this happen before. It's very frustrating when you are right in the middle of something and it just shuts off and restarts. I really hope someone can tell me what is going on without having to spend an arm and a leg on the "assistance lines". Thank you, Ronda Stump

Posted by on

  • 1 more comment 
  • Ronda Stump
    Ronda Stump Oct 03, 2008

    I've checked to see if it was over heating and even did a thourough cleaning of the fans. It's not showing any errors at all. It basically just shuts itself off and restarts every 2 hours. I thought it was strange that is to the minute exactly. I have done scans over and over again and found no viruses or anything that needs attention. I didn't know if there is a "timer" of sorts that could be reset? LOL I told my husband that I thought maybe it had something to do with the house? It didn't start until we moved here just a few weeks ago. And was even doing it before the internet was set up.

  • Ronda Stump
    Ronda Stump Oct 03, 2008

    Ok, I will try that!! Thank you and I will definately let you know if it works!!

  • Ronda Stump
    Ronda Stump Oct 04, 2008

    Ok, well I changed the power supply and also outlets. I also plugged my husbands into the outlet/surge protector I was previously using. And exactly 2 hours after I turned my computer on (to the second) my computer restarted itself. My husband's stayed up continuously. LOL at least I know it isn't the power supply! I am at a loss. I keep thinking it must be internally, but, I can't figure out where or how it would have changed!!?? I called another tech support line, and of course, "for $119.99 we can give you support for 1 year" I don't know what to do!

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 63 Answers

Check to see if its over heating. That could cause it. Is there any other errors it displays? And when does it display that error before it restarts or after?

Posted on Oct 03, 2008

  • Exidous
    Exidous Oct 03, 2008

    Wow really strange, It could be the power supply. The power supply could be going bad and not getting enough juice to the processor which in turn will make the pc restart. If you have another pc try to swap power supply's and see if its still doing it. If thats not it try to check the surge protector. Also try to move it to the other side of the house ( I know this seems strage but some times it is in the plugins) I have seen a few cases like this and its usually something that you would not expect it to be. I don't think that this is a major problem, yet it is very annoying. Try that and get back to me and we will try some other things if thats not it.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my Dell Inspiron 530 freezes up after being on for a few hours?


Check your battery status. It is possibly overheating whitin time and causing malfunction.

Oct 25, 2012 | Dell Inspiron 530 Desktop Computer

1 Answer

Engine stalls on highway starts after 15 min


Sounds like the same problem I have been having with my 2002 Sedona for
the past 6 or 8 months. It would run OK for several days, weeks, or months,
then just quit. If I let it set for 10 to 20 minutes, it would restart and run fine
for at least the rest of that day. About 2 weeks ago, I was fortunate that it happened when someone was with me, so I was able to determine that it
was not getting any spark. Since then the problem has gotten worse and
more frequent - it was happening almost every day and would take over
1/2 an hour before it would start again. This morning was the last straw.
I drove for about 4 miles and it quit. Took 1 hour and 10 minutes before it
would restart. Drove another 2 miles and did it again. This time it took
1 hour 35 minutes before restart. After 1 more mile, it quit again. Took 2
hours, this time. Made it another mile and BAM! - did it again.
My bro towed me home. I determined that it is most likely NOT the crankshaft position sensor, because 99% of the time they either work,
or they don't. Very rarely does it cause in intermittant problem. The most
likely suspect is the engine computer. That was always a likely culpret
when I worked on GM cars. Today I installed a $50 junk yard engine control computer. I am crossing my fingers!
I will know on Thursday, as I have a 50 mile trip to make.
I will post again on Thursday, to let you all know.

Jul 13, 2012 | 2002 Kia Sedona

1 Answer

Sharp MX-2300N - can only print on computer restart


You will have to contact Sharp's service department.

Apr 30, 2012 | Sharp MX-2300N Color Copier

2 Answers

MY 02 KIA SEDONA STARTS UP AND RUNS FINE FOR 20 MINUTES THEN SHUTS OFF THEN AFTER ABOUT 10 MINUTES STARTS BACK UP THEN SHUTS BACK DOWN AFTER DRIVING FOR LITTLE WHILE AND KEEPS REPEATING THE SAME.WHAT...


Sounds like the same problem I have been having with my 2002
Sedona for the past 6 or 8 months. It would run OK for several days,
weeks, or months, then just quit. If I let it set for 10 to 20 minutes, it
would restart and run fine for at least the rest of that day. About 2
weeks ago, I was fortunate that it happened when someone was
with me, so I was able to determine that it was not getting any spark.
Since then the problem has gotten worse and more frequent - it was
happening almost every day and would take over 1/2 an hour before it
would start again. This morning was the last straw. I drove for about 4
miles and it quit. Took 1 hour and 10 minutes before it would restart.
Drove another 2 miles and did it again. This time it took 1 hour 35
minutes before restart. After 1 more mile, it quit again. Took 2 hours,
this time. Made it another mile and BAM! - did it again. My bro towed
me home. I determined that it is most likely NOT the crankshaft
position sensor, because 99% of the time they either work, or they
don't. Very rarely does it cause in intermittant problem. The most
likely suspect is the engine computer. That was always a likely
culpret when I worked on GM cars. Today I installed a $50 junk yard
engine control computer.
I am crossing my fingers!
I will know on Thursday, as I have a 50 mile trip to make.
I will post again on Thursday, to let you all know.

Feb 06, 2012 | 2002 Kia Sedona

1 Answer

1995 ford taurus v 6 stalls when hot restarts on cold


I had one with a poltergeist in it. It might run fine for weeks and one day when it's above 90 it would shut off. Let it sit for about a half hour and it would run fine for a few days or weeks. The Ford dealer could not figure it out. I found out it was not getting fuel even though it had a new pump and filter, same problem. Found a good used fuel regulator and that seemed to help out as the old one was full of rust. It shut off about 6 months after that and restarted & I soon sold that problem.

Jan 05, 2011 | 1995 Ford Taurus

1 Answer

I am trying to restore to factory settings, did the alt f10 prompt me to restore to factory settings, did it's think about a half hour, asked me to restart,. i did, stayed at setup is preparing your...


I am assuming you are running a Microsoft OS?

As the computer is restarting - press and hold the F8 key. It should take you to a menu that lists, "Safe Mode", "Safe mode with Networking", etc.

Choose "Last Known Good". This might at least get you back to where you were.

If that doesn't work you can try some of the restore options.

Dec 06, 2010 | Computers & Internet

1 Answer

M-audio 2496: computer is asking to restart


check for virus
get a good virus software. I suggest AVG it is free.

Oct 13, 2008 | M-Audio Audiophile Sound Card

Not finding what you are looking for?
Compaq Presario 5000 PC Desktop Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18386 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...