Question about Business & Productivity Software

1 Answer

Inserting symbols into my xcel worksheets

For some reason neither my 2003 nor my recently acquired 2007 xcel software will let me insert symbols into my worksheets. I use statistics a lot and need the greek letters for sigma and mu (among others) in the text describing various quantities. I used to be able to insert symbols with no problem. For some time now when I go to the symbol menu to select a symbol, I click on the symbol and nothing happens.

Cannot understand what has happened to thwart my symbol subroutine.

Thanks,

Benny Jay

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,712 Answers

Try reinstalling the software and see if that helps..

Posted on Oct 03, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I make the section symbol?


It should be this:
Choose Insert, Symbols, More Symbols, Special Characters

Sep 23, 2014 | Microsoft Office Word 2007 Full Version...

1 Answer

Excel 2003 worksheet slow in 2007


Hi Lee, I have recently experienced the same thing. When Excel 2007 or later opens an Excel 97-2003 .xls file, there are major issues of speed. The file is opened in compatibility mode. The best thing to do would be to open the file, then save as (keep the same name if you like) an Excel 2007 .xlsx document (or .xlsm document if there are macros). Close the file, then reopen it, and the compatibility mode issue will be gone. You can now use the newly saved file as a normal Excel 2007 file. Hope this helped.

Mar 25, 2014 | Microsoft Office Professional 2007 Full...

1 Answer

On my Excel worksheet there is no "Office Button" on the top left hand corner. I have been working through the learnmicrosoftexcel.com tutor and their worksheets show this button. How can I...


Are you using Office Excel 2003? That website is for the 2007 version. That button does not exist in the 2003 version. You will need to upgrade to Office 2010 if you want the button.

Jun 11, 2011 | Microsoft Office Excel 2003 for PC

1 Answer

How to open autocorrect option ; how to put degree


You click on the Office button, top left corner, then select Word Option then Proofing and click on Autocorrect option.

Also here is all you need to know about the Autocorrect function in Word 2007, in a short video




You can easily insert a degree symbol in your Office documents going to Insert menu, using the Symbols command and then insert the degree symbol.

Dec 19, 2010 | Microsoft Office Standard 2007: Windows

1 Answer

I have worksheet one & worksheet 2. I want to compare the data from worksheet 1 to worksheet 2 but some of the data from worksheet 1 are not available in worksheet 2. How do i do that?


depends on your version of Excel

2003 - unfortunately not so apparent - easiest copy one worksheet to another (new) workbook then go to Window>>Compare Side by Side with option (while both workbooks are open)

2007 - on the Window section of the View tab - click New Window then View Side by Side icon (next to Split) - you may have to arrange the two windows to be side by side as it may come up one on top of the other (click on Arrange All in the Window section to choose Vertical vs. Horizontal)

Mar 26, 2009 | Business & Productivity Software

1 Answer

How to copy Excel worksheet in a word document?


go to Insert > File >select file and insert.
you have to select all documents when you when insert box opens.

Mar 15, 2009 | Microsoft Excel for PC

1 Answer

Microsoft excel


This solution on average add 10 new worksheets in less than 5 sec.
Hold down shift key, then hit F11 as many time as many sheet you want to add
Other than SHIFT+F11, ALT+SHIFT+F1 also Insert a new worksheet, it's just to you which is more convenient.



Regards,

Sep 18, 2008 | Microsoft Office Standard for PC

1 Answer

Additional worksheets


Open the file
right click in the workseets (right bottom at the screen)
Insert
Choose new worksheet

Let me know if i could help you

Dec 18, 2007 | Microsoft Excel for PC

1 Answer

Graph plotting


Dear rachana, In MS word 2007 you can go to Insert then there are multiple graph patterns given in it, like column, pie and scatter chart. Just put your values in it and it click ok, you will get the chart on worksheet. Its that simple.

Please press fixya if that was helpful.

Nov 29, 2007 | Business & Productivity Software

2 Answers

Budgets in excel


Dear Madiha35,

 

I would recommend the use of the Table Function in Excel.

 

Here are the steps in Excel 2007, if this does not work for your version please add comment for me to reply to.

 

Conversely, If you would like the softcopy of the screenshots, I would be happy to email them to you.

 

Excel 2007 had a budget format workbook

New workbook, Select Budgets in the last hand navigation, Select Personal Budget.

 

Step 1:  Enter your data into the worksheet.

 

Step 2:  Create Table

             Highlight the relevant data

             On the insert tab, click on Table

             

Step 3:  Verify Table range is correct, Click OK

 

Step 4:  Select the cell you where you wish to Sum Data.

         Click on Autosum.

 

Step 5:  To Insert new data

         Click on the sum row in the table, (Not the entire worksheet row)

         Right click, Insert, Insert Table rows from above

 

Step 6:  Enter new data in row

 

Step 7:  Data is automatically calculated in formula.

Oct 22, 2007 | Business & Productivity Software

Not finding what you are looking for?
Business & Productivity Software Logo

Related Topics:

119 people viewed this question

Ask a Question

Usually answered in minutes!

Top Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18330 Answers

yadayada
yadayada

Level 3 Expert

63242 Answers

Are you a Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...