Question about Biostar M7VIG-400 (M7VIG 400-COMBO4) Motherboard

3 Answers

CMOS problem! help!

I have a
Biostar M7VIG-400 REV:7.1 Motherboard ProblemIt has a VIA KM226APro-835 chipset
An AMD SEMPRON 2200+ MMX 3DNow, 1.5Ghz
1.49Ghz, 512 MB RAM
PHOENIX-Award BIOS v6.00 PG

Problem is the clock is always coming back to default with the CMOS settings so I have to press F1 everytime the PC starts up. I tried to replace the CMOS battery but it work only for a week and back again with the same problem. Anyone came help to solve this? Can anyone suggest a best or better battery if ever it's the battery again? thanks!

Posted by on

3 Answers

Well, How You Have To Press F1 Everytime Is Because The Computer Hasnt Been Shut Down Properly. If You Want It To Go Back To Normal, When The Biostar Screen Comes Up Press DEL And Then The CMOS Screen Comes Up. Then Go To Save And Exit. The Screen Where It Asks You To PressF1 Shouldnt Come Up Again. Hope This Helps.

Posted on Nov 02, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 208 Answers

Sounds like motherboard has bad component draining power from cmos battery cr2032. OR youre turning off power switch to pc power supply.. it needs power to not use cmos battery while pc is off.

Posted on Oct 10, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 730 Answers

Change M/board battery
if it keep going flat check all contacts are clean and not distorted

Posted on Oct 04, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can i install audio driver controller, my audiocard on my pc is m7vig 400.. please answer me as soon as possible,badly needing..


This is the driver for XP, no other one available.
ftp://ftp.biostar-usa.com/drivers/Audio/CI9739_512_WINXP.EXE

Jul 03, 2010 | Biostar COMBO16 M7VIG-400 w/AMD Sempron...

2 Answers

What drivers can use for my video and sound card


You can download drivers from Biostar here. They list which operating systems are supported for each device.

Apr 07, 2010 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

I need a m7vig400 supporting prossers


You can see the supported CPU list from Biostars web site;
http://www.biostar-usa.com/cpusupportA.asp#M7VIG%20400
Listed under Model. Scroll down the CPU list untill you come to M7VIG 400. Highest CPU supported is, AMD Athlon XP, 3000+ (333MHz)
Main web site for the M7VIG 400;
http://www.biostar-usa.com/mbdetails.asp?model=M7VIG+400

List of possible CPU's; AMD Athlon XP 3000+ - AXDA3000DKV4D;
http://www.google.com/search?hl=en&q=Buy+AMD+Athlon+XP%2C+3000%2B+333MHz+CPU&btnG=Search&aq=f&oq=&aqi=#

Hope you find this helpful.
Cheer
Mike


Nov 03, 2009 | Biostar M7VIG 400 Motherboard

2 Answers

Maldonado223


best processor
AMD Athlon, Athlon XP, Duron, and Sempron processors
200 / 266 / 333MHz front side bus

for further information visit the link

http://www.biostar-usa.com/mbdetails.asp?model=M7VIG+400

Jun 26, 2008 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

Nu ma pot conecta la server


favor confirmar vol de cdrom para esta board

Mar 16, 2008 | Biostar COMBO16 M7VIG-400 w/AMD Sempron...

1 Answer

Sound problem


U research ur Model of ur mother board in yahoo.then download the exact drivers on you computer...

Oct 24, 2007 | Biostar COMBO16 M7VIG-400 w/AMD Sempron...

1 Answer

Motherboard driver


http://www.biostar.com.tw/app/en-us/mb/driver.php?S_ID=268

Oct 20, 2007 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

1 Answer

M7VIG-400 NOT POWERING ON


possible cause: 1.low supply of voltage try checking your Power Supply Unit(PSU). try to swap with a different good PSU. 2.Defective/burned Motherboard, check for any bloated Capacitors or burned chips...

Sep 09, 2007 | Biostar M7VIG-400 (M7VIG 400-COMBO4)...

Not finding what you are looking for?
Biostar M7VIG-400 (M7VIG 400-COMBO4) Motherboard Logo

Related Topics:

298 people viewed this question

Ask a Question

Usually answered in minutes!

Top Biostar Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

Are you a Biostar Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...