Question about Logitech X-540 Computer Speakers

2 Answers

Sound is Pulsating when music plays

Whenever I play music through iTunes or any other medium, the sound is pulsing and fading in and out quickly. It's subtle but very annoying once you notice it. It sounds like a car that's dying, but struggling to continue driving.

uuuhhUHHHuuHHUHHuhhhuuuHHHuuuuHHHuuu

Posted by on

  • Anonymous Oct 19, 2008

    I have the same issue when I listen to anything with the same type of speakers. I listen to the same source with headphones and do not hear the pulsating sound.

  • Anonymous Mar 18, 2009

    Same problem.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Ahh, I have these speakers and its common when you have the volume knob turned all the way down, to fix it, turn the volume REALLY low in windows, so that way you have to turn the volume knob on the speaker control up to 50-100%. And you will have better sound..... No pulsing

Posted on Mar 25, 2009

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 29 Answers

There could be many reasons for this so i will give you a couple options to try first.

First check to make sure you have the most up to date sound drivers sometimes windows updates changes the driver to what it thinks is the best.

Second do the speakers make the same sound when you use them with your ipod by connecting the green plug into the head jack on you ipod.???? If it doesn't then we know it is something to do with your computer.

Third make sure your codecs are up to date go download the newest K-lite codec pack.

http://www.snapfiles.com/get/k-lite-full.html

Posted on Oct 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My logitech z-5300 speakers were working perfect to play itunes & sounds from all programs. Got video camera & tried to use it but no sounds played around in control panel now my speakers wont...


Hi

You do not say which operating system you are using. My answer can therefore only be general rather than specific to your operating system.

The Video Camera you tried to install probably has an in-built microphone. Connecting this is may have changed the default settings for your audio devices.

You have a number of options for fixing this problem.

SYSTEM RESTORE
Start > All programs > Accessories > System Tools > System Restore > Restore my computer to an earlier time > selected a highlighted date in the calendar and an Event in the schedule before the date you tried to install the video camera > restore > restart the computer (you should hear the windows logon on tones if you are using a windows operating system) > (My) Music > Sample Music > double click on any track to test the sound playback.

AUDIO SETTINGS
Start > Control Panel > Audio devices > Audio (Playback Devices) > Set Defaults (set the Speakers to be the Default Playback devices > apply > ok > restatrt computer > (My) Music > Sample Music > double click on any track to test the sound playback.


AUDIO/SOUND DRIVERS
Reinstalling the Audio/Sound Drivers would also probably resolve the problem by restoring your Default Audio settings, if you have the Driver CD for your Laptop or Desktop Motherboard > install Audio/Sound Driver > restart computer > (My) Music > Sample Music > double click on any track to test the sound playback.

I cannot direct you to a driver download site, because you have given no information about your computer.

If this answer helps you, please take the time to rate it. This helps answerers better understand the needs and the point of view of the asker and helps us explore the best ways to provide useful, high quality answers.

If you need further help, please feel free to post another question or add a comment to this question.

Thanks for using FixYa.

Aug 31, 2011 | Logitech Z-5300 Computer Speakers

1 Answer

Have external gateway speakers


First make sure your sound cards are working properly. 1) Check the master volume of your PC. Go to start menu, control panel, sounds speech and audio devices, sounds and audio devices - i) In volume tab click the speaker volume and check whether all the left, right, etc.. volumes are in medium or high. ii) In audio tab click the volume tab of sound playback and make sure that the master volume is not in mute and all the volumes are either in medium level or at 100%. After making these changes try playing any music. Even if the problem persists go and get your sound card checked in an authorised service centre.

Thanks & Regards,
Shiva

Sep 11, 2009 | HP (ZD929AA) Computer Speakers

3 Answers

Sound is pulsing.


You probably have the power bar thing too close to the sub woofer, this will cause a pulsing sound! :D

Apr 04, 2009 | Creative Labs I-Trigue 2.1 3300 Computer...

1 Answer

No sound from system


my speakers will not work if im on the internet they work if i go on my ituns. How can I get the sound to work ? I went into my computer and in the sound. Im just not sure what area to change ? Can you Help ? Thank you, Sharon

Mar 07, 2009 | Logitech X-530 Computer Speakers

11 Answers

Logitech x540 speakers- rear speakers distorted on matrix mode


I installed my soundcard which is the sound blaster SE audigy but when i try to test the sound i see that it does not sound separately.What i have to do to make them sound saperately when i'm testing it ?

Apr 16, 2008 | Logitech X-540 Computer Speakers

1 Answer

No sound


check the plug that goes directly to the altec box. or it could be the wire is the culprit..

Apr 08, 2008 | Altec Lansing VS4121 Computer Speakers

1 Answer

Problem With Sound Using Audio Programs


Hello Jorgebc
Happy Holidays
Sometimes uninstalling the sound drivers, and reinstall a new version, solve this particular problem, other, can be, move your sound card, to another PCI slot if is external sound card*.
install Direct X 9.c, and finally, stop any antivirus program on the background.
see if work better.

Dec 26, 2007 | Audio Players & Recorders

1 Answer

Logitech speakers will only play on 2 speakers not 5


Liamog, i bought the exact same speakers and sound card, and i had the exact same problem as you. I tried for days to fix it and it turns out that its only a setting you have to enable in your sound card settigns. If you go into your EAX console for your creative sound card you will find a thing that sams CMSS 3D, and all you have to do is select the button that says Enable CMSS 3d surround. I hope this will fix your problem. Alex.

Nov 11, 2006 | Logitech X-530 Computer Speakers

Not finding what you are looking for?
Logitech X-540 Computer Speakers Logo

1,408 people viewed this question

Ask a Question

Usually answered in minutes!

Top Logitech Audio Players & Recorders Experts

kakima

Level 3 Expert

98762 Answers

sonic boom...
sonic boom...

Level 3 Expert

1557 Answers

masterwest

Level 1 Expert

45 Answers

Are you a Logitech Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...