Question about Cisco Small Business 107 Router (CISCOSB107K9)

1 Answer

Cisco Small Business 107 - Not picking WAN

Hi there,

I am realtively new to networking but never had problems setting up routers and the network in my office till we changed our ISP.

We used to use the cisco small business 107 model to connect to the internet and was absolutely fine till we changed our internet connection. To my dismay I found that the Cisco would either pick up the line but brwosing was really slow and the downloading of files was out of the question. I rang the ISP and they checked on their end and to both our surprise the router seemed disconnected on their end (the router had an IP and could ping at the time).

Anyway I had replaced the router with a Draytek 2800 only to find out that this was not working well as this model drops the line randomly (quite a lot of people actually complain about that). I then replaced that with an old vigor 2600 that worked fine but had to set up a homeworker and used it for that installation

So here I am again trying to set up the Cisco which now just refuses to pick up the line. The ISP settings are most common with:

a) static IP
b) VPI 38, VCI 0
c) CHAP authentication
d) modulation PPPOA , VCMUX

When I choose to enter the static IP , the router says that it is not correct (it is definately the one as I could pick it up from the Draytek)

When you enter the value 38 to the VPI the SDM tells you that max value allowed is 31.

I am a bit puzzled now on how to set this up as I ve got the detials from the ISP but those just do not work on this router. I rang them for advise, which they did gave me by saying that I should bu a router through them and then they might be able to offer support on the configuration.

Any Ideas on what it could be wrong?

PS: cisco could not ping or resolve anything although in the overview it showed that the ATM is configured.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Helpseeker1:
try VPI: 0 VCI: 38
my ISP is VPI: 0 VCI: 35

let me know if it helps

VPI/VCI Con. ID Category Service Interface Protocol Igmp Nat QoS VlanId State Remove Edit 0/35 1 UBR br_0_35 nas_0_35 Bridge N/A N/A Disabled N/A Enabled 0/36 1 UBR video nas_0_36 Bridge N/A N/A Disabled N/A Enabled


-Jeff

Posted on Dec 15, 2008

1 Suggested Answer

s4u311
  • 813 Answers

SOURCE: config

just reset ur router & reconfigr it

Posted on Feb 26, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

WAN link had to be rerouted from another company but is running slow what should I do


This all depends on the security protocols that are being used.

My Advice would be to find out which company your WAN link is being picked u from and contact there technical support department.

If the Company is a Military of Government Organization than Do Not contact them. Message me and I will give you further advise. But I will not tell you how to hack a computer.

Sep 20, 2013 | TP-LINK Network Device TL-R488T 4 WAN 1...

Tip

Cisco 1941, Cisco 1921, Maintaining Top in Cisco 1900 Series


Cisco 1900 Series Integrated Services Routers build on 25 years of Cisco innovation and product leadership. The new Cisco 1900 series routers generation 2 platforms are future-enabled with multi-core CPUs, Gigabit Ethernet switching with enhanced POE, and new energy monitoring and control capabilities while enhancing overall system performance. Overall, the Cisco 1900 Series offer unparalleled total cost of ownership savings and network agility through the intelligent integration of market leading security, unified communications, wireless, and application services.<br /><br />All <a href="http://www.router-switch.com/Price-cisco-routers-cisco-router-1900-series_c16">Cisco 1900 Series Integrated Services Routers</a> offer embedded hardware encryption acceleration, optional firewall, intrusion prevention, and application services. In addition, the platforms support the industries widest range of wired and wireless connectivity options such as T1/E1, xDSL, 3G, and GE.<br /><br />About <a href="http://www.router-switch.com/cisco1941-k9-p-148.html">Cisco 1941</a><br />Cisco 1941 builds on the best-in-class offering of the existing Cisco 1841 Integrated Services Routers by offering 2 models-Cisco 1941 and Cisco 1941W. In addition to the support of a wide range of wireless and wired connectivity options supported on Cisco 1941 Series, Cisco 1941W offers integration of IEEE 802.11n access point which is backwards compatible with IEEE 802.11a/b/g access points. <br /><br />Benefits & Key Features<br />Service Integration<br />The Cisco 1941 Series offer increased levels of services integration with data, security, wireless and mobility services enabling greater efficiencies cost savings.<br /><br />Services on Demand<br />A single Cisco IOS Software Universal image is installed on each ISR G2. The Universal image contains all of the Cisco IOS technology sets which can be activated with a software license. This allows your business to quickly deploy advanced features without downloading a new IOS image. Additionally, larger default memory is included to support the new capabilities.<br />The Cisco Services Ready Engine (SRE) enables a new operational model which allows you to reduce capital expenditures (CapEx) and deploy a variety of application services as needed on a single integrated compute services module.<br /><br />High Performance with Integrated Services<br />The Cisco 1900 Series enables deployment in high speed WAN environments with concurrent services enabled up to 25 Mbps.<br />Multi-Gigabit Fabric enables high bandwidth module to module communication without compromising routing performance<br /><br />Network Agility<br />Designed to address customer business requirements, Cisco 1941 Series with the modular architecture, offers performance range of modular interfaces and services as your network needs grow.<br />Modular interfaces offer increased bandwidth, a diversity of connection options, and network resiliency.<br /><br />Energy Efficiency<br />The Cisco 1941 Series architecture provides energy savings features that include the following:<br />The Cisco 1900 Series offers intelligent power management and allows the customer to control power to the modules based on the time of day. Cisco Energy Wise technology will be supported in the future.<br />Services integration and modularity on a single platform performing multiple functions, optimizes raw materials consumption and energy usage.<br />Platform flexibility and ongoing development of both hardware and software capabilities lead to a longer product lifecycle, lowering all aspects of the total cost of ownership, including materials and energy use.<br />High efficiency power supplies are provided with each platform.<br /><br />Investment Protection<br />The Cisco 1941 Series maximizes investment protection by supporting:<br />Reuse of a broad array of existing modules supported on the original Integrated Services Routers provides a lower cost of ownership.<br />Rich set of Cisco IOS Software features carried forward from the original Integrated Services Routers and delivered in the universal image.<br />Flexibility to grow as your business needs evolve.<br /><br />As businesses strive to lower the total cost of ownership in running their network and increase their overall employee productivity with more centralize and collaborative network applications, more intelligent branch office solutions are required. <br />The Cisco 1941 Series is designed to consolidate the functions of separate devices into a single, compact system that can be remotely managed.<br />Cisco 1941 routers offer these solutions by providing enhanced performance and increased modular density to support multiple services. <br /><br />Hot Cisco 1900 Series Items:<br />Cisco 1941/K9: w/2 GE,2 EHWIC slots,256MB CF,512MB DRAM,IP Base<br />CISCO1941-SEC/K9: Cisco 1941 Security Bundle w/SEC license PAK<br /><a href="http://www.router-switch.com/cisco1921-k9-p-1910.html">CISCO1921/K9</a>: 2GE, 2 EHWIC slots, 512DRAM, IP Base<br />CISCO1921-SEC/K9: 2GE, SEC License PAK, 512 MB DRAMS, 256MB Fl<br /><br />In one word, for a business like yours that depends on technology, Cisco 1900 Series Integrated Services Routers (ISRs) deliver high-performance, highly secure connectivity with multiservice integration that can transform the workplace with a broad set of services, rich-media support, and operational excellence.<br /><br />

on Jul 13, 2011 | Routers

Tip

Cisco 1841 Router, Hot Sales Product Cisco 1800 Business Router


The Cisco 1841 router is designed for secure data connectivity and provides significant additional value compared to prior generations of Cisco 1700 Series routers by offering more than a fivefold performance increase and integrated hardware-based encryption enabled by an optional Cisco IOS Software security image.<br /><br />The <a href="http://www.router-switch.com/cisco1841-p-97.html">Cisco 1841</a> dramatically increase interface card slot performance and density over the Cisco 1700 Series while maintaining support for more than 30 existing WAN interface cards (WICs) and multiplex trunk cards (voice/WICs [VWICs]-for data only on the Cisco 1841 router).<br /><br />The <a href="http://www.router-switch.com/cisco1841-p-97.html">Cisco 1841 router</a> offers embedded hardware-based encryption enabled by an optional Cisco IOS Software security image; further enhancement of VPN performance with an optional VPN acceleration module; an intrusion prevention system (IPS) and firewall functions; interfaces for a wide range of connectivity requirements, including support for optional integrated switch ports; plus sufficient performance and slot density for future network expansion and advanced applications as well as an integrated real-time clock.<br /><br />Cisco 1841 router Product Details<br />Product Description Cisco 1841 router<br />Device Type Router<br />Form Factor External - modular - 1U<br />Dimensions (WxDxH) 34.3 cm x 27.4 cm x 4.75 cm<br />RAM 128 MB (installed) / 384 MB (max) - SDRAM<br />Flash Memory 32 MB (installed) / 128 MB (max)<br />Data Link Protocol Ethernet, Fast Ethernet<br />Network / Transport Protocol IPSec<br />Remote Management Protocol SNMP<br />Digital Signaling Protocol ADSL over ISDN<br />Features Cisco IOS IP Broadband , firewall protection, 128-bit encryption, hardware encryption, VPN support, VLAN support, Intrusion Prevention System (IPS), 256-bit encryption<br />Power AC 120/230 V ( 50/60 Hz )<br />System Requirements Microsoft Windows 98 Second Edition<br /><br />P.S. If you would like a new sealed Cisco 1841, the competitive price offered at RouterSwitch.com is US$586.00 per. Visit Cisco 1841 to see more...<br /><br />Notes: Router-switch.com is a World's Leading <a href="http://www.router-switch.com/">Cisco Supplier</a>, founded in 2002. It sells new, used and refurbished Cisco network equipment including Cisco routers 800/1800/1900/2800/2900/3800/3900 series, Cisco switches, Cisco Firewalls Security, Cisco IP Phones VOIP, etc.<br /><br />

on Jul 07, 2011 | Routers

1 Answer

Two routers, two WAN links


easy...

CODE

!R1

interface GigabitEthernet 0/0

ip address 172.16.1.1 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.1 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.1 0.0.0.0 area 0

network 172.16.2.1 0.0.0.0 area 0

network 10.1.1.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!


!R2

interface GigabitEthernet 0/0

ip address 172.16.1.2 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.2 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.2 0.0.0.0 area 0

network 172.16.2.2 0.0.0.0 area 0

network 10.1.2.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!
This will make your wireless link preferred, if the link fails the OSPF adjacency will fail and routing will fallback to the other link.

You should ideally have some /32 loopback interfaces so the router will use this as the OSPF RID, or manually set the RID under the OSPF process.


More discussion about this you can see http://www.router-switch.com/forum/showTopicDetails/11/490

Apr 12, 2013 | Cisco Routers

2 Answers

Cant acess internet or wireless network,need passphrase


The IP address 10.0.0.1 is a default for some types of network routers including Cisco routers. open it in browser and make LAN and WAN setting of modem and Router Same and security passkey of wireless same ans of wireless lan card and DNS setting same suyyam@gmail.com

Jul 22, 2009 | D-Link DI 514 Wireless Router (DI-514)

Tip

How to Select a Very Right Router for Home or Business


No matter which group you belong to or stay with? If you want to connect outside world through computer, router is an essential element of modern home and business networks. A router lets your computer connect to the Web to read your favorite Web sites, check e-mail, IM friends, or teleconference with colleagues....

When we speak of routers, I usually think of Cisco---a network giant, even though so many others such as Nortel, D-link, Netgear, etc. Because Cisco router is considered as the top choice while choosing a router for home or office, and the more important is that Cisco System offer SOHO, small, medium and large-sized offices or enterprises with different types of routers to meet their different needs.

As we known, the popular Cisco router in the market are Cisco 800 series, Cisco 1800 series, Cisco 1900 series, Cisco 2800, Cisco 2900, Cisco 3800, 3900, 7200 and 7600, etc.(for small to large businesses), also Cisco Linksys-E series for home.

More choice, harder to select the very one for family or for enterprise. But it doesn't matter if you evaluate and weigh the following eight criteria that can help you figure out which router best fits your needs.

Your Usage and Router's Performance For home or for office (small or large size?), first be clear about it. Different demands require different performance of router. For example, choosing a one for family, you may just want to surf on the internet, no need of a router as a heavy-duty gamer or a small business, Cisco Linksys-E series will fit you. Because you know the more expensive the router, the more features it will contain. However, it doesn't necessarily buy a higher performance router. And for business, especially for large or head offices, router's higher performance and safety is vital elements which must be considered while buying. Cisco 1800, 1900, 2800, 2900(for small to medium-sized business or enterprise branch office, Cisco 3800, Cisco 3900, Cisco 7200, Cisco 7600(for medium to large-sized business and enterprise head office), these types can meet companies' various requirements...

Expandability The router usually has a default number of interfaces-but some routers, such as the 3600 series, have none. So, pay attention to the number of interfaces you can add on top of the default.

Router's Integrated Services This refers to functionality supported by a router that previously required separate boxes. For example, a 16- or 32-port switching module in a router negates the need for an Ethernet switch; having a firewall, VPN server, and IDS/IPS sensor in a router can negate the need for a firewall, VPN concentrator, and dedicated IDS/IPS appliance.

Support and Reliability Cisco routers are traditionally reliable, and Cisco is always offering a high level of support. When purchasing a router, you will have various levels of support options. Select the best level for your organization. Of course, using these features in your decision-making process requires some research. You could peruse the Cisco Routers Product Portfolio, scan through the specifications, and select the router yourself. Or, you could also use the criteria above to work with are seller or directly with Cisco to determine which routers offer the features you need.

Warranties Router manufacturers always provide a warranty package together with their equipment. The length and terms of these warranties vary widely. A better warranty may indicate a manufacturer more committed to support their products, while a lesser warranty could indicate a somewhat lesser standard of product quality or reliability. Always consider router warranties when making your purchase decision.

Router's Cost Router manufacturers or router suppliers (like Cisco router supplier) sometimes offer rebates or other discounts from the full retail price of their routers. So you can buy a suitable router at a very great price while router is at a big discount. (Routerswitch.com, hardware.com, often have big discount for hot routers, like Cisco 1800, Cisco 1900, Cisco 2800, Cisco 2900, etc.

Actually, besides considering router's basic function, performance, quality and style, you must notice router's price. So you'd better make a comparison among different routers in order to choose a highly efficient and cost-effective one.

More you need pay attention to while buying a router...

on Jun 15, 2011 | Routers

Tip

Popular Cisco 1900 Series Routers Including Cisco 1941/K9, Sepcial for Mother's...


Cisco 1900 router series including CISCO1941/K9, C1941-SEC-SRE/K9, CISCO1941-SEC/K9, CISCO1941W-A/K9, CISCO1941W-E/K9, etc. are designed for small office and small enterprise branch offices, delivering high-performance, highly secure connectivity with multiservice integration that can transform the workplace with a broad set of services, rich-media support, and operational excellence.

Key features of Cisco 1900 series in detials:High Perfomance: Cisco 1900 series routers offer significant performance improvements over previous-generation ISRs such as 1800 series.

Investment Protection: Cisco router 1900 Series reduces deployment costs and increases flexibility. The platform also offers investment protection with support for a majority of existing WICs and HWICs.
Services On-Demand: The Cisco 1900 Series Integrated Services Routers reduce total cost of ownership by decoupling the delivery of software from hardware on optional service modules. In addition, you receive a Universal IOS image capable of enabling all of Cisco's rich IOS features and allowing you to quickly deploy new services.

Energy Efficiency: The Cisco 1900 Series architecture incorporates higher-efficiency power supplies with intelligent power management.
Specifiction of Cisco Router 1900 series:* Embedded hardware-accelerated VPN encryption.* Secure collaborative communications with Group Encrypted Transport VPN, Dynamic Multipoint VPN, or Enhanced Easy VPN.* Integrated threat control using Cisco IOS Firewall, Cisco IOS Zone-Based Firewall, Cisco IOS IPS, and Cisco IOS Content Filtering.* Identity management that uses authentication, authorization, and accounting (AAA), and public key infrastructure.* 2 Integrated 10/100/1000 Ethernet ports.* 2 enhanced High-Speed WAN Interface Card slots that can host 2 single wide or 1 double wide and 1 single wide (e)HWIC.* Fully integrated power distribution to modules supporting 802.3af Power over Ethernet (PoE) and Cisco Enhanced PoE.

Overall, Cisco 1900 Series Routers offer unparalleled total cost of ownership savings and network agility through the intelligent integration of security, wireless, and application services.

After knowing more information about Cisco router 1900 series, it's nice choice for you to select one of Cisco 1900 series that meet yor need in net to net.Why not choose? More tips about Cisco products and other Cisco network equipments you can visit here: http://www.router-switch.com/Price-cisco-routers-cisco-router-1900-series_c16

on May 05, 2011 | Routers

1 Answer

Cicso router 1841 not connecting to the internet


When using Public IP addresses on one interface, usually facing your ISP, and using Private IP addresses (AKA RFC 1918) on another interface, usually facing your LAN, one needs to utilize network address translation (NAT) in order to connect LAN computing resources to the Internet.
Cisco has a fantastic article on how to perform the necessary procedures on their web site.
http://www.cisco.com/en/US/tech/tk648/tk361/technologies_configuration_example09186a0080093f8e.shtml

Sep 06, 2008 | Cisco (1841) Router (cisco1841)

2 Answers

Router cannot get IP with cisco 675 modem


Hi,

The issue may be due to the existence of two (2) DHCP servers; 1 in the Cisco 675 and the 2nd in the DLink DI-524. You need to disable the Cisco's DHCP server function and assign static IP add & config to the DLink WAN config. This way it will only be the DLink handing out IP adds to the network.

The workaround. Install your original configuration/setting without the DLink DI-524 - PC direct to the Cisco 675 (I am assuming through Ethernet ports). Verify that indeed you are connected to the Internet and can surf the net, check e-mails, etc. Check your Networking Connection Status. Log down your PC's IP Add, Subnet Mask, Default Gateway, DNS. For purposes of discussion, let's call this "N1".

After your Internet connection has been verified with your PC directly connected to the Cisco, remove the direct connection and connect the DLink DI-524 in between the Cisco router and your PC.

Log in to the DLink and modify WAN parameters using the "N1" configurations/settings.

It might be of help to disable any security (WEP WPA, MAC etc) at least while configuring.

Hope this be of help/idea. Pls post back how things turned out or should you need additional information.

Good luck and kind regards.

Feb 01, 2008 | Cisco 675 Router

Not finding what you are looking for?
Cisco Small Business 107 Router (CISCOSB107K9) Logo

Related Topics:

169 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Routers Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Justin
Justin

Level 3 Expert

2072 Answers

brian soufane

Level 3 Expert

693 Answers

Are you a Cisco Router Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...