Question about Creative Labs Muvo V100 MP3 Player

2 Answers

Muvo V100 Skip Folder Issue

Normal 0 MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman";} I had a Muvo TX FM 512 GB and really liked it but thought it would be nice to more storage so I went with the MuvoV100 1 GB. I despise the thing although I still enjoy having the extra room and the convenience of an MP3 player to have in my pocket while on the run.

My main complaint is that every time I want to skip to a different folder it ALWAYS takes me back alphabetically to the very first folder and I have to shuffle through them all over again every time I just want to go to the next folder from the current one I am player songs from. The Muvo TX FM which was out prior to the V100 and less expensive does this just fine. Is mine defective or do all the v100s lack this simple basic feature?

Posted by on

  • tcio Oct 16, 2008







    Normal
    0







    MicrosoftInternetExplorer4






    /* Style Definitions */
    table.MsoNormalTable
    {mso-style-name:"Table Normal";
    mso-tstyle-rowband-size:0;
    mso-tstyle-colband-size:0;
    mso-style-noshow:yes;
    mso-style-parent:"";
    mso-padding-alt:0in 5.4pt 0in 5.4pt;
    mso-para-margin:0in;
    mso-para-margin-bottom:.0001pt;
    mso-pagination:widow-orphan;
    font-size:10.0pt;
    font-family:"Times New Roman";
    mso-fareast-font-family:"Times New Roman";}



    Thanks. I’ve updated the firmware, formatted, again and
    again. It just functions the same every time. There is no search option on
    Creative.com but I did find the MP3 Recovery Tool when I clicked on Support\MP3
    Players. I didn’t know about the recovery tool but that didn’t do anything but
    download the firmware that I had already downloaded 2-3 times and keep it
    hidden behind the installation window until after waiting 15 minutes and
    finally clicked “exit” . I tried it again to make sure I didn’t do something
    wrong and the same thing happened. The installation window sits there forever
    saying “Administrator, Downloading Firmware………Please wait………..





    And sits there not allowing you to access the upgrade pop up
    window no matter how many times you try to move the installation window. I
    finally clicked “exit” again and the third time it actually went through and
    the pop up upgrade window popped up in front of the installation window like it
    should have an automatically formatted and installed the firmware. Unplugged
    it, put it back together, turned it on, looked good, turned it off, plugged it
    back into PC, put a few folder on there, did the whole safely remove Hardware”
    thing, put it back together and turned it on, same darn thing! Thanks anyway




×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 25 Answers

If possible update the firmware of your muvo 100 .

it can be done easily.

1.all you have to do computer having net facility.
2.go to creative.com
3.search there for a keyword named "mp3 player recovery tool"
4.from there download that tool ,install it in your pc .then it will automatically detect your drive,it will format it.and will install latest firmware.

Posted on Oct 03, 2008

Just downloaded the 1.05 firmware for muvo v100 and it installed fine. XP seems to recognise it better now that the firmware has been updated as well which is a bonus.

Posted on Oct 21, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

MUVO TX FM MP3 256 MB


I get music from mp3fiesta.com. It's not free, but it's really cheap. I just download the tunes into the My Music folder then when you plug your MuVo into a USB port you should get a new window into which you can just drag any tunes you want.

Sep 04, 2008 | Creative Labs Nomad MuVo TX MP3 Player

3 Answers

Muvo v100 no music


if u put ur music in a library then u have to push the wheel down then move it right or left til u find skip folder push wheel down when u find it then move the wheel left or right till u find the folder u put the music in it then it will say please wait and wala u got music

Mar 31, 2008 | Creative Labs Muvo V100 MP3 Player

1 Answer

What do i have to do.?? i/o error


you have a bad drive
http://repair4player.org/disassembly_creative.html

Jan 08, 2008 | Creative Labs Nomad MuVo TX MP3 Player

2 Answers

Creative MUVO


You could try reinstalling the Creative Mass Storage Driver 1.07.00.250 to get your computer to recognize it again.

If it is also acting funny as a player, try installing the latest firmware. The last firmware release was in March 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo TX FM Firmware 1.24.02.

Of course, you'll have to get it to talk to your computer before you can update the firmware.

Oct 27, 2007 | Creative Labs Nomad MuVo TX MP3 Player

2 Answers

I/O device error


My MuVO TX was having problems until I installed the latest firmware. The last firmware release was in March 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo TX FM Firmware 1.24.02.

If you can't get your computer to even recognize the player anymore, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

Oct 10, 2007 | Creative Labs Nomad MuVo TX MP3 Player

1 Answer

MY FROZEN MP3!!!!


My MuVO TX was having problems until I installed the latest firmware. The last firmware release was in March 2007. If you haven't updated the player's firmware since then, try downloading it and installing Creative MuVo TX FM Firmware 1.24.02.

If your computer is having problems even recognizing the player, you could try reinstalling the Creative Mass Storage Driver 1.07.00.250.

If you really want to wipe the MuVO's files and start over:
  1. Plug your player into your computer
  2. Right-click on "My Computer"
  3. Select "Manage"
  4. Click on "Disk Management"
  5. One of the volumes listed should be your MuVO. You can right-click on it from here, and select "Format." (This will not erase the firmware that makes the player work, so don't worry about that. The firmware is stored else.)

Oct 03, 2007 | Creative Labs Nomad MuVo TX MP3 Player

1 Answer

MP3 I/O error


well , my friend the first you must try is download an upgrade from the manufacturer site,this can solve your problem.

Jul 11, 2007 | Creative Labs Nomad MuVo TX MP3 Player

1 Answer

Beeps and changed product description


Try reinstalling the Creative Mass Storage Driver 1.07.00.250 so that your computer properly recognizes your player again.

Once you have done that, try reinstalling the latest firmware update, Creative MuVo TX FM Firmware 1.24.02.

Apr 16, 2007 | Creative Labs Nomad MuVo TX MP3 Player

1 Answer

Creative MuVo TX FM player I/O error


You could try reinstalling the Creative Mass Storage Driver 1.07.00.250 to get your computer to recognize it again.

Once you have done that, try installing the latest firmware. The last firmware release was in March 2007. If you haven't updated the player's firmware since then, try downloading and installing Creative MuVo TX FM Firmware 1.24.02.

Of course, you'll have to get it to talk to your computer before you can update the firmware.

Mar 30, 2007 | Creative Labs Nomad MuVo TX MP3 Player

1 Answer

Two MuVo TX FM, two different problems


You can certainly try to send the units to creative labs But I'll bet you 10 to 1 that they will say that its not going to be worth repairing. The main reason is that these sound both like major repairs where they are gonna need like a button and case assy and the other one that was dropped has a broken or two pcb assy or other broken connections. The repair dept figures on these smaller players that if the repair cant be done by software means meaning not taking apart a unit and replaceing parts the manufacturer sees this unit as a throwaway. Sorry for the bad news. Now a more expensive type unit with a built in hard drive they will open and repair some of the problems as these cost more . Good Luck

Apr 18, 2006 | Creative Labs Nomad MuVo TX MP3 Player

Not finding what you are looking for?
Creative Labs Muvo V100 MP3 Player Logo

180 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

508 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...