Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

I used to click my mouse less and put less milage on it in office 2003

Is there a preference check box under a tab, in a ribbon, under an icon that ends up having a menu of items that will put the interface back to the more efficient, lower mouse milage 2003 interface and give me more screenspace back? or should I just have my employer dump office 2007 and put the more efficient 2003 back on?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 26 Answers

Can purchase office 2003 classic menu for office 2007
check this link
http://www.addintools.com/english/menuoffice/

Posted on Apr 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

How do you make lines appear on an excel sheet?


I'm not sure what Version you're using, so I'll assume after Excel 2010.
At the top of the page, under the Home tab and directly under the Font window, there is an icon which looks like a window frame (dotted all around except on the bottom edge).
In your spreadsheet you have to select the area you want to work on. You can select a single cell to add lines to or the whole spreadsheet. Click on the icon I described above and a menu box will pop down. There many choices which allow you to select lines on all sides of your work. I prefer the one at the bottom which says 'More Borders'. With that window you select the edges you want lines on, the thickness/type of the line, or put an outline.
I think that's enough for now and I hope that gets you started.

Aug 12, 2014 | Microsoft Excel 2010

Tip

HOW TO OPEN A MICROSOFT OFFICE 2007 USING OFFICE 2003.


Hi,if you have Microsoft 2003 office(ie .doc,.xls, etc)installed on your PC
no need to break any sweat because you can open documents sent
to you that was saved in Microsoft 2007 format(ie .docx,.xlsx etc).
N/B:the .doc and .docx is the file extension.
Here is what you need to do when you have such issues ie .docx etc(document in office 2007)
and you need to open it:
Step for WINDOWS XP USERS:
You have a file.E.g Boss and you are using Microsoft office 2003,here is what what you need to do:
i) Open My Documents folder
ii) Then go to Tools menu
iii) Folder Options=>a Folder option box pops out
iv) Here you click on the View tab =>go to the advance Settings section=>count nine check boxes down from the top and on the tenth you have "HIDE EXTENSIONS FOR KNOWN FILE TYPES"
v) Uncheck this box and click OK
vi) Now go to the file which will have something like these now E.g Boss.docx
vii) Right-click on the file select rename=> delete the "X" in Boss.doc(x) only and press enter
viii) A message box titled Rename will appear saying "IF YOU CHANGE A FILE NAME EXTENSION,THE FILE MAY BECOME UNUSABLE. Are You Sure You Want To Change It"
ix) Click yes
x) You now have something like this e.g Boss.doc and you can open your file to view its content that could not be done before.




Step for VISTA/7 USERS:
You have a file.E.g Boss and you are using Microsoft office 2003,here is what what you need to do:
i) Open Documents folder
ii) Then go to ORGANIZE directly under file,edit & view menu or beside VIEWS tab.
iii) Select Folder and Search Options=>a Folder option box pops out
iv) Here you click on the View tab =>go to the advance Settings section=>count eight check boxes down, from the top and on the ninth you have "HIDE EXTENSIONS FOR KNOWN FILE TYPES"
v) Uncheck this box and click OK
vi) Now go to the file which will have something like these now E.g Boss.docx
vii) Right-click on the file select Rename=> delete the "X" in Boss.doc(x) only and press enter
viii) A message box titled Rename will appear saying "IF YOU CHANGE A FILE NAME EXTENSION,THE FILE MAY BECOME UNUSABLE. Are You Sure You Want To Change It"
ix) Click yes
x) You now have something like this e.g Boss.doc and you can open your file to view its content that could not be done before.


on Dec 21, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

I can't find my auto saved document


Step 1:
What sort of document IE: word , excell , office ......

Microsoft Word's AutoRecover feature periodically saves your document while you're working in it, even if you forget to save it manually. If you close the document accidentally, Word closes improperly or you unthinkingly write over a document or change something important, this function can save you from losing all your work. Although Word doesn't AutoSave constantly, it might have automatically saved your lost document more recently than you manually saved it. Word 2010 makes this rescue process even easier than earlier versions of Word; it stores all recently AutoSaved versions of your documents under the "File" tab.

Open the document for which you lost information. For example, perhaps you were working in a document that you had previously saved, but then Word closed and you lost your most recent work. Click the "File" tab. Click on the most recently AutoSaved version of the document under the Versions heading, next to the "Manage Versions" icon. An Untitled, Unsaved Document b> Open Microsoft Word. Even if you never saved the document, and you can't find the file on your computer because you never gave it a name, Word might have saved a version of it. Click the "File" tab. Click "Recent" on the left column of the File screen. Click the "Manage Versions" icon at the bottom of the middle column. On the drop-down menu, click "Recover Unsaved Documents." Word presents an Open dialog box, taking you directly to the Unsaved Files folder that Word automatically created. Click on the document that you want to open, then click "Open" at the bottom of the dialog box. Click the "Save As" button on the yellow bar that appears above the document, below the Ribbon; in the pop-up menu, give your document a name, choose its storage location on your computer and click "Save."

http://office.microsoft.com/en-us/word-help/automatically-save-and-recover-office-files-HP010354296.aspx?CTT=1

Mar 10, 2013 | Microsoft Office Professional 2007 Full...

1 Answer

How to clear document history in ms word



Show or hide the list of recently used documents on the File menu Show or hide the list of recently used documents on the File menuIn Office 2003:


  1. On the Tools menu, click Options, and then click the General tab.
  2. Select or clear the Recently used file list check box. When the Recently used file list check box is selected, you can specify the number of recently used files that appear on the File menu.



In Office 2007


1. Click on the Microsoft Office Button (Top Left ball icon), and then click WORD OPTIONS on the lower part of that panel.

2. Click Advanced

3. Under Display, in the Show this number of Recent Documents list, click 0.

Jul 13, 2010 | Microsoft Office Word 2003 for PC

2 Answers

What are the diffirent parts of microsoft word 2007


The basic parts of Microsoft Word are : title bar, menu bar, Maximize, Minimize Close buttons, Apart from these the new features/parts of Microsoft Word are

Office button : Replaces the File menu
The Ribbon : A panel that houses a fixed arrangement of command buttons and icons, organizes commands as a set of tabs, each grouping relevant commands.
Contextual Tabs : Appear only when certain objects are selected.
Live Preview : which temporarily applies formatting on the focused text or object when any formatting button is moused-over.
Mini Toolbar : is a type of context menu that is automatically shown (by default) when text is selected.
Quick Access Toolbar : It on the title bar, serves as a repository of most used functions, regardless of which application is being used, such as save, undo/redo and print.
SmartArt : found under the Insert tab is a new group of editable and formatted diagrams.

Jun 29, 2010 | Microsoft Office Word 2007 Upgrade:...

2 Answers

Have MS Office 2007 but want MS Office 2003 toolbars


well. in this case the new look it the most problematic issue for any user taht previwsly had office xp, office 2003. you can't change the apparience. just the colors. if at least you want to use your favorite color. this is how !

You can customize the appearance of the Office Fluent Ribbon in Microsoft Office Access 2007, Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007, or Microsoft Office Word 2007 by selecting one of the available color schemes.

example
Word
  1. Click the Microsoft Office Buttondefault.aspx?assetid=za100771021033, and then click Word Options at the bottom of the window.
  2. Click Popular, and then click the Color scheme that you want.

Oct 10, 2009 | Microsoft Office 2007 Basic for PC

2 Answers

In word 2003 I had a toolbar for forms menu - I upgraded to 2007 and that tool bar is gone and I can't find it - can you tell me where it is or how to get to something similiar


Click the Microsoft Office Button (left hand corner) and then click Word Options.
Click Popular.
Select the Show Developer tab in the Ribbon check box, and then click OK.
Click the Microsoft Office Button, and then click New.
Under Templates, click My templates.
Double-click Normal, and then click Template or Document under Create New.

Click the Microsoft Office Button, and then click Save As.
In the Save As dialog box, give the new template or document a file name, and then click Save.

For more information click on the link below (a kind of a tutorial)

http://office.microsoft.com/en-us/word/HA100307461033.aspx

Sep 10, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

Office 2004 for mac automatically starts each line with a CAPITAL


To turn off automatic spelling corrections and all automatic formatting:
  1. On the 'Tools' menu, click 'AutoCorrect'
  2. Clear the 'Automatically correct spelling and formatting as you type' check box.
Tip: To specify options for checking spelling, on the 'Word' menu, click 'Preferences', and then under 'Authoring and Proofing Tools', click 'Spelling and Grammar'.
----------------
To turn off automatic capitalization and text corrections:
  1. On the 'Tools' menu, click 'AutoCorrect'
  2. Click the 'AutoCorrect' tab, and then clear the check boxes for the options that you want to turn off.
Tip: To turn off automatic spelling corrections as you type, clear the 'Replace text as you type' check box.

Jan 04, 2009 | Microsoft Office 2004 for Mac

1 Answer

Cannot show hidden text in Word


Select the text you want to hide. On the Format menu, click Font, and then click the Font tab. 
Select the Hidden check box(under Effects) . 

Note To view hidden text on the screen, click Show/Hide on the Standard toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, press ALT and then SHIFT+F10.).

In order to display Standard toolbar:

 On the Tools menu, click Customize.
Click the Options tab.
Under Personalized Menus and Toolbars, select the Show Standard and Formatting toolbars on two rows check box.

under the file, edit, menu, insert format you will see the standard toolbar at the exterme right just beside Read, ?, box showing in percentage(100%) you will find and symbol just place the mouse cursor on it will show "show/hide".

Q) The only other problem I have met is that the keyboard cannot be shifted to Spanish language.

A)In Microsoft Windows XP 2002 , on the Windows Start menu, point to All Programs, point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office 2003 Language Settings.

I

Click the Enabled Languages tab. 
In the Choose the language that defines default behavior in Microsoft Office applications box, select the language you want, and then click OK.

A message appears describing the effects of the change. To continue, click Continue and lose customizations

 now when you enter in word document click Tools----->Click Language---->Language settings and select the language and click default and then continue....


Thank you

M. Sridhar
 

Dec 31, 2008 | Microsoft Office XP Professional OEM w/...

1 Answer

Macro


Hi motilal

Follow these steps to create multiple macros

Click the Microsoft Office Button , and then click Excel Options.
In the Popular category, under Top options for working with Excel, select the Show Developer tab in the Ribbon check box, and then click OK.

Note The Ribbon is a component of the Microsoft Office Fluent user interface.
To set the security level temporarily to enable all macros, do the following: On the Developer tab, in the Code group, click Macro Security.


In the Macros Settings category, under Macro Settings, click Enable all macros (not recommended, potentially dangerous code can run), and then click OK.

Note To help prevent potentially dangerous code from running, we recommend that you return to any of the settings that disable all macros after you finish working with macros.
Open the workbook that contains the module that you want to copy and the workbook that you want to copy the module to.
On the Developer tab, in the Code group, click Visual Basic.
On the View menu, click Project Explorer .
Drag the module that you want to copy to the destination workbook.

Regards,
TheAssembler

May 06, 2008 | Microsoft Excel for PC

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...