Question about Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Cannot disconnect cold water hose

My cold water hose is clogged at the filter screen. The problem is that the hose fittings are recessed into the back of the machine. How do I get the hose off to clean the screen?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,122 Answers

You need a small pair of channel locks,i use them all the time on this kind of remova,let me know how it goes-mikel

Posted on Oct 01, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

THE SCREEN SHOWS IE


Hello there and thank you for choosing fixya
An IE error code will appear if the washer has not filled with water in approximately 8 minutes. If an IE error code appears on the washer, check to make sure both hot and cold-water taps are open completely. After both valves have been opened, unplug the washer for 10 seconds and retry the wash cycle.
There are filters on the inlet hose connections of the washing machine. They are intended to filter away mineral deposits from hard water and other debris from getting into the unit. If clogged, water will not flow through these filters into the washer. Turn off both the hot and cold water taps, disconnect the inlet hoses from the back of the washing machine, and clean the inlet filters gently but thoroughly.
If the inlet hoses are not attached to the machine correctly, it will prevent proper water flow to the washer. Turn off the hot and cold water supply then disconnect and reconnect the inlet hoses. Ensure that they are threaded properly. After the hoses have been reconnected, open the water taps completely, check for leaks, and unplug the washer for 10 seconds and retry the wash cycle.
And finely if all of this does not work then the inlet valve on the machine needs to be replaced ok?
Hope this all helps

Aug 05, 2011 | LG WM1814CW Front Load Washer

Tip

LG Washing machine IE error code Solutions


An IE error code will appear if the washer has not filled with water in approximately 8 minutes.

Are the water valves opened completely?

If an IE error code appears on the washer, check to make sure both hot and cold-water taps are open completely. After both valves have been opened, unplug the washer for 10 seconds and retry the wash cycle.

Are the inlet hose filters clogged?

There are filters on the inlet hose connections of the washing machine. They are intended to filter away mineral deposits from hard water and other debris from getting into the unit. If clogged, water will not flow through these filters into the washer. Turn off both the hot and cold water taps, disconnect the inlet hoses from the back of the washing machine, and clean the inlet filters gently but thoroughly.

Are the inlet hoses attached properly?

If the inlet hoses are not attached to the machine correctly, it will prevent proper water flow to the washer. Turn off the hot and cold water supply then disconnect and reconnect the inlet hoses. Ensure that they are threaded properly. After the hoses have been reconnected, open the water taps completely, check for leaks, and unplug the washer for 10 seconds and retry the wash cycle.

NOTE: The inlet filters are inside the hose connections on the back of the washer. Because of their small size, take care when removing and cleaning the inlet filters so that they do not break.

on Jun 02, 2011 | Washing Machines

3 Answers

Machine won't fill up with rinse water, it washes & spins but the water only trickles in the rinse cycle, i ahve been filling it up manually


Turn the water supply off.
Remove the COLD water hose from the rear of the washer.
Clean the silt out of the COLD water valve on the washer.
Re-attach the hose on turn on the water supply.

Jan 21, 2011 | GE WBSR3140DW Top Load Washer

1 Answer

Cold water trickles into the tub while it is being filled up


The hot and cold water supply hoses that connect the washer from the water supply faucets on the wall to the water connections on the back of the clothes washer usually have filter / sediment screens within there connection fittings at the end of the hoses, these will collect dirt,sand, calcium deposits, etc.,when they trap enough of these materials they will plug up and restrict the flow of water into the clothes washer. Turn off the water faucets at the wall, and you should do this for both hot and cold hoses, disconnect the hoses from the washer and the water faucets, look into the hose ends and pull out the screens and clean them out by running water and what ever you can use to clean them completely!!!!!
Now look inside the water connections on the back of the clothes washer,where you screw the hoses on the washer, and check to see if there are filter screens in there, if there is, remove them and clean out completely also, then reverse the removal process and reconnect the hoses, makeing sure to connect the hot and cold hoses to the right connection on the back of the clothes washer!!
Try filling the washer with water to see if you have corrected the problem.
Make sure hot and cold hoses are correct on the back of the washer!!!!
GOOD LUCK !!!!!!

Aug 03, 2010 | Whirlpool Washing Machines

1 Answer

Cold water fills very slowly


Turn off the water, remove the cold water hose at the back of the washer ... inside you will find a hose washer with a screen on it - remove and replace it. I believe you will discover the screen is clogged. While you have the hose disconnected, run some water into a bucket from the hose to clean it as well.

Jun 19, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

Does not take in water


Hello. turn off the hot and the cold water going to your machine. Then disconnect both hoses. Check in the hoses and also in the connections within the machine for filters which are probably clogged. Remove the clogs, reconnect, turn the water back on and you will be good to go. J.

Jun 08, 2010 | Fisher Paykel EcoSmart GWL15

2 Answers

Cold water fill is super slow


Do this:

1. Un-plug the washing machine

2. Shut off the cold water supply valve to the machine and then disconnect the cold water hose at the machine. Place a small container under the fitting when you do this to catch the water that will probably leak out.

3. Place the disconnected end of the hose in a bucket or the sink if you have one and SLOWLY turn the cold water back on. make sure the water pressure coming out of the hose is good. If so, the problem isn't there. Turn the valve back off.

4. Set the disconnected hose aside. Take a good look at the connection on the machine (where you disconnected the hose). There should be an inlet screen. It's common for these screens to plug up once in a while, especially if you are on well water. Remove the screen and clean it, being careful to not lose the washer. The screen can be rinsed out in a sink. Look for any other debris that may be in this connection.

5. Re-install the screen, re-install, the hose, turn the water back on slowly, and check for leaks. Plug the machine back in.

6. Try filling the machine again with the washer empty, just in case some muck also comes out so you don't stain your clothes.

7. If it works ok, you're done. If not, then the water fill valve itself may not be working properly and may need to be replaced.

8. A weak electrical connection to the fill valve can also cause this condition, but it's usually the inlet screen.

Good Luck and re-post if you have further questions!

Feb 02, 2010 | Washing Machines

2 Answers

Washer has hot water only,no cold or medium cycle when selected.


Inlet screen in the cold water hose is clogged (check at both ends) or the solenoid valve has failed.

Oct 29, 2009 | Washing Machines

2 Answers

Very slow cold water fill, why?


First make sure that you have adequate water flow from the hose bib coming from the wall. You can do this by turning off your cold water connection at the wall, then disconnect the cold water hose. Then turn the faucet on and make sure the water flows freely. The most common reason for your problem is a clogged screen where the cold water hose connects to the back of the washer. To check this, disconnect the cold hose from the back of the washer and clean the small screen inside the cold water inlet on the washer.

Jun 19, 2009 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

GE Washing Machine


Sounds like you have a bad fill valve on the cold water side. If your hoses are not clogged, then remove the hose and check the cold water inlet going into the machine for clogs. There is a screen that can trap mineral deposits and/or rust. If you have well water or hard water, they can become clogged easily. Sometimes you can clean them out and they will work just fine. Most of the time, however, you will need to replace the fill valve. Make sure you unplug the machine and turn the water off. The valves are electronically controlled. I hope this helps.

Mar 01, 2007 | GE WHRE5260E Top Load Washer

Not finding what you are looking for?
Maytag Atlantis MAV6000 Top Load Washer Logo

Related Topics:

105 people viewed this question

Ask a Question

Usually answered in minutes!

Top Maytag Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Al Clark

Level 2 Expert

290 Answers

Todd Marr
Todd Marr

Level 2 Expert

77 Answers

Are you a Maytag Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...