Question about Garden

3 Answers

John Deere LT190 Lawn Tractor transmission problem

Transmission grinds in forward and reverse. What is wrong? It will move when making noise but, very very slowly.

Posted by on

  • 6 more comments 
  • ahschober Oct 01, 2008

    Hello,

    Yes it is a hydrostatic transmission. What does changing oil and filter have to do with the grinding problem. Its only 4years old and not that may hours on it. I will change oil and filter and if this corrects problem I will pay for answer. Is this acceptable for you?

    Regards,

    Alfred Schober

  • ahschober Oct 01, 2008

    Hello,

    Can transmission be taken apart and gears replaced. Or does the whole unit have to be replaced?

  • ahschober Oct 01, 2008

    I want to know if the gears can be replaced or do I have to junk the transmission and try and purchase a new hydrostatic transmission.

  • ahschober Oct 01, 2008

    Hello,

    I went and examined the transmission and my owners manual. It is a sealed unit. It has no place to add fluid and there is no external filter that can be replaced. Any suggestions?

  • ahschober Oct 01, 2008

    Do you know if the transmission can be taken apart? I Can't find an answer to this. I am sure a new unit would be very very exspensive.

  • abarsch May 11, 2009

    My new holland ls 45 ( same as toro 268H) goes in forward but has very little power in reverse

  • Anonymous Mar 16, 2014

    Yth21k46 huskavarna lawn tractor has grinding noise when brake is released all the way if I lift it a little noise goes away

  • Anonymous Mar 25, 2014

    TRACTOR WON'T CLIMB A HILL. TRANS MAKES GRINDING SKREECHING SOUND. ALSO TAKES OFF SLOWLY FROM STOP. HAVE PURGED TRANSMISSION REPEATEDLY AND DRIVE BELT IS OK. ANY IDEAS AS TO WHATS WRONG?

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,450 Answers

Is it hydrostatic drive? if so you probably need to change filter and fluid

Posted on Oct 01, 2008

  • 2 more comments 
  • TripleTauto
    TripleTauto Oct 01, 2008

    i see it is an automatic. if it is low in fluid and or the filter is clogged it will cause your problem.

  • TripleTauto
    TripleTauto Oct 01, 2008

    i was referring to the hydraulic fluid and filter.

    I had a different style unit and it was growling and would barely move turned out the filter was stopped up so it could not pump fluid.

    I am not sure about your mower if it has filter or not. the trans has to have somewhere to put oil in.

    if it is indeed gears grinding then the unit will have to come apart

  • TripleTauto
    TripleTauto Oct 01, 2008

    there is also an update about replacing the traction/drive spring with a 2008 model

  • TripleTauto
    TripleTauto Oct 01, 2008

    It is the thick black spring that is connected to the idler plate and the deck lift rod



    I see it says it is a sealed unit but there has to be some way to check or add fluid.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 19,396 Answers

Check trasmission fluid first, if Fluid is ok you may need to replace the transmission box, some of the gears is defective, and gears are not sinchronized anymore.

Posted on Oct 01, 2008

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 479 Answers

Try to service the old transmisson it may work.but if that does not work just replace the transmisson.
purchasing a new hydrostatic transmission is much advisable as its definately the problem of hydrostatic transmission with out any doubt .but i hope servicing the old works.

Posted on Oct 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why wont my john deere d140 move when I ngage the double foot pedal


The drive belt may be broken, or it may have slipped off a pulley.

Aug 03, 2014 | John Deere Garden

1 Answer

John Deere D105 Lawn Tractor will not go forward


does it go in reverse ??? if no, suspect the belt, or did you have the wheels off of it recently ??? if yes then still suspect the belt or a bad transmission

Nov 23, 2013 | John Deere Garden

1 Answer

John deere sabre 2354 hv moves slow forward, even slower in reverse


this hydrostat drive tractor is designed to max at 5.5 mph forward, 2.5 in reverse, check linkage at pedal if you dont think your achieving those speeds

Mar 23, 2013 | John Deere 420,1020,2010,2020,2510,2520...

1 Answer

I have a John Deere L120 tractor with a hydrostatic transmission which after a half an hour of mowing struggles to go in reverse and seems to loose power when moving forward without stressing the motot. I...


Hi, your problem is caused by the transmission over heating. Remove the battery and battery carrier and clean all grass and debris from the hydro cooling fins and fan. Hope this is helpful, regards Phil.

Sep 08, 2011 | John Deere 22HP VTwin 48" Riding Mower

1 Answer

My john deere 316 stopped moving forward and reverse and the hydrolics stop on the blade. what could cause this?


HAVE YOU CHECKED THE TRANSMISSION/HYDRAULIC
OIL? THEY ARE THE SAME. ON SOME TRACTORS THIS
CAN BE CHECKED AT THE REAR OF THE TRACTOR JUST
BELOW THE SEAT. IT COULD ALSO BE A BAD HYDRAULIC
PUMP.

Jan 01, 2011 | John Deere 420,1020,2010,2020,2510,2520...

1 Answer

I just got this broke down John Deere 245 with the 14 hp Kawasaki. Everything works but one major problem it doesn't move. When I move the transmission to forward or reverse I have no movement. I have...


well if the drive belt is working, that is it turns the large pulley on top of the transmission, then most likely you have a bad transmission. the last owner found out that it will cost more to get another transmission than the tractor is worth. there is a small stamping along the bottom center of the transmission, will tell you the make and model and you can start searching for a NOS one on ebay or a used one at a lawn mower junkyard.

Nov 29, 2010 | John Deere 420,1020,2010,2020,2510,2520...

1 Answer

John Deere LT155 Lawn Tractor has trouble going uphill


u can change belt yourself need belt size and have to remove cutting deck but check belt tension first if loose with brake off belt stretched out and slipping needs replacement

Sep 29, 2009 | Garden

2 Answers

John deere stx38 wont move transmission locked up?


Engine OFF, raise drive wheels and check if transmission is locked

Jul 14, 2009 | John Deere Garden

1 Answer

The rear end on my 1987 750 4wd john deere quit working yesterday, it will still go forward when i step on the lever to engage and lock both back tires but will not move unless i do, front end works fine,...


Check first to see if the drive belt has jumped off a pulley or the belt is stretched or broken. Next if there is a grinding noise it means the transmission has a broken or chewed up gear.

Jun 24, 2009 | John Deere 420,1020,2010,2020,2510,2520...

1 Answer

John Deere L120 transmission high pitch noise and no forward move


Try jacking the unit up. Start it up and try moving pushing the forward and reverse back and forth and see if it does it then. It sounds like an oil way in the hydrostatic unit has a check valve stuck. Of course make sure that the fluid lever is up. Hope this will help you. donnyb60

Mar 23, 2009 | Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

3,042 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

EugenesDIYDen
EugenesDIYDen

Level 3 Expert

479 Answers

Dennis Key
Dennis Key

Level 3 Expert

2458 Answers

john h

Level 3 Expert

7409 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...