Question about Polycom SoundStation 2W (2200-07800-001) Wireless Audio Conference

1 Answer

"Please wait" (rebooted, then) "searcing for signal"

Hi!

If annyone could help it would be a huge help! I get a "Please wait" forever, and when I pressed * and # together I got "no signal".

I then when I went in and rebooted and no it's blinking alternately between "Please wait" and "Searcing for Signal".

Boss has importatnt call this morn... HELP!

Posted by on

  • jgremil Oct 09, 2008

    The phone was working fine for about a year and all of a sudden went into this PLEASE WAIT... Mode.

  • Anonymous Oct 14, 2008

    Same here. The same behavior

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 4 Answers

Sounds like the base station and console are no longer registered to each other. Press the menu key, then admin setup then registration. Follow the prompts to register the base with the console.

Posted on Nov 19, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When copier complits one job it remains on please wait all the time. no sc nomber shown


hi there,replace the potensial sensor in the drum unit.its the silver one which sit inside,on top.

Nov 12, 2014 | Ricoh Aficio 2060 Lower Fuser Pressure...

1 Answer

One of my att boxes is not working. There are no lights on the panel and is plugged in


Hi.

If its not working, you can actually manually perform a reboot / power cycle to refresh the signal that it's receiving..
all you have to do is to unplug the power cord of your att box and reconnect it after 5-10seconds..
afterwards, wait for 2-3minutes to boot up and check if the TV is working again..

hopefully this helps you and please don't forget to rate me.
thank you.. :)

Jan 14, 2014 | AT&T UVerse

1 Answer

Cannot Display From Monitor


How long have you waited for it to boot? I know some servers take forever before they send a signal to the monitor. However, if you're get the monitor test screen or "no signal" screen, this usually is a sign that the monitor is not getting any signal from the server, indicating a bad cable or loose connection or the like (though not always if it's still booting). Have you looked in the server cabinet to make sure nothing is broke on the on-board connection or something? Is the DVI port you mentioned on the external PCI card? What does it plug into? I'm guessing you've checked for any installed video cards. Is there another port on the front or anything under a panel?

Nov 27, 2013 | Sun Fire V40z Server

1 Answer

Hi, Do you have a manual for SF-5100 ? Thanks


This was very difficult to find, but I found it just for you! Please make sure you rate my answer 4 thumbs up! Thanks so much for understanding, it would be a huge help to me. I would be forever grateful if you could do this for me. To view the manual you will need adobe reader, which you can get for free from http://get.adobe.com/reader/ You probably already have it though, please try opening the file first and find out. Here is the manual / guide please give it a few minutes the file is quite large:

http://micromatikal.dlinkddns.com:8000/cust/SF5100.PDF

Oct 15, 2010 | Office Equipment & Supplies

1 Answer

322 receiver trying to acquire a sat signal for 5 days 0 out of 5 progress please help


Hi, Mary with Dish network Customer Service. The issue you are experiencing is a complete satellite signal loss message. If you are experiencing severe weather right now it is best to wait till it passes. Then you can reset the receiver box by unplugging it for 10 seconds from the power and then allow it to reboot. Also check all the connections in the room with the receiver box from the wall up to the receiver itself. If it does not get off 0 progress of 5, you will need to call Dish network and will probably need a Service Technician Visit scheduled.

Apr 17, 2010 | DISH Network 322 DTV Receiver

1 Answer

I am forever waiting for a gps signal


the signal is aquired from satilites, leave it outside for a while then come back to it, if it still hasnt aquired then sounds like you have a malfunction...call tom tom

Feb 04, 2010 | Tomtom ONE GPS Receiver

1 Answer

Displays 'Waiting for GPS signal' forever.


It all started June 13th some type of bug with the software. Omnitech has posted a fix for the 16878. Here is the link describing the problem and the fix.
http://www.gpsreview.net/omnitech-gps-failure/

Jun 15, 2009 | InVion GPS-7v1 GPS Receiver

1 Answer

I have a Compaq laptop (a presario V2000) and the computer whenever started seems to at first be normal but then goes to the windows is starting up screen but it never starts up it stays frozen on this...


reboot the computer while tapping the F8 key... in that menu choose safe mode... after it has successfully rebooted into safe mode... reboot normally... if that does not work... repeat the above steps but boot to last known good configuration


Dec 19, 2008 | Computers & Internet

1 Answer

PLEASE WAIT.... not responding to reboot


try registering the base station to the console. Press Menu, then admin setup, then registration and follow the prompts.

Oct 30, 2008 | Polycom SoundStation 2W (2200-07800-001)...

1 Answer

Takes forever for garmin 260w to locate satellite signal


it takes forever to get a gps signal on my garmin 260w , can you help please . thank you .

May 25, 2008 | GPS

Not finding what you are looking for?
Polycom SoundStation 2W (2200-07800-001) Wireless Audio Conference Logo

2,391 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polycom Lands Phones Experts

Danny Nagdev

Level 2 Expert

47 Answers

Sandeep Kamat
Sandeep Kamat

Level 2 Expert

58 Answers

Shehu Pro
Shehu Pro

Level 3 Expert

1284 Answers

Are you a Polycom Lands Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...