Question about PC Desktops

2 Answers

Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 16 Answers

Okee Dokee for XP

Go here, Start / Control Panel / System / Hardware tab / Device manager..... look in the line up and see if there are any yellow ? marks. Most likely there will be under "Sound and Video Devices"

For Blista, Start / Control Panel / System / Device Manager (link top L/H corner)

Now, find out your Computers Name and Model (get the documentation out that it came with)
Go online to the manufacturer and do a search on their site for "drivers" or search google for drivers

Download the latest sound and video drivers, select save, Save to the Temp folder, (C) / Windows / Temp

Install them, back in Device Manager the yellow ? marks should go after a restart, and you sound will work.

Posted on Sep 28, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 158 Answers

Check it your sound is working or not, please reinstall your sound driver,
there is a sound problem in your pc



Posted on Sep 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound on Dell OptiPlex Gx110.


you can get your sound card driver from the link below

http://support.dell.com/support/downloads/driverslist.aspx?c=us&l=en&s=gen&ServiceTag=&SystemID=PLX_PNT_P03_GX110&os=WW1&osl=en&catid=&impid

Jan 23, 2010 | Dell OptiPlex GX110 PC Desktop

1 Answer

Dell 8100 windows media player says have no audio device


Uninstall Nero , update mediaplayer . install Nero back if every thing is ok

Oct 25, 2009 | Dell Dimension 8100 PC Desktop

1 Answer

Windows Media Player cannot play the file because there is a prob


If this is the promblem with any music player in your computer than their is no sound driver installed or some sound files are missing to check if the sound driver is installed you can open the control panel---->sounds and check if the driver is installed if it is not you must install it using the motherboard CD that came along with your Pc

May 28, 2009 | Acer Veriton 7600G PC Desktop

1 Answer

Try 2 use wndws media player, says prblm w/sound device


Do you have a soundcard installed or do you have onboard sound?
If its onboard then the Realtek AC97 driver will probably do
http://www.softwarepatch.com/utilities/ac97.html
Knowing what mobo you have will help

Apr 20, 2009 | Dell Dimension 4600 PC Desktop

1 Answer

Hi, i am very sad becauce my sound dont work,they cant even play any sound. whenever i try to play sound e.g songs it says that "windows media player cannot play the file because there is a problems...


Hi,
It could be the sound drivers, that could be the cause of the issue. You can start with restoring your system to an earlier time. If that does not resolves the issue then check whether the driver is installed correctly, if not uninstall the driver from the device manager and reinstall it again. It could also be an issue with windows media player. You can also check to see if any other player would also give you the same result or if you do get sound using the other player. You can try realplayer as well.

May 26, 2008 | PC Desktops

2 Answers

Audio device


you need to install the sound drivers

May 24, 2008 | PC Desktops

1 Answer

Sound device


Here's a link where you can download the audio driver for the Presario 5000. Download and install this file.

http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=en&cc=us&dlc=en&product=92867&lang=en

Dec 23, 2007 | Compaq Presario 5000 PC Desktop

1 Answer

Sound card wont play root media files


Hi Hughdog
well, Biostar mobos are know for a lot issues, but depending too, on the OS, windows XP I presume, go on safe mode, and uninstall all audio drivers, and disable on the BIOS audio. then start the PC, and install the audio card. or if is a internal audio reenable again, redetec the drivers, and install them according to the CD and drivers. you should see the play device now and play music correctly.
good luck

Nov 19, 2007 | PC Desktops

Not finding what you are looking for?
PC Desktops Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Are you a PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...