Question about Amana NAV8805EWW 3.3 Cu. Ft. Elustra Tub Washer

1 Answer

No hot water reaching the tub

The hot water intake seems to be clogged. No hot water is reaching the tub. I cleaned out the screen where the hose attaches to the faucet and checked the faucet to make sure it has hot water, but that didn't help. The cold water is fine. We have iron deposits in our water. Is there another screen or filter inside the washer I could clean? Any other suggestions?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 943 Answers

Hi thanks for the question if you cleaned the screen and no hot water i would replace the water valve thanks the appliance doc

Posted on Sep 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lg intellowasher wf-t1081tp hot water intake slow.


wich is connecting with inlet hose & inlet valve,,back of the machine,,thre is one filter in side the valve, remove &clean it,,pls

Apr 12, 2014 | LG Washing Machines

1 Answer

The screen on my coldwater feed keeps rusting up


No, don't poke it through. It will clog elsewhere. Clean the intake screen completely. Buy a $3.00 in hose screened washer. Put it in the hose end connected to your taps. The reason cold clogs and not hot is that the rust settles in the bottom of the hot water tank and doesn't get pushed thru the lines. The cold water is a direct feed. Clean the newly installed screen monthly as your supply taps are way more convenient than the connections to the water inlet vavle at the back of the machine.

Jun 12, 2010 | Kenmore 98702 Stacked Washer/Dryer

1 Answer

Cold water trickles in tub. Hot water fine.


remove the cold water hose from the machine that is your service line feeding into it.
a screen in the inlet were the hose attaches to is probably clogged up

May 28, 2010 | Washing Machines

1 Answer

My washer seems is filling very slowly, and doesn't empty all the water out of the tub. I tried both temperature settings and it doesn't seem to matter. It will fluctuate back and forth on how fast it...


regarding your filling problem , most washers have small screen filters at the water intake, take your hot and cold hoses of of your machine and observe the fittings on the machine you will likely find the filters there they are just a mesh screen, remove them and clean , then reassemble this should solve your slow filling problem

May 08, 2010 | GE WPRB8050D Top Load Washer

1 Answer

Cold water valve not working


Sounds like either the water valve is bad, or the screen in the valve is clogged. Take the hose (cold) off at the valve and look for the screen to be clogged. If it is not clogged, replace the water inlet valve.

Jan 20, 2010 | Washing Machines

3 Answers

I can't get the cold water to fill the tub/rinse. the hot works.


Your problem is either a clogged COLD fill valve or a bad water fill valve. Turn the water off. Remove the COLD hose from the WASHER. Check the filter screen inside the valve for sediment. If you find sediment,remove the screen and clean it. Replace the screen and turn the water back on. If you do not find sediment on the screen,replace the water valve.

Sep 21, 2009 | Frigidaire FWS1339A Top Load Washer

1 Answer

Hot water enters tub very slowly


TAKE OFF THE HOSE AND THERE IS A LITTLE SCREEN, PULL THAT OUT AND CHECK IT. THE HOLES IN THE SCREEN ARE VERY SMALL, AND IF SEDIMENT GETS UP IN THERE, IT WILL EASILY CLOG, HOWEVER THE HOSE WORKS PROPERLY. THE SCREEN IS ON THE WASHER SIDE. MINE IS A WHITE PLASTIC SCREEN.

Apr 19, 2009 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

THE WATER COMING INTO THE WASHER SEEMS TO BE OBSTRUCTED.


once hose is off water valve take a small flat head screw driver and pull screens out.you will see if they are clogged once they are out.

Mar 13, 2009 | Washing Machines

1 Answer

Washing machine wont fill


hmmm...wool requires cold water...I'm guessing that first the hot water and now the cold water solenoid valves have become clogged with sediment. test by turning off water. then loosen the hose connection to each inlet in back of washer. then slowly open water valves and let water pour into wash tub if hose will reach, otherwise pour into a bucket. if water comes out of hose, then look for metal screens at hose connections to washer and clean those. if still no water through solenoids (after re-connecting water hoses) then may need to disassemble solenoids and clean those too.

Oct 19, 2007 | Washing Machines

Not finding what you are looking for?
Amana NAV8805EWW 3.3 Cu. Ft. Elustra Tub Washer Logo

77 people viewed this question

Ask a Question

Usually answered in minutes!

Top Amana Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8205 Answers

Mike

Level 3 Expert

4334 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

Are you an Amana Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...