Question about Sharp CD-C2800 Shelf System

Open Question

Not playing It will not play, I have power hooked up, not sure what to do?

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi,i got planet audio 1800w anarchy,now was playing great,but now when i play music after 20sec i loose sound and after turning it off for a while it plays again and 20-30 sec same thing any suggestio


Need to check your ground wire it has worked news from where you got it hooked up at or at the amplifier even though it seems like is hooked up if is not properly plugged up or if it your amplifier will come on but is not getting the necessary ground to work properly you may also want to check your Hotwire make sure that it is plug up properly and at the battery terminal make sure that it is not corrodedalso are you sure you are getting enough wattage to your amplifieranother words is your battery putting out enough power to it

Jan 22, 2015 | Planet Audio " AC1800.5 ANARCHY MOSFET...

1 Answer

Sony hcd wz8d


Power attnae hooked up on amp for sure

Feb 25, 2014 | Electronics - Others

1 Answer

Specific info re hooking up Wii, no instructional manual. What is specifically needed to play the games?


To play the game you need to hook up three main things.
  • First plug in the RCA cables (red, yellow, white) to its corresponding jack on the wii and colors on the TV
  • Then plug in the sensor bar into the wii and place it either above or below the TV
  • Lastly hook up the power into the wii and the power outlet.

Power it up and play!

Jul 03, 2011 | Nintendo Wii Console

1 Answer

I had my ps3 hooked up through hd and it played fine. when i tried to hook up my ps3 to another tv through audio video connect, it wont show on the tv.


You'll have to do the Video Reset:

Set up your console the way you would like to play
Make sure your TV is on the right channel
Make sure your system is in Standby mode
Hold down the power button for 2 beeps (it will turn on and then off)
Turn on your console and everything should work normally

Feb 17, 2011 | Sony Playstation 3 (PS3) Console

1 Answer

Sony xplod am/fm cd model cdx-m610 will play cds but the radio want play. i have tried to reset radio still will not play


Make sure that you have the antenna plugged in and if you have a power antenna make sure that you hook up the solid blue antenna wire behind on the radio harness to the power antenna wire from the car plug.

May 21, 2010 | Sony CDX-M610 CD Player

1 Answer

System turns off when playing the gameboy sp games after about a minute or two it just shuts off like you turned the power off .It works fine when I play ds games but no matter what when you play a sp game...


I would open the DS and make sure all the wires are hooked up correctly in the bottom slot if they are then call Nintendo and ask if they could repair it.

May 09, 2010 | Nintendo DS Lite

1 Answer

Amp Turns off after 30 seconds of song play.


Check your ground and make sure it is grounded to metal in your car with no paint. Also, make sure you are running 4 gauge power wire. Another possible cause could be that the ohm load is too low on the amp. Also, if your car battery drops below 10v it will send the amp into protection.

Apr 15, 2009 | Kenwood KAC-8103D Car Audio Amplifier

1 Answer

Amp Turns off after 30 seconds of song play


Since the unit recovers once it has powered down. I suspect that the internal protection circuit is kicking in. Check the wiring and be sure that there are no crossed wires anywhere. These amps are designed to work with 2 ohm loads and can take a direct short for a short period of time. If the wires appear ok, measure the speakers with an ohm meter. If the speakers are 4 ohm rated, they should measure just under 3 ohms with the meter, If they measure less than 2 ohms, there is a problem with the speakers.

Also, does the amp shutdown regardless of the volume level or just when played loud?

Thanks,
Dan

Apr 15, 2009 | Kenwood 1000W Class D Bridgeable Mono...

1 Answer

Stereo plays on acc. after u start engine plays 2-3 seconds


IS THERE AN AMP? ARE YOU SURE YOU HAVE DECK/ AMP HOOKED UP TO A CONSTANT "KEY ON" POWER SOURCE? I WOULD GET A TEST LIGHT(REAL CHEAP AT WALMART, OR AUTOPARTS STORES) AND SEE IF MAIN WIRE IS NOT A TIMED KEY ON CIRCUT.... ALSO IF AMP IS BEING USED MAKE SURE ITS HOOKED TO REMOTE ON WIRE(USUALLY BLUE WIRE) AND NOT POWER ANTENNA LEAD OR SOME OTHER TEMP/TIMED POWER LEAD. GOOD LUCK

Feb 12, 2009 | Car Audio & Video

2 Answers

Eclipse CD2000 has no sound from a cd or sirius... radio works


If you have an amplifier hooked up make sure that the correct blue wire on the harness is connected. One of the wires is the remote amp turn-on, the other is for a power antenna. That would be why your radio plays through your speakers, the power antenna wire' when the source is set to radio, sends a 12 volt signal. That would turn on your amp if thats the way that its hooked up.

Nov 16, 2008 | Eclipse CD2000 CD Player

Not finding what you are looking for?
Sharp CD-C2800 Shelf System Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sharp Audio Players & Recorders Experts

The Knight
The Knight

Level 3 Expert

73056 Answers

 Grubhead
Grubhead

Level 3 Expert

4935 Answers

John
John

Level 2 Expert

509 Answers

Are you a Sharp Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...