Question about Asrock 775VM800 Motherboard

1 Answer

CPU OR Motherboard

I have an ASRock motherboard 775VM800.When I power the system only the cpu fan keeps moving without any beeps and there is no display.Even if I remove the RAMs there is no beep.The RAMs work perfectly in an another board.If I insert an AGP card (tested and working fine in another system) the cpu fan moves for a while and then shutsdown.problem started one day the while using the pc just shutdown and would not switch on.next day when I powered it the bios screen would come and it kept on restartin.All of a suddden the pc went dead.Now there is no display.The PSU,RAM,HDD,AGP card used on asrock board is being used on a gigabyte board(both VIA Chipset).Trying the cpu in another board is risking the other board and vice versa.Systen Config:M/B:ASRock 775VM800, CPU:Intel Pentium D 930,Memory:PQI DDR400 512MB x2,HDD:Maxtor 200GB IDE, Graphics Card:ATI Radeon 9600XT 256MB 8X AGP Card,DVD Burner Samsung

Posted by on

  • Robert Oaks Oct 18, 2008

    Posted

    10-18-2008 11:15 AM



    I have an AMD socket A , ASRock BOARD PRCHASED NEW IN 2005

    CPU fan comes on you can hear the HDD spinning.; However, the is no video from the MB or using a good AGP card

    What could be the problem, I did swith the power supply as well and the memory DDR1

    Still same problem

  • danilopez_29 Nov 17, 2008

    Asrock 775VM800 Motherboard

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 158 Answers

Its your motherboard problem if its have a warranty then send it to the asrock service centre if not then repair it

Posted on Sep 27, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

FX 5600 doesnt work with Asrock 775vm800


Go to nVidia's website and download the latest driver for your video card.

Jul 23, 2012 | Asrock 775VM800 Motherboard

1 Answer

Trying to fix an older computer with a Asrock 775VM800 Motherboard that all of a sudden decided not to boot up. Here's the deal: I turn it on, the power-on LED lights up, fans power-up, but that's...


What exactly is the beep sequence you hear? Please refer to this THREAD for details about Asrock Motherboard Bios Beep Codes. You can also refer to this FAQ for better understanding (3rd question). The beeps you heard should be with one of the mentioned sequence. You should troubleshoot the problem depending on the beep codes.
Let me know with more details if you need further help.
Good Luck.
Thanks for using FixYa.

Sep 13, 2011 | Asrock 775VM800 Motherboard

1 Answer

Shuts down after few minutes


First check CPU Fan, most probably of not spinning in full swing, and turn off due to overheating of CPU. you can put one or two drop of machine oil into fan by removing upper part of sticker (intel original-case may be change according to Fan)

second check PSU, the power will went off if a PSU not supply power in required voltage.

vote me if found he;pfull.

Aug 06, 2011 | Asrock 775VM800 Motherboard

1 Answer

My asrock 775vm800 restart automaticlly please help meee


Plz check the CPU temperature in BIOS>>Hardware Monitor if it is >70 it the problem with your CPU heatsink fan fixation problem. You need to clean the processor die and heatsink contact with IPA (isopropyl alcohol) and apply small amount of heatsink cement in heatsink fan and reinsert heat sink. Make sure all the heatsink fixing studs inserted in motherboard properly, it can be inspected by the bottom side of the motherboard

Sep 12, 2010 | Asrock 775VM800 Motherboard

1 Answer

Loud beeping sound on start up , now will not start up , power ok


First remove the Ram and boot the system without it. If you hear continuous two beeps, then the problem is with the Ram, you need to replace it. If nothing happens, then your cpu or your motherboard is gone. Good luck. Thanks for using FixYa.

Jun 03, 2010 | Asrock K7S41GX Motherboard

1 Answer

My mother doesnt power up fully


try to insert it correctly in the right place, to see if the fan is ok, try plugging it in another place on the motherboard, you will find at least two other place on the motherboard to plug in a fan.

Mar 22, 2009 | Asrock 775VM800 Motherboard

2 Answers

Not booting but RAM,processor,SMPS ,HD are fine.


Check without Video Card, Processor , Memory and beeps are coming

If no then this is motherboar issue, I had the similar problem. So went to the local repair shop and got the power capacitors replaced,

Jan 29, 2009 | Asrock P4i65GV Motherboard

2 Answers

No beep,No Display on my monitor,only CPU heatsink fan is moving


have you thought about changing the battery on the motherboard, also checking that the fan on the cpu is seated properly with enough heatsink paste as both these issues will stop the pc from booting

Oct 29, 2008 | Asrock K7S41GX Motherboard

2 Answers

Asrock P4i65G Motherboard


If the CPU is dead the problems can be
  1. no power
  2. no fans etc or
  3. power, no beeps (errors)
If the Ram is not compatible it would be constant beeping.

With the board in, and power supply 20pin + 4pin Pent 4 power attached,(#2 and #7 of motherboard layout) remove power cord from power supply.
CLRCMOS0 allows you to clear the data in CMOS. The data in CMOS includes
system setup information such as system password, date, time, and system
setup parameters. To clear and reset the system parameters to default setup,
please turn off the computer and unplug the power cord from the power
supply. After waiting for 15 seconds, use a jumper cap to short 2 pins on
CLRCMOS0 for 5 seconds. Remove the jumper. Remove heatsink and fan from CPU. disconnect cpu and reseat it. Re-install heatsink and fan. Plug in the power cord. Try to boot up. If it still does not boot and (no power, no fans etc.) problem would then be cpu is fried.



Jun 02, 2008 | Computers & Internet

Not finding what you are looking for?
Asrock 775VM800 Motherboard Logo

Related Topics:

408 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

David
David

Level 3 Expert

756 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...