Question about Gateway Computers & Internet

1 Answer

I HVE A GATEWAY 1100, IT ONLY RUNS AT 26.6 KBPS. ITS SPOSE TO RUN 49. AOL SAID TO CONTACT YOU BECAUSE IT IS THE MODEM. WE WENT THRU BUFFERS, MODEM, PORTS, ETC, AND STILL 26.6. CAN YOU PLEASE GET ME UP TO SPEED? WE HVE TRIED EVERYTHING. ITS EVEN SLOW GOING FROM WEBSITE, TO WEBSITE. THANKS, GERMCNE@AOL.COM

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 120 Answers

Call your phone company and tell them that while you are talking on the phone, every once in a while, you notice there is noise. Tell them sometimes the noise gets really bad and it is difficult to hear the person on the other end, but other times it is not even noticeable. They will check the line and maybe change out a segment of cabling, hopefully giving you a better connection.

Modems are twitchy. They can show problems with the line before you actually would notice noise. A small 'white lie' may help the TelCo get things running the way they should be.

Hope this helps.

Posted on Sep 26, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am using tp link td-w8901g router.my internet speed is of 384 kbps for which i have to be able to download at maximum 48 kbps. when i use internet normally, i am having slow browsing. the download speed...


If you are paying for a downlink speed of 384 Kbps you should be getting at lease around 300. First bypass your router - connect your cable/DSL ethernet line directly from the modem to your PC. Go to http://www.auditmypc.com/internet-speed-test.asp run the speed test and see what your download speed is.

If it's less than 300 call your service provider & ask them to check out your line. If they say that you are getting 300 Kbps or more, you have a problem with the ethernet card in your PC. Replace it.

Of course, if your speed is OK when you bypass the router, you have a router problem. Contact the manufacturer or replace it.

If you have any additional questions contact me by clicking on the "Add a comment" link located under your problem description on FixYa. Also, if you believe that this information was helpful to you, please rate my solution using FixYa's "Solution Helpful" rating scale.
Best regards,
Yavacotech

Apr 30, 2011 | TP-LINK TD-W8901G Router

2 Answers

Can i get the speed internet browsing using mobile as a modem


yes of course.. connect your mobile to the computer via connectivity cable, blue tooth or infrared. setup a new connection and enjoy.

note: you need to get access point settings from your network carrier. for further problem you will have to cantact your customer care of your network carrier and get help from them since all the carriers have different settings..

Mar 10, 2011 | IBM Computers & Internet

3 Answers

I have a Emachine EL1200-05w. The modem went up in


You're using dial-up internet? That's what that modem is for. The computer also has an Ethernet port, on the back of the computer.

You have a small width computer case. Takes a low profile network card.

From specifications of eMachines Support, it looks like you just have
one - PCI-Express x1 slot, that is open. (Unused)

http://support.gateway.com/emachines/emac/EL1200/EL1200sp2.shtml

A PCI-Express x1 slot is small in length. It has 36 contact pins. 18 on each side.

(Not to be confused with a PCI-Express x16 slot. This slot is long, and has 164 contact pins. 82 on each side. Used for graphics cards only)

If this is so, you need a dial-up modem adapter card, that will fit a PCI-Express x1 slot, and is a low profile card.
(Low profile in height)

http://www.zoom.com/products/dial_up_internal.html

That would be the second card down listed on the above page. The Model 3035.

If my information is incorrect, and you have an open available PCI slot,
(White in color. 124 contact pins. 62 on each side), you need the first one listed,
Model 3030

These are the places that carry them,

http://www.zoom.com/wheretobuy/online-resellers_us.html

Aug 12, 2009 | Computers & Internet

4 Answers

INTERNET SPEED OF TATA INDICOM USB MODEM IS VERY LOW


tata's surfing speed is 155 kbps but their max. downloading speed is 15 kbps,if ur getting more den 15 den its welll n gud

Apr 06, 2009 | Computers & Internet

1 Answer

2700HG Can't Sync to DSL Signal


The gateway is made by 2Wire contact them for repair.

Sep 12, 2008 | 2wire 2700HG-B Router (2700HGB)

1 Answer

Vodafone prepay, top up


contact vodafone helpdesk and have them assist you further

Jul 10, 2008 | Nokia 1100

1 Answer

Can not use the 2wire modem with Iprimus internet.


configure the modem first, go to gateway.2wire.net, run system setup wizard, enter your system password or create a new one thru the gateway recovery password reset, check if you've got the correct keycodes as specified by your ISP, select your time zone, on ppp authentication page enter your username & password for your ISP account, then go to the next page. it will give you a page where it will try to establish a connection on you ISP servers.

Apr 15, 2008 | 2wire HomePortal 1000HW DSL Modem and...

1 Answer

Trying to use port forwarding


hi!
i tried to remote access your modem using the serial nos. but it didn't give me anything, pls try to run system setup wizard from your computer by accessing gateway.2wire.net or homeportal/setup, once you have configured the modem with your own settings, please let me know and i'll try to open some ports for you

Mar 23, 2008 | 2wire HomePortal 1100 Router...

2 Answers

Belkin G+ MIMO Modem Router


unistall AOL, clean out temp files, clear history, go to control panel, internet options, Connections tab, remove anything in the dial up and virtual private networks....should be good to go.

Let me know.

Nov 11, 2007 | Belkin Wireless G Plus MIMO (F5D9230-4)...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gateway Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Are you a Gateway Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...